amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

L7300: Windows 7, Speicher und CD-ROM

Alle Probleme mit Windows oder Windows-Treibern.

L7300: Windows 7, Speicher und CD-ROM

Beitragvon MarkF » 01.08.2016 14:30

Mir ist ein L7300T (L 7300T) zugelaufen. Da das Gerät noch einen guten Eindruck machte und ich nichts wegwerfen kann, was noch funktioniert, habe ich ihn geöffnet (die Blende über der Tastatur ist nur üüber F8 und an den Seiten eingeclipst/eingerastet, die Tastatur mit einer Schraube und die Blechabdeckung über dem RAM mit 4 Schrauben befestigt), ihm 2 vorhandene je 1GB-Module spendiert und Windows 7 installiert. Denn entgegen der weit verbreiteten technischen Daten akzeptiert das MB 2GB RAM und nicht nur 1GB (2 x 512KB); 1GB wären für Win10 etwas wenig. So aber geht´s. Treiber gibt es für alle Komponenten, zur Not kommt man mit Drivermax weiter. Nach Ausschalten aller optischen und ressourcenfressenden Gimmicks und Reduzierung der Farbtiefe läuft Windows 7 akzeptabel. Nur Seiten, die mit jede Menge Werbemüll zugepflastert sind wie z.B. das Arcor-Portal, laufen trotz ABP eher zäh. Aber für´s normale Surfen, Schreiben usw. völlig ausreichend. Die 30GB-Platte habe ich drin gelassen, da außer einem Softwarepaket für alles nichts weiter drauf gespeichert wird. WLAN hat das T-Modell ja nicht, aber dafür gibt es heutzutage die Nano-USB-Sticks für sehr kleines Geld.
Dann wollte ich noch ein Upgrade auf Windows 10 probieren - das ist aber gescheitert, weil Windows 10 einfach nicht bootet: Weder über USB-Stick noch CD-ROM noch im Rahmen der Installation (dies läut bis zum Booten von der Platte ohne Fehlermeldung durch): Es erscheint das blaue Win10-Fensterle und das war´s dann. Im Netz findet man dazu nicht viel Hilfreiches, gelegentlich soll das Abklemmen des CD-ROM-Laufwerks helfen. Beim L7300 ist dieses ja nur mit der einen Schraube mittig unter der Tastatatur, neben dem Plastikrahmen, an der Lasche befestigt. Diese raus, das LW rausgedrückt - aber es half nicht. Schade. Irgendwie scheint das Gerät (Prozessor?) mit Win10 nicht kompatibel zu sein, auch wenn keine Fehlermeldung angezeigt wird.
MarkF
 
Beiträge: 4
Registriert: 01.08.2016 12:56

Re: L7300: Windows 7, Speicher und CD-ROM

Beitragvon hikaru » 02.08.2016 09:17

MarkF hat geschrieben:Irgendwie scheint das Gerät (Prozessor?) mit Win10 nicht kompatibel zu sein, auch wenn keine Fehlermeldung angezeigt wird.
Nur ein Schuss ins Blaue:
Die frühen Pentium M können zwar PAE, zeigen das aber nicht nach außen an. Daher meinen Betriebssysteme für gewöhnlich, dass die CPU den i686-Befehlssatz nicht vollständig unterstützt, obwohl sie es tut.
Unter einem Linux mit i686-Kernel hilft es in solch einem Fall, dem Kernel den Parameter forcepae mitzugeben. Vielleicht geht etwas Ähnliches auch unter Windows.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3746
Registriert: 25.10.2007 10:23
Notebook:
  • Thinkpad T430
  • Cubieboard 2
  • Desktop
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: L7300: Windows 7, Speicher und CD-ROM

Beitragvon MarkF » 03.08.2016 02:28

Leider verstehe ich nur Bahnhof. :-/
Ein Nachtrag: Entgegen meiner Annahme aufgrund des reibungsloses Installierens und Betriebs ist der Grafikartentreiber kein Win7-Treiber sondern vom Win-XP. Für den Chip P4M800 hat Via keinen Vista-/Win7-Treiber programmiert und offenbar auch niemand anderes; erst für den Nachfolger P4M900; dessen Treiber funktioniert aber nicht.
Als "jüngsten" XP-Treiber konnte ich die Version Via/S3G 6.14.10.375 im Microsoft Update Catalog finden und downloaden; leider läßt das System hier keinen link zu, also muß ich aufs gogglen nach "6.14.10.375 microsoft update catalog" verweisen; der erste Treffer ist es.
Anscheinend gibt es auch eine deutliche jüngere Version 6.14.10.424 - aber da habe ich keinen Downloadmöglichkeit gefunden.
MarkF
 
Beiträge: 4
Registriert: 01.08.2016 12:56


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste