amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Xi3650 lädt nicht mehr

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Xi3650 lädt nicht mehr

Beitragvon Lighty » 02.09.2016 12:50

Hallo in die Runde - war ja laaange nicht mehr hier ( 2009 ) :D ! ;)

Also, ich habe seit 2009 ein Amilo Xi 3650 - das bis gestern ohne Probleme lief !
Gestern dann war mir dann aufgefallen, dass der Akku nicht mehr geladen wurde !
( grüne LED am Netzteil war aus )
Als der Akku dann erschöpft war habe ich das Gerät ausgeschaltet und das Netzteil neu eingesteckt !
Die grüne LED leuchtete dann wieder, bis ich den Rechner wieder hoch fuhr - dann ging sie nämlich langsam wieder aus !
Das Spielchen habe ich dann mehrmals gemacht, bis die LED dann irgend wann an blieb obwohl der Rechner hoch fuhr/an war !
Heute allerdings lässt dich das nicht reproduzieren !
Akku leer, blaue LED leuchtet - kein Ladevorgang !

Was ist denn jetzt defekt - Akku, oder Netzteil !?
Wo bekomme ich günstig guten Ersatz !?
lg, Lighty

Windows Vista Ultimate 32 Bit
Suse Linux 11.2 / 2.6.31.5-0.1-desktop x86_64 / KDE 4.3.1 release 6
Windows XP Prof. ( virtuell )
Windows 7 Ultim. ( virtuell )
Lightys PC Hilfe Forum
Lighty
 
Beiträge: 49
Registriert: 19.12.2005 18:54
Notebook:

Re: Xi3650 lädt nicht mehr

Beitragvon Superick » 08.09.2016 15:40

Auch wenn das Amilo Xi 3650 seinerzeit ein großartiges Gerät mit tollem Preis-Leistungsverhältnis war, würde ich nach sieben Jahren wohl direkt ein neues Gerät anschaffen. Bin mir nicht sicher, ob es viel Sinn macht da noch Reparaturkosten hineinzustecken.
Davon abgesehen hätte ich (vom Bauchgefühl) eine Tendenz zum Akku. Kannst natürlich versuchen, ein (gebrauchtes) Ersatz-Netzteil für wenig Geld zu bekommen und schauen ob es doch daran liegt, vielleicht hat jemand in deinem Bekanntenkreis eines, das du dir kurz zum Testen leihen kannst. Ist wohl günstiger als ein neuer Akku und leichter zu bekommen. Evtl. tut es auch ein Universalnetzteil, in diesem Thread gibts mehr Infos dazu.

Hoffe ich konnte (auch wenn ich das Gerät selbst nicht kenne) zumindest ein bisschen helfen, aber vielleicht gibt es hier ja noch andere Besitzer vom Xi 3650, die genauere Auskunft geben können.

Gruß

Rick
Superick
 
Beiträge: 15
Registriert: 24.08.2016 17:09
Wohnort: Lübeck

Re: Xi3650 lädt nicht mehr

Beitragvon thora » 14.10.2016 19:26

Ich weiß nicht genau, ob der XI3650 ein 90 oder 120 Watt Netzteil benötigt, aber beide Versionen bekommt man sehr günstig bei Ebay. Wenn der Amilo ohne eingesteckten Akku über Netzstrom läuft, dann ist das Netzteil in Ordnung, die Akkus geben gerne den Geist auf. Läuft der Amilo am Netzteil nicht, dann ist meistens entweder die Ladebuchse hin oder - was gar nicht selten vorkommt - eben das Netzteil. Entweder mal im Bekanntenkreis nach einem passenden Netzteil Ausschau halten, oder aber ein paar Euros riskieren. So ein 18,4 Zöller ist schon ein feines Teil, den entsorgt man nicht mal so einfach :-)
thora
 
Beiträge: 110
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: Xi3650 lädt nicht mehr

Beitragvon Harald aus RE » 14.10.2016 23:56

mmh, habe ich was überlesen?

was ist denn, wenn der AKKU raus ist und das Netzteil angesteckt wird?
Wenn es läuft ohne AKKU und nur mit Netzteil = AKKU kaufen

Gruß Harald
Für den Optimisten ist das Leben kein Problem, sondern bereits die Lösung. Marcel Pagnol, Die Homepage wird ausschließlich von mir als Redakteur betreut. http://www.nabu-stadt-recklinghausen.de WIN7 Prof 32 und 64 bit;Firefox 52.9.0 esr;Thunderbird 52.9.0
Benutzeravatar
Harald aus RE
 
Beiträge: 81
Registriert: 06.08.2007 17:05
Wohnort: neben Herne
Notebook:
  • Amilo PI 1556


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron