amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo L7300/akku 14.4V oder funktioniert auch 14,8V

Ankündigungen, Verbesserungsvorschläge usw.

amilo L7300/akku 14.4V oder funktioniert auch 14,8V

Beitragvon vandra » 18.05.2017 12:16

Mein aku 14,4 V von amilo L7300 ist kaputt. Ein neues mit 14,8 V funktioniert auch ????
Ich habe ein neues aku mit 14,8 V gekauft und eingelegt, wenige Sekunden nach dem Einschalten, schaltet sich das notebook aus.
Liegt das an den 0,4 Volt mehr ?????
Für einen Tip wäre ich dankbar.
vandra
 
Beiträge: 1
Registriert: 18.05.2017 11:54

Re: amilo L7300/akku 14.4V oder funktioniert auch 14,8V

Beitragvon hikaru » 19.05.2017 12:56

In diesen Akkus älterer Bauart sind Lithium-Ionen-Zellen vom Typ 18650 verbaut. So eine Zelle hat eine Spannung von 3,7V. Vier Zellen in Reihe ergeben 14,8V. Im Akkugehäuse sind dann zwei solcher 4er-Reihen parallel geschaltet.
Die Angabe von 14,4V beim Originalakku stammt daher, dass die Hersteller oft minimale Verluste einplanen und dann z.B. mit 3,6V pro Zelle rechnen. Ob auf dem Akkugehäuse letztendlich 14,4 oder 14,8V steht ist also egal.

Wahrscheinlicher ist als Ursache für dein Problem, dass:
1. der neue Akku erst geladen und möglicherweise auch kalibriert werden muss.
2. die im Ersatzakku verbauten Zellen von minderwertiger Qualität sind und die Spannung nicht halten können.
3. die Ladeelektronik des neuen Akkus nicht mit deinem Notebook zusammenarbeitet.

1. ließe sich einfach überprüfen. Das Notebook sollte mit Netzteil und neuem Akku problemlos laufen.
2. ist ein recht verbreitetes Problem bei Nachbauakkus. Man kauft hier immer ein wenig die Katze im Sack, da man praktisch nie erfährt, welche Zellen genau verbaut sind. Dazu kommt noch, dass Akkus auch ohne Benutzung altern und dadurch an Ladungsvermögenn verlieren. Es könnte z.B. sein, dass der Akku beim Händler schon 5 Jahre im Regal lag.
3. muss insbesondere bei neueren Notebooks (und übrigens auch Kameras) beachtet werden, da Notebookhersteller seit einigen Jahren dazu übergegangen sind, eine Art Kopierschutz in die Ladeelektronik einzubauen, so dass nur noch Originalakkus funktionieren. Beim L7300 ist das nicht der Fall, aber vielleicht führt bei dir eine Fertigungstoleranz im Ersatzakku zu einem ähnlichen Effekt.

Woher hast du denn den Ersatzakku?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3711
Registriert: 25.10.2007 10:23
Notebook:
  • Thinkpad T430
  • Cubieboard 2
  • Desktop
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Internes zu amilo-forum.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast