amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

DVI Monitor beim 1437G

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

DVI Monitor beim 1437G

Beitragvon Heini_net » 04.09.2005 12:31

Hi Leutz,

habe nen Samsung Syncmaster über DVI angeschlossen..

in den ATI einstellungen wird mein Moni als FDP gerät erkannt. jedoch wird nix angezeigt. hab alles versucht einzustellen.. ohne erfolg.

Darauf hin hab ich den normalen VGA Anschluss mit dm mitgelieferten DVI Adapter vom Notebook verwendet. und mein Notebook erkannte dies und im Moni erschien das Desktop bild. macht jedoch nen recht unscharfes mieses bild.

Woran liegts, das es mit DVI nicht geht ? Habe den orginal FS Treiber von der HP genommen.
Heini_net
 
Beiträge: 197
Registriert: 09.08.2005 06:39
Wohnort: hier

Beitragvon Heini_net » 06.09.2005 18:15

hat denn von euch keiner ein 1437G und n monitor mit dvi anschluss ?

Laut Datenblatt unterstützt das Notebook sowohl Analoge als auch Digitale DVI Anzeigegeräte. mein tft zeigt jedoch kein bild an und die ati erkennt ein FDP gerät.. womit ich jedoch nicht viel anfangen kann..
Heini_net
 
Beiträge: 197
Registriert: 09.08.2005 06:39
Wohnort: hier

Beitragvon nodh » 06.09.2005 21:58

Ich würde mal einen Omega, DNS oder gemoddeten ATI-Treiber versuchen. Links im Forum zuhauf ;)
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon Heini_net » 06.09.2005 22:00

hab den aktuellen 5.8 mit ccc drauf. er erkennt zwar meinen samsung syncmaster.. jedoch kommt kein bild
Heini_net
 
Beiträge: 197
Registriert: 09.08.2005 06:39
Wohnort: hier

Beitragvon Anonymous » 06.10.2005 17:34

Also ich hab jetz auch das 1437g mit ner x700 und 2ghz, 1gb ram und der dvi out funzt ohne probs mit nem belinea 101730... ebenso ganz normal analog per vga kabel...
Anonymous
 

Beitragvon Heini_net » 06.10.2005 18:02

welchen treiber haste ?

und als was erkennt der Treiber den externen moni ? als externes tft oder als FDP gerät ?
Heini_net
 
Beiträge: 197
Registriert: 09.08.2005 06:39
Wohnort: hier
Notebook:
  • FS Amilo M1437G

Beitragvon Anonymous » 06.10.2005 18:37

also treiber geht bei mir mit allen, monitortreiber is plugnplay und wird als fdp gerät erkannt
Anonymous
 

Beitragvon Heini_net » 06.10.2005 18:41

hm muss ich bei mir nochma ausprobieren..
Heini_net
 
Beiträge: 197
Registriert: 09.08.2005 06:39
Wohnort: hier
Notebook:
  • FS Amilo M1437G

Beitragvon Heini_net » 09.10.2005 15:13

also mein samsung lässt sich nicht anschließen
Heini_net
 
Beiträge: 197
Registriert: 09.08.2005 06:39
Wohnort: hier
Notebook:
  • FS Amilo M1437G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste