amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1437G Win 10-Creators Update

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

M1437G Win 10-Creators Update

Beitragvon DD13 » 25.09.2017 13:46

Bis zur jetzt aktuellen Version von Windows 10 ist mein M1437g tapfer eben mit Win 10 gelaufen. Hatte einen gemoddeten Catalyst für Vista verwendet, hat einwandfrei funktioniert. Nun war dieses Creators-Update dabei und danach war erstmal wieder ein Standard Windows Grafiktreiber installiert. Wie halt nach einer Neuinstallation des Systems-was ja bei dem großen Creators-Update wohl so ist. Ich also, wie sonst auch immer, den Treiber wieder auf die X700 umgestellt und zack schwarzer Bildschirm.

Ich habe jetzt aber festgestellt dass der Treiber doch arbeitet-allerdings sieht man nur etwas, wenn man einen zweiten Monitor an die DVI Schnittstelle anschließt. Hier läuft alles einwandfrei. Nur ist das ja nicht Sinn und Zweck der Sache. Ich vermute das bei Anschluss eines Monitors auch dessen Monitortreiber in die Gerätesteuerung automatisch installiert wird (so sieht auch man den Treiber des externen Monitors in der Gerätesteuerung, nicht aber den Treiber des LCD des Amilo). Hier vermute ich irgendwie das Problem, denn trotz Anschluss eines zweiten Monitors wird in den Anzeigeneinstellungen nur einer angezeigt.

Hat einer das Creators Update auf dem M1437g oder bauähnlichem laufen?
DD13
 
Beiträge: 71
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: M1437G Win 10-Creators Update

Beitragvon DD13 » 26.09.2017 10:57

Habe jetzt noch einmal etwas gesucht und folgenden Eintrag bei MS gefunden: https://answers.microsoft.com/de-de/win ... 974?auth=1
Hier geht es um Geräte anderer Hersteller, weshalb ich jetzt schon fast der Meinung bin es liegt nicht unbedingt am Amilo.
DD13
 
Beiträge: 71
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: M1437G Win 10-Creators Update

Beitragvon thora » 08.10.2017 15:09

Hallo,

es ist wohl tatsächlich kein reines Amilo-Problem, es liegt eher an der ATI-Karte, Geräte anderer Hersteller mit diesen älteren Grafikkarten haben die gleichen Probleme. Lösungsansätze findet man bei Google. Mein PI 1536 mit Windows 10 (Creators Update installiert) mit ATI X1400 zickt da auch rum, meist helfen 1-5 Neustarts, oder man bringt den Rechner in den Standby-Modus, danach tritt das Problem nicht mehr auf. Da mein Rechner permanent am Strom hängt, mache ich es mir noch einfacher und fahre ihn erst gar nicht komplett runter, sondern nur in den Ruhezustand, der minimale Stromverbrauch stört mich nicht.

Es gibt auch folgende Möglichkeit ("Blinde Anmeldung"):

"Startet Windows 10 und wartet, bis ihr den schwarzen Bildschirm vor euch habt. Drückt jetzt die Leertaste oder Strg – damit erscheint der Login-Screen (den ihr aber nicht seht). Tippt jetzt euer Windows-Kennwort (blind) ein und bestätigt mit Enter."

Habe ich auch schon mal versucht und das klappt auch häufig. Die allgemeine Empfehlung lautet immer: Aktuellsten Grafikkartentreiber installieren, das scheidet natürlich bei unseren alten Kisten aus, weil ATI keinen Support mehr bietet und es keine neuen bzw. gar keine Win10 Treiber gibt.
thora
 
Beiträge: 81
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: M1437G Win 10-Creators Update

Beitragvon DD13 » 08.10.2017 19:12

Das Problem mit dem schwarzen Schirm muss ich in zwei verschiedene Varianten teilen. Zum einen gab es eine zeitlang das Problem, dass ich einen schwarzen Schirm erhielt und den Mauszeiger. Dies war sporadisch der Fall und man kann darüber auch zig Einträge von Windows Usern lesen. Irgendwann nach einem Patchday war dieses Problem bei mir aber verschwunden. Erst jetzt mit dem "großen" Creators Update (1703) hatte ich wieder ein Problem mit dem schwarzen Schirm. Dieses Mal ist aber der ganze Schirm schwarz-kein Mauszeiger zu sehen. Komischerweise läuft das System mit Creator immer wenn man einen externen Monitor anschließt-er erkennt diesen dann als den einzigen am System. Dadurch ist ein umschalten bzw. zurückschalten auf den NB-Monitor nicht möglich. Nachdem ich nichts weiter herausgefunden und die oben genannten Einträge im MS-Forum gelesen hatte, bin ich mal der gleichen Spur gefolgt. Und es hat wirklich etwas mit den Energieoptionen zu tun. Bzw. wirkt sich hier auch aus, wenn man mal in den Standby fährt und dann wieder startet. Da ich aber nicht auf einen dauerhafte Lösung gekommen bin, bin ich erstmal wieder auf die Vorversion von Win10 gewechselt. Es funktionierte dann auf Anhieb wieder einwandfrei! Ich weiß das ist keine Lösung, zumal man den Download von Win 10 (1703) nicht unterbinden und abbrechen kann, aber ich wollte erstmal etwas Zeit gewinnen.

Es ist schon ein bißchen schade-das M1437 läuft echt einwandfrei mit Win 10 und mit SSD auch angenehm flott für normale Officearbeiten/Surfen und dann so ein Mist mit dem aufgezwängten Update...
DD13
 
Beiträge: 71
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: M1437G Win 10-Creators Update

Beitragvon thora » 08.10.2017 21:52

Na das automatische Update lässt sich schon verhindern, allerdings werden dann auch sicherheitsrelevante Patches nicht installiert. Einen komplett schwarzen Bildschirm hatte ich noch nicht, der Mauszeiger war immer sichtbar.

Was ich noch gefunden habe: In den Energieoptionen den Haken bei "Schnellstart aktivieren" entfernen, das hat wohl in manchen Fällen bei der Verwendung etwas betagterer Grafikkarten geholfen. Habs hier beim PI 1536 jetzt auch mal deaktiviert, Update 1703 ist noch drauf, werde es mal in der Konfiguration testen und den Laptop versuchsweise wieder komplett runter fahren und starten.
thora
 
Beiträge: 81
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: M1437G Win 10-Creators Update

Beitragvon thora » 23.10.2017 21:40

Update:

Seit die Schnellstarteinstellung deaktiviert ist, läuft der Amilo ohne Probleme, selbst nach dem Update auf Version 1709 kein schwarzer Bildschirm mehr
thora
 
Beiträge: 81
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: M1437G Win 10-Creators Update

Beitragvon thora » 19.06.2018 15:53

Update 2:

Auch die neue Version 1803 zeigt keinen schwarzen Bildschirm mehr
thora
 
Beiträge: 81
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: M1437G Win 10-Creators Update

Beitragvon An-Dr.Zej » 23.07.2018 18:48

Danke für die Info! Davon zehren sicher noch andere von dieser Information!
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3561
Registriert: 26.07.2006 20:23
Notebook:
  • Desktop PC

Re: M1437G Win 10-Creators Update

Beitragvon BGFighter » 31.07.2018 12:51

Moin!

Mal dazu eine andere Frage: Ich habe für meinen PI 1536 jetzt eine CPU Intel Core 2 Duo T7200 gekauft um ein 64 Bit System zu haben. Jetzt 2 Fragen:

1. Kann ich dann einfach Win 10 draufspielen?
2. Kann ich 2x 2GB RAM einsetzen?

Danke schon mal für Antworten.


Gruß aus dem Bremischen
BGFighter
 
Beiträge: 20
Registriert: 26.05.2007 14:33
Wohnort: Bremen umzu

Re: M1437G Win 10-Creators Update

Beitragvon thora » 31.07.2018 16:17

Hallo,

mit dem Einbau des T7200 sollte grundsätzlich ein 64bit Betriebssystem möglich sein, weil der Prozessor dies ja unterstützt. Voraussetzung ist allerdings auch, das der Prozessor vom Bios erkannt wird.

Was wohl eher nicht ohne Umweg funktioniert, ist der Einbau von mehr als 2 GB Ram. das hat FSC damals nicht vorgesehen. Allerdings soll es möglich sein, das Bios gegen ein Fremdbios von Alienware zu tauschen. Folgendes Bios ist gemeint:

Alienware 2.07w für den Alienware m5550

Sowohl FSC, als auch Alienware haben identische Boards verbaut, bei Alienware gabs aber eben auch Laptops mit leistungsstärkeren Komponenten, so wurde dort sogar der T7600 angeboten, der mit 2,33 GHz getaktet war und entsprechend für damalige Verhältnisse eine ordentliche Power bot, außerdem war statt der ATI X1400 eine NVidia GO7600 verbaut.

Ich habe an meinem PI1536 zwar auch schon einige Veränderungen vorgenommen, aber Bios, Prozessor und Ram sind noch original, von daher kann ich diverse Postings - auch hier im Forum und anderswo - nicht aus eigener Erfahrung bestätigen. Mit dem verbauten T2500 läuft Windows 10 32 bit ohne Probleme, er unterstützt ja leider kein 64 bit. Von daher liebäugele ich auch mit einem Prozessortausch.
thora
 
Beiträge: 81
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: M1437G Win 10-Creators Update

Beitragvon BGFighter » 31.07.2018 16:29

Danke dafür und ich werde dann erst einmal die 2 GB drin lassen. BIOS habe ich auf das aktuellste (1.25) gebracht.

Mal sehen, was mit dem neuen Prozi geht....

Gruß aus dem Bremischen!
BGFighter
 
Beiträge: 20
Registriert: 26.05.2007 14:33
Wohnort: Bremen umzu


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste