amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

WuXGA Display im Amilo PI 1536

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

WuXGA Display im Amilo PI 1536

Beitragvon thora » 21.04.2018 15:41

Die meiste Zeit hocke ich vor meinem XI 2550 mit der 1920x1200er Display Auflösung. Setz ich mich dann an den PI 1536 nervt mich die vergleichsweise unscharfe 1280er Auflösung, außerdem war die Display-Helligkeit auch nicht so dolle. Also im Netz recherchiert, ob man da nicht ein höher auflösendes Display einbauen kann. Zwar wurden verschiedene Typen als geeignet bezeichnet, günstige Angebote gabs aber keine bzw. es fehlten die Bezeichnungen vom Display. Als dann bei Ebay ein gebrauchtes Dell XPS 1530 Display (LTN154U2-L06) angeboten wurde, habe ich mir das Teil für 15 € ersteigert. Es kam nach wenigen Tagen im kompletten Displaydeckel an. Der Ausbau war simpel, allerdings musste ich feststellen, dass der Invertertyp natürlich ein völlig anderes Modell war und das Anschlusskabel für den Inverter am Display etwas kürzer als beim originalen Display im Amilo ist. Den originalen Inverter aus dem Amilo verwende ich weiter, deshalb liegt der Inverter nun auch nur noch mit Klebeband fixiert hinter der Blende, das Anschlusskabel am neuen Display ist ca 1 cm kürzer.

Nächstes Problem war der Geiz der Hersteller, die für unterschiedliche Displayauflösungen auch unterschiedliche Displaykabel verwenden, bei den niedriger auflösenden Display sind nicht alle Anschlüsse verdrahtet, weshalb dann auch noch ein Tausch des Displaykabels nötig war. Weil ja auch fast jeder Hersteller bei den Anschlüssen sein eigenes Süppchen kocht, musste es ein FSC Kabel sein. Spender war ein defekter XI 1546. Allerdings ist das Kabel mehrere Zentimeter länger, weil ja ein 17 Zoll Display dran hängt. Das kann man aber mit der entsprechenden "Falttechnik" auch noch im Gehäuse des PI 1536 unterbringen.

Um das Kabel zu wechseln, muss die gesamte Kühleinheit runter, weil der Anschluss genau darunter sitzt. Die Wärmeleitpads aus 2006 waren noch schön weich und wurden anschließend weiter benutzt, hätte auch gar keinen Ersatz vorrätig gehabt. Die genauso alte Paste habe ich erneuert (Alpenföhn Glatteis), weshalb der Lüfter nun weniger läuft. Es war ne stundenlange Fummelei, bis alle Teile und Kabel verstaut waren, aber nun habe ich ein helles und scharfes 1920x1200er Display im PI 1536.
thora
 
Beiträge: 72
Registriert: 03.02.2008 13:52
Notebook:
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron