amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1437G-X700 nach aufbacken-Lüfter dreht höher als sonst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

M1437G-X700 nach aufbacken-Lüfter dreht höher als sonst

Beitragvon DD13 » 15.05.2020 17:07

Meine X700 im M1437G hats auch erwischt. Kurzerhand habe ich sie aufgebacken. Karte funktioniert nun auch wieder, soweit ich das beurteilen kann, jedoch dreht der Lüfter relativ hoch. Was kann das sein?-ich bin beim aufbacken relativ "defensiv" 110 Grad vorgegangen. Mit dieser Temepeartur hatten wir auch schon etliche Druckerboards wieder zum Leben erweckt.

Könnte ich das Problem mit dem Lüfter noch fixen??
DD13
 
Beiträge: 92
Registriert: 17.09.2005 19:46
Notebook:
  • M1437G

Re: M1437G-X700 nach aufbacken-Lüfter dreht höher als sonst

Beitragvon hikaru » 27.05.2020 12:17

Ich glaube nicht, dass das Problem bei der Karte oder dem Lüfter liegt, sondern bei der Verbindung der Heatpipe zur Karte. Die musstest du ja zwangsläufig nach dem Wiedereinbau wiederherstellen. Vielleicht ist da was schiefgegangen. Wenn ich in dunklen Erinnerungen krame, dann fallen mir so Sachen wie Höhendifferenz zwischen CPU und GPU ein, die nicht alein mit Wärmeleitpaste ausgeglichen werden kann, wenn man das ursprünglich verbaute Wärmeleitpad ersetzt. Gängige Methode war wohl, das Pad mit einem dünnen Kupferblech (0,6mm?) zu ersetzen.
Einen Anhaltspunkt sollte die GPU-Temperatur geben.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3771
Registriert: 25.10.2007 10:23
Notebook:
  • GPD Micro PC
  • Thinkpad T530
  • Thinkpad T430
  • Cubieboard 2
  • Desktop
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste