amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1450g

Alle Probleme mit Windows oder Windows-Treibern.

Amilo M1450g

Beitragvon wasi » 29.07.2020 12:38

Hallo,
ich möchte für Bekannten den Amilo M1450G Intel Pentium M Prozessor 740 1,73 GHz mit SSD 256GB, mit 1GB RAM nachrüsten auf 2 GB und Windows 10 / 2004 aufrüsten. Habe ich da zu viel Versprochen?
Habe schon mal mit dem voehandenen 1 GB getestet, Von DVD kommt Fehlermeldung. Von USB-Stick kommt nur kurz das Windows Logo und dann blickt der Cursor nur.

Hat jemand Erfahrung mit meinem Vorhaben?
MfG
wasi
 
Beiträge: 2
Registriert: 29.07.2020 12:15

Re: Amilo M1450g

Beitragvon thora » 01.08.2020 17:32

Hallo wasi,

einige Dinge funktionieren, also z.B. die Aufrüstung auf 2 GB RAM. Windows 10 in einer älteren 32 bit Variante funktioniert grundsätzlich ebenfalls, die SSD sowieso, der M1450g hat ja SATA, sollte also kein Problem werden. Allerdings Windows 10 in der 2004er Version, das funktioniert mit ziemlicher Sicherheit nicht. Was noch klappt ist Version 1709 aber nur bis Build 16299, schon Build 17134 klappt wohl nicht mehr, dazu finden sich in diversen Foren bereits Einträge, da teilt der Amilo - wegen gleicher Hardware - das Schicksal von z.B. HP Compaq NC6120 oder Thinkpad R52 usw.
thora
 
Beiträge: 149
Registriert: 03.02.2008 13:52
Notebook:
  • Fujitsu Lifebook E782
  • Amilo Pi 1536
  • Amilo XI 2550
  • Amilo XI 2528

Re: Amilo M1450g

Beitragvon wasi » 02.08.2020 09:09

Hallo thora,
danke für deine Antwort. Hatte jetzt aus Verzweiflung die SSD in mein Laptop gesteckt und Winows 10/2004 installiert. Dann zurück in den Amilo. Startet aber es geht kein Sound. Mit verschiedenen Treibern versucht, zwecklos. Die Videos laufen auch nur abgehackt.
Hatte auch schon LinuxMint getestet. Insallation geht, aber der Sound macht ständige knack Geräusche.
Jetzt habe ich das Original Windows 7 wieder auf der Festplatte. Jetzt verlangt er einen Product Key. Den ich vorher ausgelesen habe wird nicht angenommen.
Werde jetzt deinen Tip, mit älteren Windows 10 testen. Aber wenn der Product Key nicht mehr angenommen wird, ist das sicher auch zwecklos.

Gruß wasi
wasi
 
Beiträge: 2
Registriert: 29.07.2020 12:15

Re: Amilo M1450g

Beitragvon hikaru » 05.08.2020 09:30

wasi hat geschrieben:Hatte auch schon LinuxMint getestet. Insallation geht, aber der Sound macht ständige knack Geräusche.
Das liegt vermutlich daran, dass der Soundchip aus Stromspargründen ein- und ausgeschaltet wird. Ich habe unter Debian auf meinem Si 1520 einmalig ein Knacken, jeweils beim Booten des Geräts.
Falls du das weiterverfolgen möchtest, finden wir sicher eine Lösung. Ich würde allerdings aus Sicherheitsgründen von Mint abraten.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3773
Registriert: 25.10.2007 10:23
Notebook:
  • GPD Micro PC
  • Thinkpad T530
  • Thinkpad T430
  • Cubieboard 2
  • Desktop
  • Nokia N900
  • Asus EEE 901
  • Amilo Si 1520


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste