amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M 7425 WLAN Schalter Prob.

LAN/WLAN und natürlich Internet

Amilo M 7425 WLAN Schalter Prob.

Beitragvon Mikers » 11.01.2005 20:10

Hallo Leute!
Ich habe seit einiger Zeit ein M7425.
Nun habe ich das Windoof XP Home neu aufgespielt und muß nun feststellen das die WLAN Kontrollampe nicht mehr leuchtet wenn ich den Schalter auf ON stelle.
Weiß evtl.jemand was da Sache sein kann,ich denke aber mal das es nicht mit dem Windoof zu tun hat. :o
Danke
mfg Mike
Zuletzt geändert von Mikers am 11.01.2005 22:03, insgesamt 1-mal geändert.
Mikers
 
Beiträge: 10
Registriert: 11.01.2005 20:00
Wohnort: Zwickau

Beitragvon Anonymous » 11.01.2005 21:14

Hi Mikers,
so wie du das schreibt denke ich doch das du alle Treiber von der treiber dvd reingeschmissen hast. ging die lampe vorher auch nicht? wenn nein schau mal in dein Handbuch ob's eine tastenkombination gibt. geht wlan überhaupt noch. kannst du dich denn in dein wlan-netz einwählen, bzw. sieht du den router oder einen anderen pc in den netzwerkumgebungß
Anonymous
 

Beitragvon Mikers » 11.01.2005 21:44

Hallo Knolle!
Die lampe gimg vorher,den rest mit dem Router teste ich nachher mit meinem Nachbarn,der hat nen WLan Router.
Die Treiber habe ich alle aufgespielt.
Ich denke aber nicht das es mit dem System zu tun hat.
mfg Mike
Mikers
 
Beiträge: 10
Registriert: 11.01.2005 20:00
Wohnort: Zwickau

Beitragvon chris.berlin » 03.05.2005 13:03

Das Problem hatte ich auch mal. Wenn du im BIOS die Option Quiet Boot auf Disabled stellst, also beim PC hochfahren nicht das FS-Logo sondern Text-Infos angezeigt werden, geht die WLAN-Leuchte auch nicht.

Wo da auch immer der zusammenhang liegen mag............
chris.berlin
 
Beiträge: 2
Registriert: 03.05.2005 13:01

Beitragvon neo6969 » 03.05.2005 13:32

Ab BIOS Version 1.08 geht die LED immer!
Amilo M 7425 - Pentium M 738 (600Mhz@0,7V; 1400 Mhz@0,988V) - 1024 MB - ATI 9700/128 MB - 60 GB - NEC ND-6500A
Oldie but Goldie: Liefebook E6595 - P III 850 MHz - 256 MB - ATI 16 MB - 20 GB - DVD-Rom

www.skynet-server.net
Benutzeravatar
neo6969
 
Beiträge: 264
Registriert: 23.12.2004 09:25
Wohnort: BADEN
Notebook:
  • Amilo M 7425
  • Lifebook E 6595


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste