amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1437g/1439g: Minderwertie Verarbeitung verursacht Fiepen!

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

1437g/1439g: Minderwertie Verarbeitung verursacht Fiepen!

Beitragvon lovejoy » 17.09.2005 10:45

Hallo wie schon einige hier schon berichtet haben ist von der besagten amilo Reihe ein leises hochfrequentes Fiepen/ Summen wahrzunehmen sobald man eine USB-Maus anschließt.

Ich habe diese Erfahrung schon bei 3 verschiedene 1437g (Intel 760/ATI x700) erleiden müssen. :cry:

Bei MediaMarkt wurde mir erklärt das dieses Problem auf eine minderwertige Verarbeitung zurück zuführen sei. Er kannte das Problem vom Acer 1692 und von einigen Toshibas.

Nun versuche ich hier in Erfahrung zu bringen ob es eine Möglichkeit gibt durch Nachbesserung das Fiepen/Summen zu beseitigen.

Oder macht es Sinn auf eine neue Lieferung zu warten? :?: :?:
Zuletzt geändert von aspettl am 17.09.2005 10:45, insgesamt 1-mal geändert.
Grund: nodh: Threadtitel-Großschreibung korrigiert
lovejoy
 
Beiträge: 3
Registriert: 17.09.2005 10:23

Beitragvon Strife » 17.09.2005 11:44

Ich sitz hier gerade vor meinem 1439 und habe eine USB Maus angeschlossen. Ich höre kein Fiepen.

MfG

Strife
Strife
 
Beiträge: 15
Registriert: 27.08.2005 01:46
Wohnort: Ulm

Beitragvon pieceofpeace » 17.09.2005 12:26

Hallo

Also ich würde nicht zu viel auf die Aussage eines Mediamarkt-Mitarbeiters geben.
Ich habe das Gefühl, dass die in den meisten Fällen einfach raten. Ich meine, haben die überhaupt irgendeine Ausbildung?
Das Acer 1692 soll doch sowieso fiepen, ob Maus angeschlossen oder nicht.
Ist es denn wirklich das Notebook, was anfängt zu fiepen und nicht die Maus selbst?
Fiept es denn auch bei anderen USB-Geräten?
pieceofpeace
 
Beiträge: 30
Registriert: 10.09.2005 13:38

Beitragvon sepperl » 17.09.2005 12:28

Strife hat geschrieben:Ich sitz hier gerade vor meinem 1439 und habe eine USB Maus angeschlossen. Ich höre kein Fiepen.

MfG

Strife


bei mir ist's zwas das 1437, aber ansonsten: dito! :D

Gruß
sepperl
sepperl
 
Beiträge: 66
Registriert: 26.08.2005 20:11

Beitragvon marlene » 17.09.2005 12:35

Fängt das jetzt hier im Forum auch an! Ich glaube dir nicht, dass bei dir ein hochfrequentes Fiepen usw. vorliegt. Weiter würde ich mal behaupten, dass die 1437er sehr gut verarbeitet sind. Ich habe eines, mein Bekannter hat eines, alle haben USB-Mäuse dran und definitiv kein Fiepen. Hat da einer ein fiependes Acer oder Toshiba und will jetzt hier die Amilos madig machen. Wenn es bei dir fiept, dann bestimmt nicht am Amilo ;-)!

Marlene
marlene
 
Beiträge: 43
Registriert: 02.08.2005 16:08

Beitragvon sepperl » 17.09.2005 12:43

Hm, ich kann mir schon vorstellen, dass vereinzelt Geräte dabei sind, die fiepen. Aber das betrifft sicherlich nur einen kleinen Teil der geräte. Weiterhin macht es mich etwas stutzig, dass lovejoy bereits 3 amilos zu Hause hatte??? Aufjedenfall aber ist die Aussage des MediaMarkt Verkäufers doch etwas sehr pauschal und ich bezweifle mal stark seine Kompetenz diesbezüglich. Ich meine, wenn das Gehäuse schlecht verarbeitet ist, dann brauche ich keine besonderen Kenntnisse um das festzustellen, aber das Fiepen betrifft ja wohl eher die Innereien des Notebooks und jetzt kann mir keiner Erzählen, dass der MediaMarkt Mikrosystem-Techniker oder sonstige Spezialisten beschäftigt, die hier eine Eindeutige Auskunft geben können...
sepperl
 
Beiträge: 66
Registriert: 26.08.2005 20:11

Beitragvon lovejoy » 17.09.2005 13:29

Das zumindest einige Modelle dieser Reihe nach Anschluss einer USB-Maus Fiepen ist unbestreitbar. Wie erwähnt habe ich diese Erfahrung 3 Mal erleiden müssen! (ich habe die Notebooks jedes Mal zurück gegeben)

Zudem berichten in diesem Forum auch andere Mitglieder von dem Problem!!!

ICH VERGASS: Um das Fiepen wahrzunehmen muss das Energieschema auf DAUERBETRIEB eingestellt sein.
Zuletzt geändert von lovejoy am 17.09.2005 16:27, insgesamt 1-mal geändert.
lovejoy
 
Beiträge: 3
Registriert: 17.09.2005 10:23

Beitragvon popans » 17.09.2005 16:02

Also bei mir fiept es auch nach Anschluß einer USB-Maus, wenn auch sehr leise, so daß man es nur ohne weitere Hintergrundgeräusche wahrnehmen kann.

Weiß jemand, was FSC dazu sagt?
Amilo 1437G, 1,73 MHz, 1 GB RAM
popans
 
Beiträge: 34
Registriert: 23.08.2005 00:26

Beitragvon Maggi » 17.09.2005 16:04

also bei meinem 1439 und usb Maus gibt es kein Fiepen auch nicht im "Dauerbetrieb", haste denn schon mal eine andere Maus dran gehabt und welche hast du überhaupt?
MfG
Maggi
FCS Amilo M 1439 G, Centrino PM740 1,73 GHz, Intel 915PM+ICH6M, Ram 2048 MB DDR2-533MHz, Go 6600 128 MB, HD 80 GB 5400 U, 15,4" TFT WXGA Crystal View, DVD+-RW Double Layer,
Maggi
 
Beiträge: 137
Registriert: 06.08.2005 18:00
Notebook:

Beitragvon popans » 17.09.2005 17:10

Maggi hat geschrieben:also bei meinem 1439 und usb Maus gibt es kein Fiepen auch nicht im "Dauerbetrieb", haste denn schon mal eine andere Maus dran gehabt und welche hast du überhaupt?
MfG
Maggi


Ja, habe ich. An meinem Schreibtisch verwende ich das Amilo als Desktop. Will heißen ich habe da USB-Maus und Tastatur von Microsoft, Monitor pp.
Da fiept es auch.

Wenn ich das "Notzibuch" sonstwo verwende, dann habe ich eine kabelgebundene USB-Maus (gab's neulich beim Plus).
Da fiept es auch.

Und soeben stelle ich fest, daß es bei der Benutzung des Touchpads auch fiept.
Bei Eingaben über die Tastatur komischerweise nicht.

Gruß


P.S.: An alle, die den Compi wegen dieses Mangels umgetauscht haben: Ist es möglich, die Festplatte zu behalten? Habe keine Lust stundenlang meine Daten virtuell zu zerschreddern und anschließend alles neu zu installieren!
Amilo 1437G, 1,73 MHz, 1 GB RAM
popans
 
Beiträge: 34
Registriert: 23.08.2005 00:26

Beitragvon sepperl » 17.09.2005 17:29

also ich hab das jetzt auch mal ausführlich getestet. Energieschema auf "Dauerbetrieb", USB-Maus angestöpselt. Wenn ich jetzt meinen Kopf direkt über die Tastatur halte, dann höre ich tatsächlich auch ein Geräusch, dass ich jetzt aber nicht als Fiepen bezeichnen würde. Weiß jetzt nicht, ob wir hier alle dasselbe meinen, aber wenn es nur das ist, bezweifle ich mal, dass es ein Mangel ist...

@popans: Hast du die Möglichkeit ein BackUp zu machen? Zb auf einen PC übertragen mit True Image von Acronis?
sepperl
 
Beiträge: 66
Registriert: 26.08.2005 20:11

Beitragvon DD13 » 17.09.2005 20:18

Hallo bei mir ist das ganz genau so mit dem fiepen. Speziell in den Modi die den Energieverbrauch vernachlässigen und die Leistung bevorzugen wie "Desktop" oder "Dauerbetrieb". Der Anschluss eines USB-Geräts (Maus) scheint das fiepen zu verstärken, denn auch ohne eingstecktes Gerät hört man bei meinem 1437er ein fiepen. Hierzu muss man aber wirklich ganz nah an die Tastatur (Linke Seite auf Höhe "W-E-R-T") rangehen. Schließt man jetzt noch eine Maus an fiepts so daß man es auch aus normaler Arbeitsentfernung wahrnimmt. Wenn man in den Energieoptionen ein anderes Schema wählt z.Bsp. "Laptop" verschwindet das Fiepen genauso wie wenn man das Netzteil abzieht und nur mit Akku arbeitet. Dann wird scheinbar vom System einen Gang zurückgeschalten und das Fiepen ist nicht mehr wahrnehmbar. Ich frage mich allerdings ernsthaft ob das der Weisheit letzter Schluß sein kann.Ich habe mir das Book doch mit der Leistung gekauft, die ich auch nutzen will, ohne die Handbremse zu ziehen zu müssen, denn auf Dauer ist das Fiepen bei ruhiger Umgebung und längerer Arbeitszeit echt nervtötent auch wenn es Anfangs nicht so immens auffällt.

Ich hatte schon überlegt mir ein eigenes Energieschema anzulegen und durch geschicktes wählen der einzelnen Werte das fiepen zumindest zu reduzieren. Doch das bringt nichts. Die einstellbaren Werte (Platte ausschalten Standby nach...)haben mit dem Problem nichts zu tun. Vielmehr scheint es das hinter den vordefinierten Schemen von Microsoft(Dauerbetrieb,Laptop..)noch andere Parameter versteckt sind die über das Menü nicht beeinflußbar sind.

Noch irgendjemand eine Idee?? Was von FSC gehört?
DD13
 
Beiträge: 92
Registriert: 17.09.2005 19:46

Beitragvon PappaBaer » 17.09.2005 21:21

Könnte es sein, dass an der Stelle von der das "Fiepen" kommt die Festplatte sitzt? Das würde zumindest auch erklären, warum einige das Fiepen haben und andere nicht, da FSC Festplatten von verschiedenen Herstellern benutzt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon crumpf » 17.09.2005 21:39

Ein Fiepen wie`?
habe ein M1439G aber es Fiept nix, zum glück, aber dafür ist die Oberflläsche des Notebooks ( der Deckel ) extrem empfindlich gegen Kratzer.

Der Preis der amilo Notebooks finde ich gut bis sehr gut nur die Qualität ist nun ja ääää nicht so gut.
Hatte schon mehrer M3438G und an alles war etwas Kaputt.....

Qualität hat seinen Preis.
crumpf
 
Beiträge: 22
Registriert: 31.07.2005 07:09

Beitragvon DD13 » 17.09.2005 22:15

Ich bin so eigentlich ganz zufrieden mit dem Gerät. Das fiepen ist aber auf Dauer wie immer Mittelalter immer einen Wassertropfen auf die gleiche Stelle zu kriegen...am Anfang lustig, irgendwann machts einen wahnsinnig!! :D :D

Spass beiseite. Ich glaub irgendwie es liegt einfach an der benötigten Spannung: Betreib ich das Book nur am Akku läufts mit 800MHz. Genauso wenn ich auf die Windows-Schemas "Tragbar/Laptop" schalte oder den Silentmodus aktiviere. In all diesen Fällen ist bei mir, auch mit USB-Maus Ruhe. Nehme ich allerdings das Netzteil und schalte ich auf "Desktop" oder "Dauerbetrieb" so liegen nun 2000 MHz an. Der Stromverbrauch steigt das fiepen ist minimal zu hören. Steck ich nun noch die USB-Maus an(=weitere Verbraucher) wird der Effekt noch verstärkt. Es fiept hörbar. Ist nur ne Vermutung aber ich glaub da fängt eine Spule oder ein Kondensator bei grösserem Verbrauch das summen an. der liegt, zumindest bei mir unterhalb der Tastatur etwas auf der linken Seite. Legt man das Ohr von hinten ans Notebook hört man das Teil ganz deutlich. Ist auf jeden Fall nicht die Platte. Die liegt vorne quer und säuselt vor sich hin.Evt. könnte die Platte aber doch eine Rolle spielen indem sie je nach Modell mehr oder weniger Strom braucht und so den vermuteten Effekt verstärkt oder vermindert.

Ist bei den Leuten die das Fiepen haben, bei betätigen der SILENT-Taste (800 MHz) das Geräusch weg? Oder bin ich jetzt auf der komplett falschen Spur? :shock:
DD13
 
Beiträge: 92
Registriert: 17.09.2005 19:46

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste