amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Sicherungsbatterie nicht aufgeladen?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Sicherungsbatterie nicht aufgeladen?

Beitragvon Esteban » 12.01.2005 23:18

Hallo liebe Forum-Freunde!

ich habe seit kurzer Zeit ein "Amilo A 7640" und seit ich es besitze habe ich ein Problem mit der Sicherungsbatterie (jedenfalls gehe ich davon aus).

Wenn ich das Notebook hochfahren will bricht es ab und zeigt mir folgendes an:
CMOS Battery Low
CMOS Date/Time Not Set
Press F2 to Run SETUP

Wenn ich dann F2 drücke, kann ich im BIOS die Zeit und das Datum einstellen. Sobald das Notebook wieder hochgefahren wird passiert das gleiche. Nur beim Neustart tritt das Problem nicht auf.
Liegt das überhaupt an der Sicherungsbatterie? Was kann ich tun?
Es ist auf Dauer nämlich ziemlich nervig nicht normal hochfahren zu können.

Vielen Dank für eure Hilfe
Esteban
 
Beiträge: 3
Registriert: 12.01.2005 23:00

Beitragvon MarcelL » 13.01.2005 00:19

Hi Esteban,

schön, dass du dieses Forum gefunden hast :D, willkommen!

Aber Du hast schon alles richtig erkannt... "CMOS Battery Low" heißt - wie selbst analysiert - dass die kleine CMOS Batterie alle ist und somit auch das Datum nicht mehr speichern kann.

Wenn du noch 2 Jahre Gewährleistung o. Garantie hast, ruf mal bei FSC an (0180 3777 012 für die AMILOs), da sonst evtl. die Garantie erlischt, wenn du selber rumschraubst.
Ansonsten eine kaufen (ist eine ganz normale Knopfzelle; Preis 3-6 Euro glaube) und diese einsetzen. Welche du brauchst? Meistens eine Standard namens CR2025 3V, aber lies es lieber nach oder frag jdm. bei FSC oder nimm die alte Batterie mit ins Geschäft...

Wie lange hast du das NB denn schon, dass die Batterie alle ist?

Gruß
Marcel
hatte mal ein Amilo 1420; Centrino Dothan 1,6 Ghz; 768 MB Arbeitsspeicher
additional: Logitech Cordless Optical Mouse, SoundBlaster Audigy 2 NX USB

Foto: Konrad Zuse
Benutzeravatar
MarcelL
 
Beiträge: 181
Registriert: 03.01.2005 18:26
Wohnort: NRW / Mannheim
Notebook:
  • FSC Amilo 1420

Beitragvon Esteban » 13.01.2005 00:46

Hallo Marcel!

Vielen Dank für die Antwot!
Ich habe das Notebook erst seit letzter Woche und das Problem bestand von Anfang an. Hat mich irgendwie gewundert.

Gibt es eventuell noch eine andere Lösung?

Bei den Problemlösungen in der Betriebsanleitung steht, dass man die Batterie auswechseln kann (wie du sagtest) oder aber man kann, wie ich das verstehe, das Notebook über den Netzadapter anschließen und somit die Batterie wieder aufladen. Angeblich soll die Batterie dann nach 2 Tagen wieder aufgeladen sein.
Soll ich dass Notebook jetzt zwei Tage an der Strippe lassen?

Gruß Esteban
Esteban
 
Beiträge: 3
Registriert: 12.01.2005 23:00

Beitragvon Tibou » 13.01.2005 10:04

Hi!

Vom Prinzip haette ich dieser Loesung vor ein paar Jahren noch zugestimmt, damals waren da naemlich wirklich kleine Akkus drin welche dann entsprechend auch wiederaufladbar waren.
Heute hingegen sind es meines Wissens nach, wie schon beschrieben, nichts weit wie nicht wieder aufladbare Knopfzellen wie Du sie in unzaehligen anderen technischen Geraeten auch finden kannst.
Klar, Du kannst es ja versuchen aber ich denke ehr nicht...
Sonst wie gesagt den Service anrufen. falls es neu ist und noch Garantie besitzt oder was ich persoenlich besser faende, wer mag dem Service bezueglich pfleglichen Umgang mit dem NB schon trauen, selber machen.
Auf die paar Euro kommt es dann auch nicht mehr an, wie es sich dann allerdings mit der Garantie verhaelt wenn man es selber aufgeschraubt hat weis ich nicht also evt. doch die Hotline/Service bemuehen??

Gruss
Dirk
Tibou
 
Beiträge: 93
Registriert: 10.01.2005 12:50

Beitragvon MarcelL » 13.01.2005 16:36

Esteban hat geschrieben:Ich habe das Notebook erst seit letzter Woche und das Problem bestand von Anfang an. Hat mich irgendwie gewundert.


Hi,

gar nicht erst einschicken lassen, sondern sofort zurück ins Geschäft, Problem erklären (evtl. vorzeigen) und auf Geld zurück oder neues Gerät bestehen (da du es ja noch keine 2 Wochen hast).
Wenn die es einschicken wollen (was ja auch hohl ist, da die jeder selber tauschen kann, aber die Garantiesache halt), würde ich auf mein Geld bestehen... kannst ja dann wieder ein neues 7640 kaufen...
hatte mal ein Amilo 1420; Centrino Dothan 1,6 Ghz; 768 MB Arbeitsspeicher
additional: Logitech Cordless Optical Mouse, SoundBlaster Audigy 2 NX USB

Foto: Konrad Zuse
Benutzeravatar
MarcelL
 
Beiträge: 181
Registriert: 03.01.2005 18:26
Wohnort: NRW / Mannheim
Notebook:
  • FSC Amilo 1420

Beitragvon Esteban » 18.01.2005 22:34

Hallo Leute!

Also ich habe nun erstmal die Fujitsu-Siemens-Hotline angerufen. Leider konnten die mir auch nicht weiterhelfen und haben mir geraten mich erstmal an meinen Verkäufer zu wenden.
Der hat mir auf meine E-Mail hin geraten noch mal die System-CDs drauf zu ziehen. Hat nicht geklappt!
Da hat er sich bereit erklärt das Notebook umzutauschen bzw. zu reparieren.
Aber ich hab das Problem auf meine Art gelöst! Ich hab es zurückgegeben und mir ein neues Notebook, diesmal ein Amilo A 1630, bestellt.

Also Problem nicht wirklich gelöst, aber trotzdem VIELEN DANK an die Forum-Mitglieder, die versucht haben mir zu helfen.

Grüße
Esteban
Esteban
 
Beiträge: 3
Registriert: 12.01.2005 23:00


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste