amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Taskleiste braucht 2-3 Minuten nach dem Hochfahren

Alle Probleme mit Windows oder Windows-Treibern.

Taskleiste braucht 2-3 Minuten nach dem Hochfahren

Beitragvon Mary » 18.09.2005 18:32

Hallo zusammen!

Auch ich habe mich für das Amilo M 3438 G entschieden und bin recht zufrieden damit.
Allerdings bringt die RAID-Funktion anscheinend Probleme mit sich. Habe meine Platten aus Sicherheitsgründen gespiegelt und musste diese schon mal neu synchronisieren lassen, was ein ziemlicher Aufwand war, da beim Starten alles schon vor dem Bios hing und ich nur noch durch Zufall (wildes Tippen der F2 Taste) in das Bios kommen konnte.

Ferner klappt der Ruhemodus beim Herunterfahren nicht zuverlässig. Manchmal lief er einfach weiter, d.h. er blieb irgendwo hängen. Na ja, wird wohl am Windows liegen und in dessen Probleme kann ich nicht eintauchen, weil mir das Wissen und die Zeit dazu fehlt.

Aber was mich echt ärgert ist die lange Zeit bis ich nach dem Hochfahren auf die Taskleiste zugreifen kann. Nun bin ich auf die tolle Seite von eplus gestossen und habe gestaunt über das PC-Wissen. Gratulation und Hoffnung, dass ich sich mein Lap-Problem mit dem dort genannten Absatz ...:

[i]Systemstart Problem:
Im Auslieferungs Zustand hat das 3438 ein Problem beim hochfahren, es dauert unheimlich lange, bis sich alle Icons in der Taskleiste aufgebaut haben.
Durch folgende Kombination von Treibern wird das Problem behoben.
Intel® 915PM Express Chipset Treiber Version : 7.2.1.1003
Intel® PRO/Wireless 2200BG Network Connection Intel® PROSet for Wireless 9.0.2.0, Device Management 9.0.2.10, Device Driver 9.0.2.25
Ein neuerer Nvidia Geforce Treiber ist evtl. auch nötig.[/i]
... lösen lässt.

Die Treiber habe ich heruntergeladen und gesichert - aber ich habe aus Erfahrung immer Bedenken, dass dann mein System gar nicht mehr geht. Bitte nehmt mir das nicht krumm. Der Spruch "Never touch a running system" ist mir noch gut in den Ohren.

Kann ich einfach nur ohne Risiko die exe.Dateien ausführen lassen?
Sichert mir ein neuer Wiederherstellungspunkt alles bisherige?
Was mach ich, wenn mein System dann gar nicht mehr hochfährt?
Bzw. was, wenn die Taskleiste dann immer noch nicht schneller ansprechbar ist?

Wer hat Lust und Zeit mir zu helfen?
DANKE
Zuletzt geändert von aspettl am 18.09.2005 18:32, insgesamt 1-mal geändert.
Grund: aspettl: Verschoben in "Windows".
Mary
 
Beiträge: 5
Registriert: 18.09.2005 18:06

Beitragvon Borkar » 18.09.2005 18:40

du kannst die Treiberupdates ruhig machen. Wenn das System nicht mehr hochfährt, dann helfen wir dir schon weiter :wink:
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Mary » 20.09.2005 17:39

... danke für aufmundernden Worte - aber wie sollte mir noch jemand im Forum helfen können, wenn mein System nicht mehr hochfährt?
Hab keinen zweiten PC mit dem ich dann online gehen könnte.

Also ich habe die Treiberupdates bzgl. Intel durchführen lassen.
Ergebnis NICHTS - keine Besserung.

Neue Geforce Treiber scheint es für den M3438G nicht zu geben. Ich fand da jedenfalls nichts auf den Fujitsu-Siemens Seiten.

Hat jemand ´ne Idee woran es noch liegen kann?
Mary
 
Beiträge: 5
Registriert: 18.09.2005 18:06

Beitragvon Borkar » 20.09.2005 17:51

entweder ein Fehler im nVidia Dienst oder Netzwerkprobleme.

Installier 78.10 (GeForce Treiber von FSC). Da kann nix schief gehen.

Netzwerkprobleme... hast nen Router oder sowas?
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Mary » 20.09.2005 18:08

... hab erst mal nachlesen müssen was ein Router ist --:)
Hab nur ADSL was das Netzwerk angeht.

Verrätst du mir noch wo und wie ich diesen Treiber installieren kann?
Muß ich sonst noch was beachten?
Mary
 
Beiträge: 5
Registriert: 18.09.2005 18:06

Beitragvon Borkar » 20.09.2005 18:30

Da gibts nichts zu beachten. Geh auf www.fujitsu-siemens.de und klickst dich zum Downloadbereich durch. Dann bist du hier
http://www.fujitsu-siemens.de/support/downloads.html
Dann wählst du in vier Schritten deinen genauen Notebook-Typ und schnappst dir den "NVIDIA MXM - NV41M GeForce Go 6800"-Treiber
http://download.fujitsu-siemens.com/Dow ... FD5E830469

Entpacke das zip, führe setup.exe aus, folge den Anweisungen und starte danach deinen PC neu. Dann ist der Treiber installiert und gut is! :) Wenn was schief gehen sollte (tuts aber nicht!), kannst du die Systemwiederherstellung nutzen. Danach ist alles wie vorher.

Wenn die Taskleiste danach immer noch langsam ist, meld dich wieder. Dann liegts am Netzwerk.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Mary » 20.09.2005 20:30

VOLLTREFFER - das scheint es echt gewesen zu sein, wenigstens bisher.
Vielen Dank.

Hab aber noch ein kleines Problemchen.
Wenn ich meinen M3438G so konfiguriere, dass er beim Schliessen in den Ruhezustand wechseln soll, klappt das nicht zuverlässig.
Er bleibt irgendwo hängen.

Hat jemand einen Tipp?
Könnte das mit RAID 0 zusammenhängen?
Mary
 
Beiträge: 5
Registriert: 18.09.2005 18:06

Beitragvon Borkar » 21.09.2005 01:41

wegen Ruhezustand kannst du mal dieses Thema lesen
topic,3462.html
Hier stehen schon viele Tipps und Hinweise.

Kann aber sein, dass dir hierbei nicht geholfen werden kann :oops:
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste