amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M 1439G Bios update?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo M 1439G Bios update?

Beitragvon denvaz » 19.09.2005 14:32

Hello,
gibts schon ein Bios update für mein M 1439G?
thx
greez d
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19

Beitragvon denvaz » 19.09.2005 16:34

keiner nen schimmer, einzige was ich finde ist ein bios update bei award bios. für dieses soll man aber zahlen !!???
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19

Beitragvon aspettl » 19.09.2005 17:04

Das BIOS sollte man sowieso nur von FSC nehmen - und die bieten es kostenlos.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon denvaz » 20.09.2005 18:16

unter der supportseite vom 1349G gibts keine infos übers bios...
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19

Beitragvon aspettl » 20.09.2005 19:16

Dann gibt es halt einfach kein neues. Für was auch? Was funktioniert denn nicht?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Borkar » 20.09.2005 19:20

Man sollte alle 5 Wochen ein Plazebo-BIOS herausbringen, das keine Veränderungen mit sich bringt und nur die Versionsnummer um 0.1 hebt :P

Wenn alles funktioniert, brauchst kein BIOS-Update!
Nimm auch niemals ein BIOS, das du irgendwo im Web findest! Nimm immer nur das von der FSC-HP! Doch wenn da keines ist, dann hast du das aktuelle (wie Aaron schon schrieb).
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon denvaz » 20.09.2005 21:58

mein lüfter schaltet sich nicht aus, hab 35 grad
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19

Beitragvon Borkar » 21.09.2005 01:38

Die Lüftersteuerung (PM und GeForceGo?) macht der nVidia Treiber. Abhängig davon, mit welcher inf du den Treiber installiert hast, kann es sein, dass der Lüfter ständig volle Pulle dreht, sich runterregelt oder sogar ausschaltet, wenn es die Temperatur erlaubt.
Infos hierzu gibt es auch unter
http://home.eplus-online.de/gaetcke/notebook.htm

Im SilentMode müsste der Lüfter aber aus gehen, oder?
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon pieceofpeace » 21.09.2005 10:12

Ich glaube, wenn du bei FSC das Bios fuer den M1437 suchst, steht da, dass das Bios fuer
14xx gilt.
Und zu den Aenderungen: Zumindest beim 1437 bringt das neue Bios die Boot-Unterstuetzung fuer
USB-Sticks, was fuer die Installation von Win XP Pro praktisch sein kann. Also soweit ich weiss... Habe mein 1437 noch nicht.
pieceofpeace
 
Beiträge: 30
Registriert: 10.09.2005 13:38

Beitragvon aspettl » 21.09.2005 11:27

Es ist nur für das M1437:
*********************************************************
* *
* BIOS Flash-update for Fujitsu Siemens *
* *
* AMILO M1437 / AMILO M2437 *
* *
*********************************************************
After running P50V106.EXE the floppy disk should contain following files:
flash.bat
AFUDOS_B.EXE
P50EN0.106
readme.txt (this file)
readme.bat
To flash your BIOS boot in DOS-mode and run flash.bat from the floppy disk.
!! Connect AC adapter before flashing !!
!! Please reboot your system after flashing !!

current BIOS v1.06:
Solved Problems:
- Added Processor ID 780 for 2.26Ghz CPU
- Added delay time to ensure proper resume from S3 with Seagate SATA HDDs.
- The RAM size was shown wrong in the windows system information when 2 memory modules are built in.
- The system could not boot from some USB Memory Sticks.
Known Problems:
- Fedora Linux can not boot.
Additional Information:
- The winflash version is not yet available and will be released seperately.
-----------------------------------------------------------------------------------------------------
predecessor BIOS 1.02
Solved Problems:
- none
Known Problems:
- none
Additional Information:
- This is an initial BIOS

Quelle: http://download.fujitsu-siemens.com/Dow ... DE2D17A958

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Borkar » 21.09.2005 12:35

pieceofpeace hat geschrieben:Und zu den Aenderungen: Zumindest beim 1437 bringt das neue Bios die Boot-Unterstuetzung fuer
USB-Sticks, was fuer die Installation von Win XP Pro praktisch sein kann. Also soweit ich weiss... Habe mein 1437 noch nicht.

Also für die Installation von XP Pro ist das Booten von USB-Stick nicht unbedingt nötig. Der beste Weg bleibt, eine Installations-CD zu erstellen, in der die nötigen Treiber integriert sind. Siehe hier
topic,3467,-Erstellung-einer-Windows-Setup-CD-mit-RAID-Treiber.html
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon denvaz » 21.09.2005 13:26

alles gut jez Danke !!
hatte vor paar tagen die 7803 forceware druffgemacht, anscheinend mit ne andern ínf datei, jez is mein laptop auch ohne silent mode sau leise
voll fett !

cya

7803
http://download.laptopvideo2go.com/nvidia/75series/7803.exe
inf
http://laptopvideo2go.com/infs/75series/7803inf/nv4_disp.inf
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19

Beitragvon Throx » 21.09.2005 13:47

http://www.laptopvideo2go.com/forum/ind ... topic=7622

da gibts sogar nen offizellen treiber für dein notebook, der 78.03 sollte ja glaub ich noch beta sein
Throx
 
Beiträge: 23
Registriert: 31.08.2005 22:06

Beitragvon denvaz » 21.09.2005 14:03

jo danke

schaus mir mal an
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19

Beitragvon denvaz » 21.09.2005 18:59

jo läuft so auch bestens ^^
thx

greez d
denvaz
 
Beiträge: 24
Registriert: 19.09.2005 14:19


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast