amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

CD/DVD Laufwerk nicht erkannt!

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

CD/DVD Laufwerk nicht erkannt!

Beitragvon Bigstar » 26.09.2005 21:17

Habe mein Amilo schon seit einem halben Jahr! Bisher lief alles einwandfrei!
Nur reagiert mein CD Laufwerk nicht mehr auf eingelegte CD's oder DVD's!
Im Ordner Arbeitsplatz wird das Laufwerk auch nicht mehr angezeigt. Das ist mir echt Rätselhaft! Waran kann das liegen!?
Bigstar
 
Beiträge: 6
Registriert: 26.09.2005 21:13

Beitragvon PappaBaer » 26.09.2005 21:26

Ich weiss zwar nicht, welches Notebook Du hast, aber versuch mal folgendes:
Auf der Unterseite muss irgendwo im Randbereich des Laufwerkes eine Schraube sein. Diese einmal lösen und das Laufwerk richtig in ins Notebook drücken. Dann die Schraube wieder anziehen.

Wenn das auch nichts bringt, dürfte ein Hardwaredefekt vorliegen. In diesem Fall musst Du den Support von FSC anrufen.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Bigstar » 26.09.2005 21:29

Hab das Amilo M7424 1,6 Centrino, 80GB Festplatte, 512 MB RAM, ATI Graphikkarte
Bigstar
 
Beiträge: 6
Registriert: 26.09.2005 21:13

Beitragvon PappaBaer » 26.09.2005 21:29

Dann solltest Du das mal wie beschrieben probieren.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Beitragvon Bigstar » 26.09.2005 21:55

Alles klar! Das Laufwerk saß wirklich nicht richtig im Schacht! Nun funzt es wieder! Vielen Dank Meister...
Bigstar
 
Beiträge: 6
Registriert: 26.09.2005 21:13

Beitragvon PappaBaer » 26.09.2005 22:14

Die Foren-Suche hätte Dir die Lösung aber auch gebracht. Hätte eben evtl. nur etwas länger gedauert. :wink:
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron