amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

wlan auf amilo a1630 mit suse 9.3

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

wlan auf amilo a1630 mit suse 9.3

Beitragvon Sebastian Kenn » 28.09.2005 21:55

Hallöchen!
Ich versuche auf meinem Amilo A 1630 unter Suse 9.3 das wlan ans laufen zu bekommen. Bislang gelingt es mir, den Router über das Browser-Interface zu erreichen, aber ins Netz komme ich nicht, obwohl der Router seinen Status als 'verbunden' angibt. Die Verbindung über Netzwerkkabel läuft bestens, unter Windows XP läuft auch wlan. Wer kann mir helfen?

Hardware
Computer: Amilo A 1630
Router: Siemens Gigaset 505 dsl/cable

OS:
Suse 9.3

Yast-Konfiguration:
(Leere Felder habe ich weggelassen)
wlan-id-00:11:09:0e:f0:b7
Konfigurationsmethode: Automatische Adresskonfiguration (mit DHCP)

Hostname und Nameserver
Rechnername: linux
Domainname: site
Hostname über DHCP ändern: ja
Domain-Suche 1: site

Routing
-

Hardwaredetails
Name der Hardware-Konfiguration: bus-pci-0000:00:0b.0
Modulname: rt2500

Optionen für DHCP-Client
Broadcast-Antwort anfordern: ja
zu sendender Hostname: AUTO

besondere Einstellungen
Geräte-Aktivierung: Beim Systemstart
Benutzergesteuert: nein
Firewall-Zone: Externe Zone

zusätzliche Adressen:
-
Konfiguration der drahtlosen Netzwerke
Betriebsmodus: verwaltet
Netzwerkname: ********** (11 Zeichen)
Authentifikationsmodus: offen

Einstellungen für Experten
Kanal: automatisch
Bitrate: auto
Power-Management verwenden: ja


Nun freue ich mich auf Unterstützung. Vielen Dank und herzliche Grüße,

Sebastian
Sebastian Kenn
 
Beiträge: 2
Registriert: 28.09.2005 21:35

Beitragvon aspettl » 28.09.2005 22:02

Theoretisch müsste bei http://216.239.59.104/ dann Google erscheinen. Macht es das?

Wenn ja, dann fehlt dir der DNS-Server. In Yast kann man das irgendwo eintragen (IP des Routers eintragen). Ggf. auch als Gateway die IP deines Routers eintragen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Sebastian Kenn » 29.09.2005 00:12

Hallo Aaron,
danke für Deinen Tip, es klappt tatsächlich!. Ich konnte zwar Google nicht über die IP erreichen, da weiterhin keine Verbindung zustande kam, aber nach dem Eintrag der Router-Adressen wie von Dir beschrieben lief dann alles bestens. Mittlerweile konnte ich die Kiste sogar zur WEP-Verschlüsselung bewegen. WPA-PSK funktioniert leider nicht (?).
Vielen Dank und eine gute Nacht wünscht Dir

Sebastian
Sebastian Kenn
 
Beiträge: 2
Registriert: 28.09.2005 21:35


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron