amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1437g Display flimmert

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

1437g Display flimmert

Beitragvon aalstar » 29.09.2005 09:28

Hallo,

seit 2 Monaten besitze ich auch ein 1437g und war bisher auch sehr zufrieden, kein Gefiepse, sehr leise und keine anderen typischen Störungen, von denen ich hier gelesen habe.

Aber seit einer Woche habe ich Probleme mit dem Display:
Nach ca. 2-5 Min. fängt es in den Anzeigefenstern an zu flimmern, der Bildschirm wird immer heller und kontrastärmer bis hin zum Negativbild.
Ich habe einige Einstellungen der Grafikkarte ausprobiert und gestern einen neuen Grafikkartentreiber (omega, basierend auf catalyst 5.9) installiert.
Alles war wieder in Ordnung bis ich ein älteres Spiel geladen habe (Rogue Squadron). Das lief seltsamerweise mit mindestens doppelter Geschwindigkeit, also nahezu unspielbar. Danach fing die Flimmerei wieder an.

Habt Ihr auch schon derartige Probleme gehabt?
Ich vermute das das mit Direkt X etwas zu tun haben könnte, bin mir aber nicht sicher was das sein könnte oder wie man das ändern könnte.
aalstar
 
Beiträge: 2
Registriert: 29.09.2005 08:15

Beitragvon Locutus von Borg » 30.09.2005 21:00

ich fürchte dann hast du ein Hardwareprob und dein NB muß zur rep
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon Borkar » 30.09.2005 21:06

installier die aktuellen Treiber der FSC-HP. Zudem kannst du, wenn du es schon vermutest, DirectX neu installieren und unter Start - Ausführen: "dxdiag" eingeben und die Tests zur Fehlersuche machen.
Wenn du diese Störungen im normalen Windowsbetrieb und vielleicht sogar im BIOS hast, dann ist es wohl ein Hardwarefehler.

Um alle Zweifel auszuschließen, kannst du auch Windows neu installlieren und es mit originalen FSC-Treiber wieder aufziehen um zu testen, bevor du es in Reparatur gibst.

Falls du es in Reparatur gibst, mach vorher ein paar Fotos von deinem NB (um evtl beweisen zu können, dass das NB vor Abgabe in gutem Zustand war), lege bei Abgabe eine detailierte Beschreibung dazu.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon aalstar » 04.10.2005 08:07

Danke für die Tips,
DirectX habe ich bereits getestet und mit dem FSC treiber hats auch nicht geklappt. Ich habe jetzt XP komplett runtergeschmissen, neu partitioniert und XP wieder mit original FSC Treibern installiert. Und siehe da, alles ist wieder in Ordnung! Ich habe scheinbar irgendwas an den Treibern oder XP zerschossen, was mit neuen GK-treibern nicht zu lösen war.
Schönen Tach noch
aalstar
 
Beiträge: 2
Registriert: 29.09.2005 08:15


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron