amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit dem Amilo A 1640 Semp3000+ (Brennproblem)

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Probleme mit dem Amilo A 1640 Semp3000+ (Brennproblem)

Beitragvon Itze » 29.09.2005 10:08

Hallo,

ich habe folgendes Problem und hoffe das vieleicht jemand ähnliche erfahrung en gemacht hatt.

Also, ich habe mit dem Amilo A 1640 5 DVD-R Rohling von der Firma "INTENSO" beschrieben, jeweils mit verschiedenen geschwindigkeiten von 2* - 8* es klappte auch alles wunderbar, doch als ich sie in meinem wohnzimmer DVD Player (CYBERHOME CH-DVD 462) abspielen wollte ging keine auch nach mehrmalige versuchen, in meinem Schlaffzimmer Player (SEG DIGITAL FIJI) liefen sie jedoch ohne probleme, wobei der CYBERHOME der neuere ist.

Ein bekannter brannte daraufhin bei sich mal einen Rohling von INTENSO und der lief bei mir komischerweise in beiden.

Hoffe jemand kann mir da helfen, versteh das irgendwie nicht.

MfG
Itze
 
Beiträge: 3
Registriert: 29.09.2005 09:58

Beitragvon Borkar » 29.09.2005 10:17

Intenso sind eigentlich gute Rohlinge. Doch ähnliche Erfahrungen musste ich auch machen.
Wenn ich mit meinem Brenner (Mitsumi CR-48XETE) Intenso Rohlinge brenne, dann gehen die zu 80% in meiner Stereoanlage nicht! Wenn ich irgendwelche Billigrohlinge brenne, dann laufen die meistens. Wenn ich den Intenso in meinem uralten HP-Brenner brenne, dann laufen die auch in der Stereoanlage usw... ganz komisch manchmal.
Bei mir handelt es sich zwar um CDs nicht um DVDs, aber ich denke die verzwickte Kompatibilität ist bei DVDs nicht anders.

Was du machen kannst ist, du schaust dich nach einer aktuelleren Firmware für deinen Brenner um und updatest dein Brennprogramm (Nero? www.nero.com ). Wenn das nichts hilft, dann musst du auf andere Rohlinge umsteigen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Itze » 29.09.2005 10:29

Hallo, danke für die schnelle Antwort, ich benutze Nero 6.6.0.16 glaub das ist momentan das neuste, die Firmware ist glaub ich aktuell habe das notebook erst vor 2 Tagen gekauft, bzw wo kann man das einsehen?? Werd mir heute mal andere Rohlinge kaufen, nur komisch ist das ganze schon etwas.

MfG

Christian
Itze
 
Beiträge: 3
Registriert: 29.09.2005 09:58

Beitragvon Maggi » 29.09.2005 19:50

Itze hat geschrieben:Hallo, danke für die schnelle Antwort, ich benutze Nero 6.6.0.16 glaub das ist momentan das neuste, die Firmware ist glaub ich aktuell habe das notebook erst vor 2 Tagen gekauft, bzw wo kann man das einsehen?? Werd mir heute mal andere Rohlinge kaufen, nur komisch ist das ganze schon etwas.

MfG

Christian

Die Firmwareversion vom Brenner kannste mit Nero anschauen, "Extras / Systeminfos auslesen" und dein Laufwerk auswählen.
Firmware bekommst du hier: http://forum.rpc1.org/portal.php
MfG
Maggi
FCS Amilo M 1439 G, Centrino PM740 1,73 GHz, Intel 915PM+ICH6M, Ram 2048 MB DDR2-533MHz, Go 6600 128 MB, HD 80 GB 5400 U, 15,4" TFT WXGA Crystal View, DVD+-RW Double Layer,
Maggi
 
Beiträge: 137
Registriert: 06.08.2005 18:00
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron