amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pro v2045: Tastatur funktioniert nicht richtig

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pro v2045: Tastatur funktioniert nicht richtig

Beitragvon legacy » 29.09.2005 16:32

Hallo!

Hier auch gleich mein zweites Problem mit meinem neuen Amilo. :(

Es kommt immer wieder vor, dass ich Buchstaben 2x tippen muss, damit dieser geschrieben wird.
Wenn man viel Text schreibt, ist das oft nicht sehr witztig, da man mit dem ausbessern nicht nachkommt und es einen nur aufhaltet.

Gibt es dafür einen Grund oder eine Lösung? Ich möchte mein Notebook nicht schon nach zwei Tagen einschicken müssen. :-/
legacy
 
Beiträge: 8
Registriert: 29.09.2005 16:16

Beitragvon Locutus von Borg » 29.09.2005 16:35

Schau mal in der Systemsteuerung -> Tastaturen und nimm einfach mal die Wiederholrate hoch.
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon aspettl » 29.09.2005 17:05

Er meint wohl eher, dass die Taste überhaupt nicht reagiert.

Bringt säubern etwas?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon AchimCom » 29.09.2005 17:40

ggf wenn vorhanden eine externe anschliesen ob da das gleiche problem da ist aber nach 2 tagen tastaturfeld defekt wär ja schon der hammer.

Ansonsten kleine Tip.
Gerät ausschalten,NT ab,Akku raus.
5-10 Sekunden auf den einschaltknopf gedrückt halten und dann nur NT dran und einschalten.

Greatz AC
Sei wie du bist denn das ist das beste an Dir

"Wer Rechtschreibfehler findet darf sie aufheben und behalten"
Benutzeravatar
AchimCom
 
Beiträge: 47
Registriert: 29.09.2005 12:11

Beitragvon legacy » 30.09.2005 11:52

Die Tastatur funktioniert schon, nur halt nicht richtig. Wenn ich Texteschreiben, so wie diesen, kommt es oft vor, dass ich Buchstaben doppelt Tippen muss damit er geschrieben wird.

Im FSC-Forum habe ich auch schon gelesen, dass einige v2045 User Probleme mit der Tastatur haben.

Werde das Gerät wohl einschicken müssen :(
legacy
 
Beiträge: 8
Registriert: 29.09.2005 16:16

Beitragvon AchimCom » 30.09.2005 11:57

yup sieht wohl so aus....... naja hoffen wir mal das beste :wink:
Sei wie du bist denn das ist das beste an Dir

"Wer Rechtschreibfehler findet darf sie aufheben und behalten"
Benutzeravatar
AchimCom
 
Beiträge: 47
Registriert: 29.09.2005 12:11

Beitragvon Locutus von Borg » 30.09.2005 12:15

na denn viel Glück ;-)
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Ich hab die Lösung

Beitragvon stefan2301 » 17.10.2005 12:38

Hi,

also das mit der Tastatur ist bei FSC ein bekanntes Problem, ich hatte es auch das die Tastatur Buchstaben "verschluckt" bzw. vergisst. Lässt sich mit einem Flash-Update für die Tastatur Firmware beheben.

FSC schickt dir das Update nicht, musst entweder zu nem FSC Update-Partner in deiner nähe oder selber machen (ich hab die .iso Datei).

D. h. CD brennen und mit dieser Booten, der rest erklärt sich von allein. Darf aber nichts schief gehn, sonst hast du ein Problem mit der Garantie.

Bei Fragen kannst dich gern melden.

grz Stefan
stefan2301
 
Beiträge: 2
Registriert: 17.10.2005 12:34

Tastaturprob beim V2020

Beitragvon jege » 18.10.2005 11:13

Moin,

sorry, aber wollte jetzt nicht extra einen neuen Thread für mein Prob eröffnen, deshalb hänge ich mich mal hier mit ran.

Seit ca. zwei Tagen hab ich beim V2020 mit der Taste 6/& das Prob, das ich diese Taste ziemlich dolle drücken muß um das sie reagiert. Diese Taste geht auch nicht mehr so 'tief' runter wie die anderen Tasten. Sie klingt auch ganz dumpf wenn sie gedrückt wird - nicht so ein Klicken wie die anderen Tasten.
Dreck/grober Schmutz schließe ich mal aus, da ich weder am NB esse und auch nicht rauche.

Wie kann ich diese Taste wieder I.O. bringen?

Gruß
Für alle Tipps und Tricks die ich gebe übernehme ich keine Haftung! Es sind aber nur Tipps die ich selber erfolgreich ausprobiert habe.
Benutzeravatar
jege
 
Beiträge: 290
Registriert: 17.02.2005 08:01
Wohnort: daheim

Beitragvon stefan2301 » 18.10.2005 11:31

Also das hört sich nicht nach nem Firmwarefehler oder sonst was an, da ist wirklich die Taste defekt. Das V2020 kann ja nicht so alt sein, die haben wir noch vor ein paar Monaten verkauft also ist ja auch noch garantie drauf.

Ich würd das Ding abholen lassen ist definitiv ein garnatiefall, dann bauen die dir ne neue Tastatur ein und das wars. Ist dann halt ein Paar Tage weg. Am besten du rufst am Freitag an dann kommt der Abholer am Montag und Donnerstag Freitag solltest du es wieder haben.

grz Stefan
stefan2301
 
Beiträge: 2
Registriert: 17.10.2005 12:34


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron