amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Cpu wird einfach zu warm, oder nicht?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Cpu wird einfach zu warm, oder nicht?

Beitragvon fattysc » 30.09.2005 10:59

Hi,

ich habe mir vor 4 Wochen ein FSC Amilo M 1439G zugelegt. Im Betrieb lassen sich keine Mängel feststellen - bin also rundum zufrieden. Nur ist mir aufgefallen, dass die CPU eine sagenhafte Temperatur von bis zu 80°C und mehr erreicken kann, schon alleine beim Spielen von alten Spielen wie beispielsweise Runnaway. Mit CHC hab ich das NB dann "gedrosselt" und es nur noch auf 1334Mhz laufen lassen, was zu folge hatte, dass es nur noch 60°C warm wurde ... was mach ich denn aber, wenn ich doch mal die volle Leistung benötigen sollte?!

Das NB wird rechts unten im übrigen noch immer so warm, woran es liegt weiß ich nicht - wisst ihr es?

Ach und mein Akku macht mir sorgen, es scheint, dass er sich wie von geisterhand entläd - hat da schon jemand erfahrungen mit gesammelt und ggf eine Lösung parat? Auf die Mail von FSC warte ich bis heute noch...

Mfg,
fattysc
fattysc
 
Beiträge: 7
Registriert: 30.09.2005 10:23

Beitragvon Locutus von Borg » 30.09.2005 11:07

Hast du mal getestet wie warm dein NB wird, wenn du ihn voll auslastest ?
das wäre mal sehr interessant !
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon Falscheschlangecordula » 30.09.2005 11:08

schau mal nach BIOS update oder mal optimal Werte im BIOS laden
wenns keine Verbesserung bringt Mail an technischer.support@fujitsu-siemens.com
wir sind zwar klein aber giftig
KZR-CLAN DIABLO 2-LOD
Benutzeravatar
Falscheschlangecordula
 
Beiträge: 17
Registriert: 23.09.2005 15:48
Wohnort: 1.Etage

Beitragvon Anonymous » 30.09.2005 11:09

Eventuell einfach mal den Support anrufen, das mit der Wärme klingt nicht sehr gut.

0180 3777012
Anonymous
 

Beitragvon fattysc » 30.09.2005 11:10

Nein, ich kenn auch kein Tool dazu - also keines mit dem ich die Board Temp auslesen kann.

Was ich vergessen hatte: im Office betrieb sind es mind. 50°C.
Im Bios wird mal leider auch nicht schlau.
fattysc
 
Beiträge: 7
Registriert: 30.09.2005 10:23

Beitragvon Locutus von Borg » 30.09.2005 11:13

google mal nach Software zur Überwachung der Temp unter Windows, da gibst genug freeware tools
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon fattysc » 30.09.2005 11:22

hab eben die festplatten Temp ausgelesen = 44°C ; zum Board weiß ich noch immer nichts, aber so viel kühler kann es ja nicht sein... liegt da ein defekt vor? wie warm wird denn ein NB dieses Typs für gewöhnlich?
fattysc
 
Beiträge: 7
Registriert: 30.09.2005 10:23

Beitragvon Locutus von Borg » 30.09.2005 11:25

also das is für die HDD völlig oki die Temp.
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon fattysc » 30.09.2005 11:31

na wenigstens das :?

ich frag mich jetzt nur noch, warum es rechts unten so warm wird, die festplatte sitzt ja glaub ich auf der linken seite... und in wie weit man der temp anzeige von chc vertrauen kann... also selbst im silent mode mit 660mhz zeigt mir das prog die 50°C an, aber die anzeige ist nicht starr! und im bios kann ich ja nichts weiter machen außer die stromsparfunktion aktivieren.

kann es sein, dass die beim zusammenbau die wärmeleitpaste vergessen haben?
fattysc
 
Beiträge: 7
Registriert: 30.09.2005 10:23

Beitragvon Locutus von Borg » 30.09.2005 11:33

das ist bei meinem NB aber auch so, das der "lauwarm" wird und das auch bei mir nen schöner Handwärme ist (hab nen M1425)
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon Borkar » 30.09.2005 12:12

also wenn du einen Vegleich mit dem M3438G willst:
topic,2912,15,-M3438-ruckelt.html#19190

Die Spitzenwerte unter Volllast habe ich hier:
topic,2912,90,-M3438-ruckelt.html#21307

Laut nVidia Treiber taktet die GeForceGo bei 105° selbtständig runter.
Laut www.intel.com reagiert der Sicherheitsmechanismus des Pentium M bei 100°(+-5°) und schaltet automatisch aus.

Solang du nicht merkst, dass es ruckelt oder rebootet, dann sind die Werte schon in Ordnung. Mach hierfür mal einen ausreichenden Stresstest wie im obenen Link angegeben. (Oder der Link in meiner Signatur. Die sind identisch.)

Doch kleiner Tipp: Auch wenn die Hardware diese Temperaturen aushalten muss, so ist es sicherlich nicht ratsam, den Laptop 24/7 mit diesen Temperaturen zu belasten. Solange du keine Spiele zockst oder komplizierte Berechnungen machst, lass den SilentMode an. Somit tust du der Hardware einen großen Gefallen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon bambule » 01.10.2005 11:23

Servus!
Ich habe auchmal everest und chc installiert.
Nur warum habe ich bei everest eine cpu-temp von 29°C und bei chc 51°C? Erkennt everest nur die gpu-temp genau?
bambule
 
Beiträge: 56
Registriert: 29.09.2005 15:56

Beitragvon Borkar » 01.10.2005 11:31

gute Frage.. Bei mir ist der everest-Wert höher als der von chc. Bei City Cobra sind beide Werte gleich... Keine Ahnung woran das liegt. Glaub einfach den Wert, der wahrscheinlicher ist (meistens der größere).

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon bambule » 01.10.2005 11:46

ja ja, passt schon!
hatte eine gpuspitze von 80°c (durchschnitt 74°c)
und eine cputemp von durchschnittlich 60°c
bambule
 
Beiträge: 56
Registriert: 29.09.2005 15:56

Beitragvon fattysc » 01.10.2005 19:07

hab jetzt mit chc die voltzahl auf meiner cpu runter gesetzt, beobachten lässt sich, dass im desktop betrieb zwar immer noch 50°C sind, aber im spielebetrieb die temp schon mal auf ca 65-70°C runter ist... jetzt kann ich nur hoffen, dass der verschleiß bei solch hoher temp nicht all zu schnell von statten geht!

im laptop wird doch wie bei nem deskotp pc auch wärmeleitpaste verwendet? wie ist das, wenn ich jetzt ne richtig gute paste anwende, staut dann irgendwo die warme luft, oder lässt sich ne verbesserung beobachten? hat da jemand schon erfahrung mit gesammelt???
fattysc
 
Beiträge: 7
Registriert: 30.09.2005 10:23

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste