amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Netzteil & Wärme

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Netzteil & Wärme

Beitragvon Locutus von Borg » 30.09.2005 12:23

Moin moin,

hab nen M1425 und das Gefühl das mein Netzteil zu heiß wird, als nach ca ner Stunde kann ich eier drauf braten (etwas übertrieben ausgedrückt)
Wie war dürfen die denn generell werden ?

Probleme etc sind bisher nicht aufgetreten und mein Schleppi läuft super
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon 1101011 » 30.09.2005 12:53

Hmm, ich kann dir leider nur sagen, dass mein Netzteil auch ziemlich warm wird (ist ne gute Heizung), wenn der Akku dann aber mal voll geladen ist, dann wird das ganze besser und es kühlt ab.

Ich schalt beim laden aber auch auf die 600 Mhz runter, so läd der Akku minimal schnellr und alles wird nicht zu warm.
Wenn ich auf bei Full Speed Lade, dann wird mir das Netzteil auch zu warm.
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon AchimCom » 30.09.2005 12:57

wäre interesant zu wissen ob im aufladen des Akkus oder auch ohne Akku des Teil so warm wird?

Aber so all zu sehr heiß,sprich so das du es nicht mehr anfassen kannst, sollte es nicht werden.
Sei wie du bist denn das ist das beste an Dir

"Wer Rechtschreibfehler findet darf sie aufheben und behalten"
Benutzeravatar
AchimCom
 
Beiträge: 47
Registriert: 29.09.2005 12:11

Beitragvon Locutus von Borg » 30.09.2005 13:02

das ist bei mir unnabhängig ob der Akku geladen wird oder nicht. Die Hitze bleibt gleich
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon Mann200589 » 30.09.2005 14:27

Das mit der Hitze ist normal ( kann man als Wärmflasche benutzen). Egal ob der Akku aufgeladen wird oder ob er im Dauerbetrieb benutzt wird die Wärme bleibt gleich, is ja ein 160 W Netzteil.
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon AchimCom » 30.09.2005 14:31

tja dann heist es heizung abschalten hast dann ja nen gute elektrische löööl :lol:
Sei wie du bist denn das ist das beste an Dir

"Wer Rechtschreibfehler findet darf sie aufheben und behalten"
Benutzeravatar
AchimCom
 
Beiträge: 47
Registriert: 29.09.2005 12:11

Beitragvon Locutus von Borg » 30.09.2005 14:34

AchimCom hat geschrieben:tja dann heist es heizung abschalten hast dann ja nen gute elektrische löööl :lol:


Hab auch schon überlegt das Teil im Winter als Fußheizung zu benutzen :-D
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon Anonymous » 30.09.2005 14:44

Passt zwar nicht aber ich besaß um 96 rum ein Multimedia-Notebook (inkl. Soundkarte und CD-Rom) von Exone, dessen Netzteil so heiß wurde das man es nicht mehr anfassen konnte.
Und das Teil läuft immer noch.
Anonymous
 

Beitragvon AchimCom » 30.09.2005 14:48

also aufruf an alle die gefrustet sind das heizöl zu teuer ist. Stellt eure Notebooks rein und ihr habt es schön warm.....
Sei wie du bist denn das ist das beste an Dir

"Wer Rechtschreibfehler findet darf sie aufheben und behalten"
Benutzeravatar
AchimCom
 
Beiträge: 47
Registriert: 29.09.2005 12:11

Beitragvon Locutus von Borg » 30.09.2005 14:51

danke los denn hoff ich auch, wie bei dir, auf mein Glück ;)
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon aspettl » 30.09.2005 15:01

@Locutus von Borg
Ist es denn schon immer so?

Welche Leistung hat das Netzteil?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Locutus von Borg » 30.09.2005 15:04

ja von anfang an
ist nen lite on - 20 v - 90 W - Input 2,3 A - Output 3,95 A
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon aspettl » 30.09.2005 15:07

Ok, in dem Fall würde ich auch sagen: So lange es funktioniert...

(Mein 60W-Netzteil wird nämlich nicht wirklich heiß, nur gut warm.)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Locutus von Borg » 30.09.2005 15:10

danke aspettl
                Wir sind die Borg
:evil: - Wiederstand ist Zweckslos - :evil:
Benutzeravatar
Locutus von Borg
 
Beiträge: 152
Registriert: 29.09.2005 14:31

Beitragvon Obelix » 30.09.2005 15:23

@AchimCom

Anhand deiner Signatur könnte man meinen, man müßte einen neuen Duden auflegen (wie könnte man welches Wort noch mehr verfälschen).

Gib Dir doch mal ein bißchen mehr Mühe beim Verfassen deiner Beiträge. :D :D :D
Obelix
 

Nächste

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron