amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ruckeln beim Zocken

Alle Probleme mit Windows oder Windows-Treibern.

Ruckeln beim Zocken

Beitragvon DoctorGremlin » 10.10.2005 12:35

Hi,
ich hätte da gerne mal ein Problem. Und zwar folgendes:
Ich bin leidenschaftlicher BF2-Zocker, nur mich nervt es, das das Spiel ab und an (meistens kurz nachdem die Karte geladen wurde, und ab und an mal sporadisch) ganz böse anfängt zu ruckeln und für ca. 10 sek. unspielbar wird. (natürlich dann wenn man es am wenigsten gebrauchen kann).

Die Grafikkarte hab ich mittlerweile ausgeschlossen, denn abgesehen von den Rucklern läufts mit allen Details und 4xAA exzellent. Ich dachte erst, es wäre das DVD-Laufwerk, kann ich aber auch ausschliessen (NoDVD-Patch).

Also bleibt nur noch die Festplatte(n) über, und da wundert es mich, da die im Raid0 laufen und somit genügend Performance zur Verfügung stellen sollten.

Vielleicht hat ja jemand ein ähnliches Problem bzw. schon eine Lösung.
Evtl. auch nen speziellen HDD-Benchmark, obwohl es ansonsten, auch im Windows, alles super flott läuft.

Das Gerät ist ein 3438G mit 2GHz, 1024 RAM, 2x80GB im Raid0.

Treiberinformationen kann ich erst später liefern, falls es ne Rolle spielt, hab das Gerät momentan nicht bei mir.

BTW: Falls ich im falschen Unterforum gepostet haben sollte, bitte passend verschieben.

Gruß,
Thomas
DoctorGremlin
 
Beiträge: 140
Registriert: 06.09.2005 10:12
Notebook:
  • Amilo M 3438G

Beitragvon Bachsau » 10.10.2005 12:48

Schalt' halt mal das Antialiasing auf 1 runter. 4 braucht doch kein Mensch! :shock:

Aber es ist Resourcenfresser Nummer 1.
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon dutty » 10.10.2005 13:16

komisch... bei mir isses dasselbe, amilo 1667g turion64 3000+, 1gb ram, x700- läuft auch alles super ob mit AA oder ohne..
am anfang hab ich auch diese hänger, aber nach 10 minuten spielen läuft alles perfekt, dazu kommt das ich obwohl alles mit 50-60fps läuft sound stottern hab.
dutty
 
Beiträge: 459
Registriert: 06.10.2005 12:11
Notebook:

Beitragvon DoctorGremlin » 10.10.2005 13:29

@Bachsau
Es liegt definitiv nicht am AA. Das macht beim Zocken fast keinen Unterschied. Die Ruckler treten nur auf, wenn richtig von der Festplatte nachgeladen wird. Leider hab ich bislang noch keine Lösung für das Problem, aber ich kann mir nicht vorstellen, das das normal ist.

Es ist zwar nicht sonderlich störend, man wartet halt am Anfang einfach nen Moment und fängt dann erst an, aber es nervt...
DoctorGremlin
 
Beiträge: 140
Registriert: 06.09.2005 10:12
Notebook:
  • Amilo M 3438G

Beitragvon DocDragon » 10.10.2005 14:31

Hallo Herr Kollege :D

ich bin mir nicht sicher, ob ich helfen kann, aber bei einigen Spielen war es früher notwendig irgendwelche Einstellungen im Windows selber vorzunehmen, um den Festplattencache und so zu verbessern.

Es gab immer die Einstellungen in der Systemsteuerung, wo man die Speicherverwaltung und Platten etc. auf z.B. Server umgestellt hat - auch ein Optimieren der Win-Auslagerungsdatei könnte je nach Speicherbedarf sinnvoll sein.

Da es ja anscheinend nur auftritt, wenn große Mengen, neuer Daten in den Speicher geschaufelt werden, wäre u.U. auch zu überprüfen, ob die Festplattencontroller optimiert sind.

Soviel zum allgemeinen Gewäsch - wie gesagt, ich kenne BF2 nicht (und insbesonderen nicht den Speicherbedarf) aber o.g. Sachen waren immer wieder die Auslöser für solche Probleme, wie Du sie beschreibst.

Alles Gute,

Chris
DocDragon
 
Beiträge: 13
Registriert: 08.10.2005 15:21

Beitragvon DoctorGremlin » 10.10.2005 14:38

Joa, das klingt schonmal gar nicht so verkehrt, ich kann mich noch dumpf an die Einstellungen erinnern. Allerdings hab ich die schon ewig nicht mehr benutzt...

Mal schauen, was sich da noch machen lässt, ich werd nachher erstmal das 1.06er Bios draufhauen und sämtliche Treiber aktualisieren. Ich bin mir zwar nicht sicher, ob sich da im letzten Monat großartig was getan hat, aber man weiß ja nie...
DoctorGremlin
 
Beiträge: 140
Registriert: 06.09.2005 10:12
Notebook:
  • Amilo M 3438G

Beitragvon Bachsau » 10.10.2005 15:14

DoctorGremlin hat geschrieben:Die Ruckler treten nur auf, wenn richtig von der Festplatte nachgeladen wird.

Verwendet du AntiVir von H+BEDV?
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon DoctorGremlin » 10.10.2005 15:22

Ja, wieso?
DoctorGremlin
 
Beiträge: 140
Registriert: 06.09.2005 10:12
Notebook:
  • Amilo M 3438G

Beitragvon Bachsau » 10.10.2005 16:21

Treffer versenkt! ;)

Schalt' mal den Guard ab, und schau mal, ob's dann besser geht. Wenn ja, besorg' dir ein anderes Antiviren-Tool. :)
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon DoctorGremlin » 10.10.2005 16:33

Dann mach mal nen Vorschlag für nen besseres Tool. Ich hatte eigentlich bisher nur gute Erfahrungen gemacht, und soweit ich mich erinnere, deaktiviert BF2 den Antivir auch automatisch.
DoctorGremlin
 
Beiträge: 140
Registriert: 06.09.2005 10:12
Notebook:
  • Amilo M 3438G

Beitragvon Bachsau » 10.10.2005 16:36

Probier doch erstmal aus, ob es daran liegt. Ich weiß dass der AVGuard von AntirVir auf manchen Systemen den Plattenzugriff enorm ausbremst. Und nein, das ist nicht meine Schuld! :roll:

Du kannst ja mal Kaspersky AntiVirus Light probieren, aber natürlich nur wenn AntiVir wirklich daran schuld ist.
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon DoctorGremlin » 10.10.2005 16:45

Ich denke nicht, das ich das ausprobieren werde, weil ich sonst ungeschützt im Netz unterwegs wäre. Das muss ja nicht sein.

Aber ich werd den Kapersky mal ausprobieren.
DoctorGremlin
 
Beiträge: 140
Registriert: 06.09.2005 10:12
Notebook:
  • Amilo M 3438G

Beitragvon Bachsau » 10.10.2005 17:15

Also wenn du dir nicht helfen lassen willst, scheint das Problem ja nicht sehr störend zu sein. :roll:

Du sollst deinen AVGuard ja auch nicht aus lassen, sondern es nur mal kurz abschalten, um zu sehen ob es im Spiel was ändert! Aber abgesehen davon hat das mit deinem Schutz im Netz nur wenig zu tun, es ist nämlich keine Firewall.

Aber komm' bloß nicht auf die Idee, das Kaspersky zu installieren, bevor du AntiVir deinstalliert hast, das kann sonst gewaltig Probleme geben!
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon Maggi » 10.10.2005 17:17

AntiVir macht auf meinen zwei Rechnern mit Bf2 keine Probleme, aber ihr habt bestimmt auch schon in den Sound-Einstellungen von Bf2 auf Hardware umgestellt und EAX ausgeschaltet?
MfG
Maggi
FCS Amilo M 1439 G, Centrino PM740 1,73 GHz, Intel 915PM+ICH6M, Ram 2048 MB DDR2-533MHz, Go 6600 128 MB, HD 80 GB 5400 U, 15,4" TFT WXGA Crystal View, DVD+-RW Double Layer,
Maggi
 
Beiträge: 137
Registriert: 06.08.2005 18:00
Notebook:

Beitragvon Bachsau » 10.10.2005 17:33

Diese Probleme hängen auch nicht mit BF2 zusammen. AVGuard hat wohl mit manchen Systemen einfach Probleme, an welcher Hardware es genau liegt (Oder Software?) habe ich noch nicht herausfinden können.
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron