amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

NHC (CHC) - Neue Version 1.9 Beta 03

Software-Probleme, die nicht mit Treibern oder Windows/Linux selbst zu tun haben - z.B. InstantOn.

NHC (CHC) - Neue Version 1.9 Beta 03

Beitragvon tanzbaer » 11.10.2005 10:06

Hellas Leute!

Seit ein paar Tagen gibts eine neue Version von CHC das jetzt NHC-Notebook-Hardware-Control heißt!

Jetzt wohlt ich fragen ob bei euch die S.M.A.R.T-Überwachung der Festplatte funzt, denn bei mir gibts immer eine Fehlermeldung
und
ob das automatische Ausblenden des Windows-Batterie-Symbols hinhaut, da diese bei mir doch immer wieder aufscheint.

Wenn ihr eines dieser Probleme gehabt habt, wie habt ihr diese in den Griff bekommen?

Vielen dank
cu baer
tanzbaer
 
Beiträge: 93
Registriert: 17.09.2005 11:45
Notebook:
  • 1437g

Beitragvon 1101011 » 11.10.2005 10:48

Danke für die Info über die neue Version.

Ich hatte bisher beta 02 drauf, die wo noch CHC hieß.
Dort hat SMART getahn, allerdings mit falschen Werten.
Meine Platte läuft noch keine 478 Years !


Die Windows Batterie kann man doch auch in Windows ausblenden ?
(Zumindest die Batterie, die entladen wird; beim Netzbetrieb ist das was anderes). Da ich bei mir das Logo für den Netzbetrieb schon lang nicht mehr gesehen hab, würd ich mal behaupten, dass auch diese Funktion tut
(wußte gar net, dass das eine Funktion vom alten CHC war).


Ich werd morgen auch mal die Beta 03 testen;
falls die bei dir nicht tut (wie du beschrieben hast - zumindest deut ich das mal so) empfehl ich dir die BETA 02 (falls die bei dir geht) oder eben die 1.8 staple.
Generell ist es bei BETAs ja üblich, dass noch nicht alles tut,
sonst währs ja auch keine Beta ;-)
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon tanzbaer » 11.10.2005 15:14

also hatte ja davor auch die beta 02...und die hat einwandfrei gefunzt, nur es hat immer ein wenig gedauert bis das symbol in der Taskleiste aufgetaucht ist....das geht jetzt auch viel schneeeelller :D

also das symbol für den batteriestand (von windoof) im akkubetrieb hatte ich davor mit "inaktive Symbole ausblenden" im griff gehabt. jetzt kann man das symbol aber direkt im CHC ähhm sorry NHC ausschalten.
komischerweise funktionierts jetzt ab und zu...aber ebn nicht immer.

die SMART-Möglichkeiten sind jetzt auch erweitert worden. man kann jetzt die "lautstärke" der festplatte reguliern...aber das haut bei mir nicht hin...kommt immer eine fehlermeldung
auch wenn ich smart aktiviere kommt die meldung dass SMART einen fehler der festplatte festgestellt hat, wenn ich dann aber in die Eigenschaften von SMART im NHC gehe, scheint da nix auf ...hmm
schau dann mal ob das bei dir auch so is?!

thx cu baer
tanzbaer
 
Beiträge: 93
Registriert: 17.09.2005 11:45
Notebook:
  • 1437g

Beitragvon Onkelchen » 11.10.2005 20:29

Also die Festplattengeschichte läuft auf meinem 3438 auch net. Schade.
Onkelchen
 
Beiträge: 95
Registriert: 02.08.2005 20:46
Wohnort: Hamburg

Beitragvon 1101011 » 13.10.2005 16:39

Ich hatte nun endlich gelegenheit auch mal mein CHC zu updaten.


Also bei mir startet es nicht schneller als das alte - etwa genauso schnell.
Die Festplatteneinstellung gabs auch schon in der Beta 02.

Also bei mir tut SMART und das HDD Zeug.
Was halt nicht tut ist der Notebook Hardware Control Service
und die CPU Temp wird falsch angezigt (75°Grad) aber das ist ohne Sensor ja normal
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon tanzbaer » 13.10.2005 16:52

was hastn du für einen laptop?!
kannst du also die lautstärke der hdd verändern?

hab das wegn der laufzeit der festplatte gefundn: nebn den wert gibt es einen korrekturfaktor...einfach ein wenig ausprobiern bis laufzeit stimmt!

cu baer
tanzbaer
 
Beiträge: 93
Registriert: 17.09.2005 11:45
Notebook:
  • 1437g

Beitragvon 1101011 » 18.10.2005 13:26

Ich hab das M1425.
Und da gibts ein default ein loud und ein quite.
Nur wirklich einen Unterschied höhre ich nicht,
die ist auch so recht leise...
(Aber SMART tut)



Aber eine andere Frage, ein anderes Problem.
Ich hab mal versucht die Grafikkarte runterzutakten.
Ich komm bis ca 75 Mhz runter, hab daher zum test mal 80 Mhz eingestellt.
Nur wenn ich das NB im Akkumodus betreibe geht die ATI immer auf die 100 Mhz hoch. Weiß jemand wie ich die im Akkumodus mit 80 Mhz laufen lassen kann, oder verhindert das das PowerPlay ?
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon aspettl » 18.10.2005 13:39

1101011 hat geschrieben:Nur wenn ich das NB im Akkumodus betreibe geht die ATI immer auf die 100 Mhz hoch. Weiß jemand wie ich die im Akkumodus mit 80 Mhz laufen lassen kann, oder verhindert das das PowerPlay ?

Wahrscheinlich ist es das PowerPlay. Deaktiviere das im Treiber einfach mal ganz und schaue, ob es dann geht.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7182
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon City Cobra » 18.10.2005 16:27

Habt Ihr eigentlich auch alle das englische:
Microsoft's .NET Framework Version 2.0 Beta 2
installiert? Warum gibt es das nicht in Deutsch?
Ich habe Angst das ich das nicht mehr weg bekomme, wenn die Deutsch Final davon rauskommt. Ich hab früher schon öfters mein System zerschossen, mit solchen Experimenten.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon 1101011 » 18.10.2005 22:31

Das dürft bei dem Framwork doch wurscht sein ?
Da ist die Sprache doch mehr oder weniger wurscht,
das ist ja nur etwas was andere Programme brauchen
um korrekt zu tuen, wie eine Bibliothek....
Die Sprache vom Framework ist ja unabhänig von der im finalen Programm ..



Zu PowerPlay :
stimmt. Also wenn man PowerPlay abschaltet dann tut das ganze auch mit dem weiter runtertakten von der ATI im Akkumodus .
Jetzt muss ich nur noch irgendwann testen ob es so auch länger im Akkumodus läuft.
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon audioslave » 16.12.2005 21:53

Dies NHC-Version führt beim 1439g zu störenden Loops bei Medienwiedergabe. Zudem wird die Anmeldung sehr "zäh".
audioslave
 
Beiträge: 16
Registriert: 11.12.2005 11:41

WARNING !!! SMART reported problem!

Beitragvon TiSch » 13.02.2006 15:11

tanzbaer hat geschrieben:Hellas Leute!
Seit ein paar Tagen gibts eine neue Version von CHC das jetzt NHC-Notebook-Hardware-Control heißt!

Jetzt wohlt ich fragen ob bei euch die S.M.A.R.T-Überwachung der Festplatte funzt, denn bei mir gibts immer eine Fehlermeldung


Hallo zusammen,

ich bekomm da in der Taskleite auch immer einen Fehler, das irgendwas mit HD0 nich stimmen soll. Geh ich das ins Notebook Hardware Control (1.10 beta) unter Smart sind alle Werte ok und trotzdem wird da ein nicht näher beschriebener Error angezeigt.
Ist das nun tatsächlich ein hardware problem, oder ein problem des beta-nhc ??

Gruß,
Tim
Amilo 3448g (2Ghz Centrino M Sonoma 533 Mhz FSB,1024MB,2X80GB Raid0,Geforce Go 6800)
TiSch
 
Beiträge: 10
Registriert: 10.12.2005 11:57
Wohnort: Aachen

Re: WARNING !!! SMART reported problem!

Beitragvon Geric » 13.02.2006 15:56

TiSch hat geschrieben:
tanzbaer hat geschrieben:Hellas Leute!
Seit ein paar Tagen gibts eine neue Version von CHC das jetzt NHC-Notebook-Hardware-Control heißt!

Jetzt wohlt ich fragen ob bei euch die S.M.A.R.T-Überwachung der Festplatte funzt, denn bei mir gibts immer eine Fehlermeldung


Hallo zusammen,

ich bekomm da in der Taskleite auch immer einen Fehler, das irgendwas mit HD0 nich stimmen soll. Geh ich das ins Notebook Hardware Control (1.10 beta) unter Smart sind alle Werte ok und trotzdem wird da ein nicht näher beschriebener Error angezeigt.
Ist das nun tatsächlich ein hardware problem, oder ein problem des beta-nhc ??

Gruß,
Tim


Das kommt daher das das Tool die S-ATA Platte nicht richtig erkennt. Schalte die SMART Überwachung ab. Deine Platte ist in Ordnung.

Gruß Geric
Geric
 

Re: WARNING !!! SMART reported problem!

Beitragvon TiSch » 13.02.2006 16:02

Geric hat geschrieben:Das kommt daher das das Tool die S-ATA Platte nicht richtig erkennt. Schalte die SMART Überwachung ab. Deine Platte ist in Ordnung.

Gruß Geric


Dann bin ich aber beruhigt, thx Geric

Gruß,
Tim
Amilo 3448g (2Ghz Centrino M Sonoma 533 Mhz FSB,1024MB,2X80GB Raid0,Geforce Go 6800)
TiSch
 
Beiträge: 10
Registriert: 10.12.2005 11:57
Wohnort: Aachen

Neue Version

Beitragvon Geric » 21.03.2006 21:26

Version 1.10 Beta 2 von Notebook Hardware Control ist erschienen.

Gruß Geric
Geric
 

Nächste

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste