amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1420: Probleme bei RAM-Erweiterung

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

M1420: Probleme bei RAM-Erweiterung

Beitragvon eisi1482 » 15.10.2005 11:16

Hallo Community,

ich habe folgendes Problem mit meinem Amilo M1420: Ich hatte vor meinen RAM von 512 MB (a 2 x 256 MB DDR von Samsung) auf 1024 MB aufzurüsten.

Als erstes hatte ich vom PC Spezialist RAM von einer NoName Marke bekommen, der allerdings regelmäßig nach 20-30 Minuten unter Volllast abgestürzt ist (BlueScreen).

Dieser Speicher wurde dann eingetauscht gegen Speicher der Marke Infineon. Problem damit war, dass ich den Rechner nur mit einem Speicherstein booten konnte. Habe ich beide eingebaut, ist der Rechner direkt am Anfang stehen geblieben (d.h. man kam nichtmals ins BIOS).

Meine Frage nun: Gibt es jemanden der sein M1420 auf 1 GB RAM aufgerüstet hat? Und wenn ja mit Speicher welcher Marke? Oder hattet ihr ähnliche Probleme und vielleicht auch Lösungen dafür?

PS: Der eingebaute Speicher hatte genau wie der alte RAM 333 MHz Taktrate und war ebenfalls DDR RAM.

Gruß und Danke für die Hilfe
Sebastian
eisi1482
 
Beiträge: 1
Registriert: 15.10.2005 11:00

Beitragvon andy61 » 19.10.2005 21:05

Hi,
ich hatte mein M1425 von 2x256 auf 2x512 mit RAMs vom SwissBit erweitert. Danach hatte ich auch nur Problem. Nun nutze ich 2x INFINEON 512MB PC3200/400 SO-DIMM DDR 200pin NOTEBOOK. ohne das bisher Probleme aufgetreten sind.
Der Untersched liegt darin das das Swissbit 2xRambaugruppen verwendet und Infineon 8. Diesen inneren Aufabu können einige Notebooks nicht richtig verarbeiten.
Gruß
Andy61
andy61
 


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste