amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Welcher Grafikkarte / Treiber im Amilo Pro V2030

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Welcher Grafikkarte / Treiber im Amilo Pro V2030

Beitragvon skopeia » 19.10.2005 18:49

Hallo,

nachdem ich bisher sehr gute Erfahrungen mit Amilo und Linux (Debian) Installationen gemacht habe, wurde ein Amilo Pro V2030 engeschafft, der als kleiner Linuxserver dienen soll.

Zum einen hatte ich hier Probleme - der Kernel 2.6 liess sich nicht installieren, es klappte aber mit einem 2.4 Kernel.

Für gelegentliche Admin-Zwecke wollte ich dann noch einen X-Server einrichten - leider ist die mitgelieferte Doku so dürftig, dass ich keine Ahung habe, was für ein Grafikchip in dem Gerät ist - der Versuch mit einem Intel-Chip mündete in Reboot :-(

Welche Karte und welche Einstellungen funktionieren (Ausnutzen alle Graphik-Optionen ist nicht nötig ...)

Danke

Skopeia
skopeia
 
Beiträge: 6
Registriert: 19.10.2005 09:48

Beitragvon aspettl » 19.10.2005 20:50

Ich kenne das 2030 nicht, deshalb mache mal lspci und kopiere die Ausgaben. So erkennen wir mehr (was verbaut ist).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

lspci

Beitragvon skopeia » 25.10.2005 14:51

Host bridge: VIA Technologies, Inc: Unkown device (etliche Zeilen)
VGA compatible controller: VIA Technologies Inc: Unkwon device 3344 (rev 01)

Gruss


Skopeia
skopeia
 
Beiträge: 6
Registriert: 19.10.2005 09:48

Beitragvon aspettl » 25.10.2005 19:10

Also du hast ein VIA Unichrome Pro Grafikchip.

Eigentlich sollte es mit der Grafik und einem aktuellen Kernel keine Probleme geben. Das V2030 wird nämlich sogar mit SUSE Linux 10 und Knoppix 4.0 verkauft (Kernel 2.6.13 bzw. 2.6.12).
Was funktioniert bei dir in Kernel 2.6 nicht - wo bei der Installation gab es Probleme?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Debian - Fehler in der Distribution ?

Beitragvon skopeia » 25.10.2005 22:26

Hallo,

danke für die Antwort, nachdem ich hier Probleme hatte zu schreieb (Sekunden-Cookie ...) habe ich noch etwas nachgegraben:

1. beim Modul sata_via tritt ein Fehler auf (Segmentation fault)
modprobe sata_via failed

2. dann bleibt die Installation (linux26) immer bei 81% HW-Erkennung hängen
(beim Einbinden der Laufwerke)

Ich dachte, vielleicht ist meine DVD defekt und habe mir deshalb die netinstall-Iso geholt (8.6.05) das gleiche Problem.

Dieses wird auch in Usegruppen diskutiert und vorgeschlagen, die Module händisch in das Verzeichnis zu kopierem, soweit komme ich garnicht, da sich linux26 erst gar nicht starten lässt

Gruss

Skopeia
skopeia
 
Beiträge: 6
Registriert: 19.10.2005 09:48

Beitragvon aspettl » 25.10.2005 23:04

Komisch dass es da nicht geht.

Bringen Live-CDs (Ubuntu, Knoppix) bei dir das gleiche Problem oder geht es da?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon skopeia » 25.10.2005 23:22

Hallo,

Hier scheint der Hase im Pfeffer zu liegen :-(

http://www.debian.org/releases/stable/debian-installer/

am Wochenende ist Linuxtag bei uns in Dresden, da werde ich mal sehen, ob ich die aktuelle Ubuntu /Knoppix CD bekomme.

Gruss

Skopeia
skopeia
 
Beiträge: 6
Registriert: 19.10.2005 09:48

Knoppix Kernel 2.6 startet auch nicht

Beitragvon skopeia » 26.10.2005 00:21

Hallo,

also -Knoppix26 geht auch nicht knoppix24 hängt sich ebenfalls auf - bereits bei der Einbindung der Festplatten

expert26 ohne sata-treibe geht zunächst- er findet auch während der Installation noch das CD Laufwerk, allerdings dann nicht mehr die Festplatte.

Ich hoffe, ich kann dieses Notebook noch zurückgeben !

ETwas frustriert ...

Skopeia

(Ich ärgere mich sehr - weder in der Produktanpreisung noch in der mitgelieferten Doku gibt es brauchbare Auskünfte zur Hardware. Ich hatte mich für den Amilo entschieden, nachdem ich bisher auf 5 unterschiedlichen Geräten jeweils problemlos Linux installieren konnte.

Die alberne Politik alle 2 Wochen die Produkte unter neuem Label zu verkaufen, verhindert auch, dass man 2 x hardwaregleiche Geräte bekommt - mir war alles wurscht .... hauptsache sicher Linux installierbar)

Ähnlich ärgerlich ist nur noch die Lieferung der Netzadapter - keine 2 sind kompatibel, sie sind nicht beschriftet, sehen ähnlich aus, sind aber nicht austauschbar - dies ist eine maliziöse Politik von Siemens..
skopeia
 
Beiträge: 6
Registriert: 19.10.2005 09:48

Beitragvon Marc » 17.06.2006 13:47

Hi!

Ich hab das V2030 und möchte die Unichrome Pro VN800 ans laufen bringen.
Hat einer ne Idee, wie das ohne Probs klappen könnte?

Ich habe Ubuntu 6.06 'Dapper Drake' installiert und den aktuellen Kernel 2.6.15-25-386.

Gruß, Marc
Marc
 
Beiträge: 7
Registriert: 14.01.2006 10:55
Wohnort: Siegen

Beitragvon huskycrosser » 21.06.2006 22:16

Hallo
Das Nb Pro V 2030 hat bei mir als Grafik: den Via / S3G UNICHROME PRO IGP drin.
:wink:
Hab es mit Knoppix bekommen und das läuft einwandfrei damit.
Gruß Gunter
-------------------------------------------------------
Liebe das Leben solange du es noch kannst.
Denn wer weiß wie lange du dazu noch in der Lage bist es so zu genießen .
80 % der Fehler sitzen vorm PC , der Rest sitzt im Gerät.
Benutzeravatar
huskycrosser
 
Beiträge: 69
Registriert: 06.06.2006 21:09
Wohnort: Weserbergland
Notebook:
  • Amilo Pro V 2030

Beitragvon Marc » 21.06.2006 23:47

Hi!

Ich bin aber ziemlich begeistert von Ubuntu und möchte es auch weiterhin nutzen. Darum suche ich nach einer Lösung die für mich als 'Linux-Greenhorn'
einigermaßen leicht umzusetzen ist.

Gruß, Marc
Marc
 
Beiträge: 7
Registriert: 14.01.2006 10:55
Wohnort: Siegen

gedanken dazu...

Beitragvon jonobo » 17.09.2006 23:22

... ich habe ein amilo pro 2035 und eine knoppix-4-dvd-installation im debian-stil auf der platte.

die grafikkarte lief von anfang an einwandfrei, allerdings bin ich noch nicht ganz zufrieden, da ich gerne die dem display enstprechende auflösung von 1280x800 unter kde hätte, anstatt nur 1024x768 wie bisher.

zu der grafikkarte habe ich bisher sehr viele verschiedene bezeichnungen gelesen, aber wenn man das datenblatt des rechners zitiert, bringt es das schon ziemlich auf den punkt:
Grafik: VIA VN800 Chipsatz mit integrierter Unichrome Pro 3D/2D Technologie mit bis zu 64MB dynamischem Videospeicher.

soweit ich weiss, gibt es bisher keine treiberunterstützung für den xserver - wenn jemand was neues hierzu hat, oder einen vorschlag wie ich an meine 1280x800er auflösung komme, dann immer her damit :idea:

achso, ausführlich befasse ich mich mit dem problem im knoppix-forum unter:
http://www.elearnit.de/knoppix/forum/viewtopic.php?t=1907
Amilo Pro 2035 mit Intel Celeron M 370 1.5GHz, 768MB RAM, Grafik Via VN 800 Mobile Unichrome Pro, Sound Via 8237R AC97, ALPS Touchpad, USB-Maus.
Knoppix 4.0 DVD HD-Installation, Kernel Linux 2.6.12, Debian 3.3.6-7.
jonobo
 
Beiträge: 3
Registriert: 17.09.2006 23:10
Wohnort: Berlin
Notebook:
  • Amilo Pro 2035

Beitragvon aspettl » 18.09.2006 00:02

Bei VIA gibt es was:
http://www.viaarena.com/default.aspx?Pa ... bCatID=163

Und auch bei sourceforge:
http://unichrome.sourceforge.net/

Ob die Treiber in X.org integriert sind weiß ich nicht - du solltest deshalb statt "vesa" einfach mal "via" eintragen, wahrscheinlich reicht das schon.

Deine xorg.conf sieht mir ehrlich gesagt sehr unstrukturiert aus, Fehler würde ich da nicht ausschließen... (Den Großteil aus dem Monitor-Abschnitt würde ich entfernen, die ganzen Modelines sollten nicht nötig sein bzw. die meisten sind sowieso falsch.)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

danke...

Beitragvon jonobo » 18.09.2006 02:01

... danke, das sieht ja schonmal sehr vielversprechend aus ;)

ich gebe zu die XF86Conf-4 (leider noch nicht xorg) ist ein grosser haufen von automatisch generiertem schrott, aber ich fange ja auch gerade erst an :oops:

ich knöpfe mir das lieber morgen im wachen zustand vor, als jetzt im halbschlaf, jedenfalls schonmal danke :]
Amilo Pro 2035 mit Intel Celeron M 370 1.5GHz, 768MB RAM, Grafik Via VN 800 Mobile Unichrome Pro, Sound Via 8237R AC97, ALPS Touchpad, USB-Maus.
Knoppix 4.0 DVD HD-Installation, Kernel Linux 2.6.12, Debian 3.3.6-7.
jonobo
 
Beiträge: 3
Registriert: 17.09.2006 23:10
Wohnort: Berlin
Notebook:
  • Amilo Pro 2035

Beitragvon da.phreak » 13.10.2006 16:03

Das v2030 hat einen Unichrome Pro Chipsatz. Die einzigen funktionierenden Treiber sind nach meiner Erfahrung die von openchrome.org.

Da ist allerdings etwas Bastelarbeit angesagt. Ich habe meine Erfahrungen mal hier gesammelt. Wer's einfacher haben will nimmt den vesa-Treiber, der natürlich ziemlich lahm ist.
da.phreak
 
Beiträge: 35
Registriert: 27.01.2006 23:52

Nächste

Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron