amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Das laute Pfiepsen!

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Das laute Pfiepsen!

Beitragvon oskar » 19.10.2005 20:42

Voller Stolz habe ich heute mein neues Amilo 7440G ausgepackt. Ich wäre auch total begeistert, wenn das Gerät beim Anschluss der USB-Maus und im Netzbetrieb nicht so hochfrequent „pfiepsen“ würde. In diesem Forum habe ich anschließend erfahren, dass es sich wohl um ein weit verbreitetes Problem handelt. Ich bin total deprimiert, weil ich kürzlich viel Lehrgeld für ein sehr lautes NB der Firma „Elitegroup“ bezahlt habe. Werde mich morgen an den Support von FJS wenden. Was kann ich sonst noch machen?
oskar
 
Beiträge: 11
Registriert: 19.10.2005 19:59

Beitragvon Anonymous » 19.10.2005 22:50

Sollte weggehen, wenn du die Spannung mit dem Programm Notebook Hardware Control senkst! Bzw. die Taktung. Bei voller Taktung (2GHz) hab ich damit stabil anstatt 1,356V nur noch 1,084V. Das Piepsen ist weg und positiver Effekt ist, dass der Akku bissl länger hält!!!
Anonymous
 

Beitragvon Bachsau » 20.10.2005 01:29

Ja, meiner Fiepst auch ein wenig nervig. Werde wohl auch mal die Spannung senken müssen, nur habe ich mich bisher um die Installation von CHC gedrückt, weil das Programm scheinbar noch im Beta-Status ist, und es diverse Probleme gibt, oder bin ich da falsch informiert?
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon FlatVirus » 20.10.2005 02:41

@oskar

Du willst dich an den Support von FS wenden? Naja dann wäre wohl anrufen die beste Möglichkeit. Habe auch ein Amilo M 7440G was fiebst. Ende letzten Monat habe ich eine Anfrage an den FS-Support geschickt. Habe auch gleich die Bestätigungsmail bekommen, mit Bearbeituns- und Kundennummer.
Bis heute keine Antwort. Und wenn ich auf der Internetseite meinen Supportstatus überprüfen will, dann findert er meine Anfrage nicht.

Keine Ahnung, aber ich habe das Gefühl, daß man bei FS nur verarscht wird. Den Support kannst du jedenfalls vergessen.
FlatVirus
 
Beiträge: 11
Registriert: 20.10.2005 02:36
Notebook:
  • FS Amilo M7440G

Danke für die Tipps!

Beitragvon oskar » 20.10.2005 12:50

Bevor ich mich an den Support von FS wende, werde ich auf Grund Eurer Tipps NHC probieren. Kann mir jemand sagen, was für Einstellungen optimal sind? Bitte erklärt mir das so, als wenn Ihr mit einem Doofen sprecht.

NB: Amilo 7440G, 1,6 GHz
oskar
 
Beiträge: 11
Registriert: 19.10.2005 19:59

Beitragvon petschbot » 20.10.2005 16:56

Support hat leider nicht soviel gebracht. Meins war u.a. deshalb in Reparatur. Das fiepen ist zwar leiser geworden, aber nicht ganz weg.
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Beitragvon kleinerOnkel » 20.10.2005 17:12

@petschbot
Hast du schon die neueste Serie GER-177200-008 oder noch eine ältere Charge. Ich habe schon die neue aber auch das Problem mit dem Fiepen. Würde mich interessieren ob es bei den neuen Geräten schon mehr Betroffene gibt?

Ciao
kleinerOnkel
kleinerOnkel
 
Beiträge: 92
Registriert: 27.09.2005 10:41
Notebook:
  • M3438G

Beitragvon petschbot » 20.10.2005 17:24

Ich habe hier die Serie GER-172201-001 aus der Back-to-School-Charge.

Gruß Peter
Mein Amilo-Blog:
http://7440g.blogspot.com
Benutzeravatar
petschbot
 
Beiträge: 1086
Registriert: 15.07.2005 17:01
Notebook:
  • M 7440G
  • Palm Zire 31
  • Lintec Desktop
  • FSC Desktop "Trend"

Ein Wunder!

Beitragvon oskar » 20.10.2005 17:31

Ich habe heute den ganzen Tag mit NHC rumgedoktert. Letzendlich habe ich unter "CPU-Voltage" den obersten Wert auf 0,7 Volt runtergestellt und das Häkchen bei "Use only Multiplier..." gesetzt. Ein Wunder, es ist nichts mehr zu hören! Hoffentlich habe ich da mal keinen Unsinn gemacht!?

Überigens, wegen der Serie: GER-172201-001
oskar
 
Beiträge: 11
Registriert: 19.10.2005 19:59

Beitragvon Anonymous » 20.10.2005 17:59

ich denke mal, dass du damit deinen prozesseor konstant auf 800mhz runtergetakte´t hast.

ne anleitung findest du hier:
http://www.computerbase.de/artikel/hard ... einleitung
Anonymous
 

Beitragvon FlatVirus » 20.10.2005 23:24

petschbot hat geschrieben:Support hat leider nicht soviel gebracht. Meins war u.a. deshalb in Reparatur. Das fiepen ist zwar leiser geworden, aber nicht ganz weg.


Ich bin zwar sauer auf den Support, weil gar keine Antwort kommt, aber was solls. Ich denke mal, daß wir wohl bei diesen Notebooks ein generelles Problem sein.
Das Fiebsen stört ja so auch nicht weiter, so lange irgendwas im Hintergrund läuft. (Fernseher, Radio) Dann hört man es ja kaum. Aber abends, wenn man im ruhigen noch etwas arbeiten möchte mit dem Lapi, dann kann dieses Fiebsen schon ganz schön nerven.
FlatVirus
 
Beiträge: 11
Registriert: 20.10.2005 02:36
Notebook:
  • FS Amilo M7440G

Beitragvon Anonymous » 21.10.2005 00:28

übrigens verschewindet das fiepsen, wenn du im hintergrund irgendwas cpu lastiges laufen lässt, zB prime. dsas fiepsen ist nämlich irgendwie nur im leerlauf zu hören...
Anonymous
 

Beitragvon Bachsau » 21.10.2005 01:28

Ja, wahrscheinlich deshalb weil er den überflüssigen Strom dann einfach irgendwohin "wirft".
Benutzeravatar
Bachsau
 
Beiträge: 472
Registriert: 02.09.2005 11:21
Notebook:
  • Amilo M3438G

Beitragvon zap1 » 23.12.2005 08:47

ich hab was komisches beobachtet,ich hab zuhause in stuttgart noch nie so ein geräusch gehört aber jetzt bin ich grad mal zu besuch in augsburg und es ist mir sofort aufgefallen,hatte bei mir in stuttgart auch schon 2 3438s und bei keinem son geräusch,komische sache
zap1
 
Beiträge: 51
Registriert: 17.11.2005 20:16

Beitragvon mihi » 12.01.2006 21:52

das aktuelle BIOS-Update für Amilo M7440G soll gemäß release notes auch irgendwelche "high frequency noise" verhindern. nachdem ich sowas aber nicht kenne, kann ich nicht sagen obs hilft. Bei mir läuft das Notebook nachher so gut wie vorher.

http://download.fujitsu-siemens.com/Dow ... 868BFF9847

Michael
mihi
 
Beiträge: 11
Registriert: 04.01.2006 20:57

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste