amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A1645, 3300+ Lüfter läuft immer, ist da bei euch auch so?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

A1645, 3300+ Lüfter läuft immer, ist da bei euch auch so?

Beitragvon cake99 » 20.10.2005 08:03

Hallo,

ich besitzte das Notebook seit 3 Wochen und sobald ich das Gerät anschalte, läuft der Lüfter und das ziemlich laut. Er lässt sich nur im Silent-Mode abschalten. CPU-Auslastung ist 18-25% und auch wenn man nur im Internet surft, der Lüfter läuft und läuft.

Hat jemand zufällig auch ein A1645 und kann das bestätigen, oder ist das nicht normal und das Notebook ein Fall für die Reparatur?

Axel
cake99
 
Beiträge: 7
Registriert: 13.10.2005 22:58

Beitragvon PappaBaer » 20.10.2005 08:53

Also ich würde an Deiner Stelle mal schauen, welcher Prozess eine konstante CPU-Auslastung von 18-25% verursacht.

Bei mir ist die CPU-Last beim surfen idR bei 1-3% und geht ab und zu mal auf 7% hoch.

Konstant 18-25% können schon Ursache dafür sein, dass die CPU nicht unter eine bestimmte Temperatur geht, damit der Lüfter sich ausschaltet.

Alternativ könntest Du - wenn vorhanden - mal von einer Knoppix-CD booten und schauen, ob der Lüfter dann ausgeht. Wenn ja, hast Du irgendwo ein Software-Problem unter Windows.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon cake99 » 20.10.2005 09:37

Danke für deine Antwort.

Mit 18-25% CPU-Auslastung meinte ich mehr die durchschnittliche Auslastung in den Spitzen. Es ist nicht die konstante Auslastung.
Da habe ich mich nicht ganz klar ausgedrückt.

Das mit der Knoppix-CD ist auf jeden Fall einen Versuch wert.
Werde mir mal so eine CD besorgen.

Wenn ich deine Antwort richtig deute, dann ist es nicht normal, dass der Lüfter bei diesem Gerät immer läuft?!
Wie gesagt, wenn dass kalte Gerät eingeschaltet wird, springt auch sofort der Lüfter mit an und bleibt auch an.

Axel
cake99
 
Beiträge: 7
Registriert: 13.10.2005 22:58

Beitragvon Mann200589 » 20.10.2005 09:46

Er meint das dass mit den 18% CPU- Auslastung nicht normal ist wenn du nur im Internet bist und sonst nichts machts. Bei mir ist die Auslastung so 1-4%. Du hast doch ein AMD 64 oder? Ich hab ein 3700+ und der Lüfter läuft ständig was aber bei meinem normal ist. Mit runtertakten ist der Lufter auch leiser.
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon cake99 » 20.10.2005 10:34

Ich werde heute abend noch mal genau drauf achten wie hoch die Auslastung ist, aber ich denke, sie springe mal auf ca. 18% oder 25% wenn man den Browser startet und sonst liegt sie auch niedriger.

Ich habe ein Mobile AMD Sempron 3300Mhz, aber wenn es wirklich so sein sollte, dass es normal ist, dass der Lüfter immer läuft beim A1645, dann muß ich sagen, dass ich ein Fehlkauf getätigt habe.
Es ist wirklich störend in einem ruhigen Raum vor dem Gerät zu sitzen.

Axel
cake99
 
Beiträge: 7
Registriert: 13.10.2005 22:58

Beitragvon cake99 » 21.10.2005 12:57

So, ich habe jetzt mal nachgeschaut und die Auslastung liegt immer so um 18%. Sie geht nie unter 10% und in den Spitzen auch mal 25%, oder mehr.

Ich habe dann mal Windows im abgesicherten Modus gestartet und dann lag die Auslastung bei 0-1%. Der Lüfter lief trotzdem immer....
Ich werde Windows mal neu installieren. Vielleicht bringt es ja etwas.

Hat denn keiner von euch ein A1645 und kann sagen wie es bei ihm ist?
Sobald man den Startknopf drückt, setzt sich der Lüfter in Bewegung und geht auch nicht aus. Es sei den man betätigt den Silent-Mode-Knopf.

Axel
cake99
 
Beiträge: 7
Registriert: 13.10.2005 22:58

Beitragvon cake99 » 23.10.2005 17:35

Ich war gestern bei einem Händler und der hatte ein 1645 3300Mhz als Vorführgerät im Einsatz.
Auf hier das Gleiche. Lüfter immer an, auch beim Neustart und nur im Silent Mode abschaltbar.
Also liegt hier wohl kein defekt vor, sondern es ist halt so.
Dies als Hinweis für alle, die vor haben, sich genau so ein Gerät zu kaufen.

Das Gerät ist gut, aber der ständig laute Lüfter eine Zumutung.
Ich würde mir definitiv das Teil nicht noch einmal kaufen.
cake99
 
Beiträge: 7
Registriert: 13.10.2005 22:58

Beitragvon Mann200589 » 23.10.2005 17:41

Das mit dem laufenden Lüfter ist bei dem Amilo A 1630 auch, machmal leiser, manchmal lauter. Aber man gewöhnt sich schnell daran.Wenn ich nur im Internet bin und Musik höre takte ich den Prozessor runter und wenn ich spiele wieder hoch.
Gruß Mann200589
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon webjunkey » 30.10.2005 23:13

Also bei meinem 1645 läuft der Lüfter auch durchgehend. Es sei ich drück den Silent Mode. :?
Scheint also normal zu sein.
webjunkey
 
Beiträge: 1
Registriert: 30.10.2005 22:50

Habe das Amilo A1645G jetzt 5 Tage : gleiche Geschichte!

Beitragvon Anonymous » 05.11.2005 16:51

:) Hi,
mein erster Post hier, bitte Formfehler zu verzeihen.
das Amilo A1645G mit Sempron-M 3300+ läuft bei mir jetzt 5 Tage. Es stimmt, der Lüfter läuft immer.
Als Vergleich: Ich habe noch ein Sony-Vaio VGN-A217M , das hörst Du nicht, ob es überhaupt an ist. Dafür hat es knapp 2000 Teuro gekostet und ist mehr ein Desktopersatz!
Das Lüftergeräusch beim Amilo hörst Du die ersten 3 Tage, dann hat man sich dran gewöhnt. Wer, wie ich, mit einem Commodore Amiga 2000 angefangen hat, der läßt sich davon nicht abschrecken. Für das Geld eine tolle Ausstattung und gute Leistung.
Billig, leise, schnell, Super-Ausstattung, das gibts nur in der Werbung und im Traum.
Gruß, Mütze :D


Du bist Deutschland
Anonymous
 

Beitragvon Fulgor_de » 16.04.2006 11:36

hallo Leute, um die Lüfterfrage mal in befriedigender Weise zu beantworten, der Lüfter beim Amilo A 1645 und 1645G schaltet sich nie selbstständig ab, da dieses Notebook keine automatische Lüfterabschaltung besitzt wie andere Hersteller.
Man kann ihn nur manuell per Silent Mode ausschalten.

So steht es in der Anleitung und FSC bestätigt dies auch so.

MfG Fulgor_de
Fulgor_de
 
Beiträge: 11
Registriert: 16.04.2006 11:00


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste