amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Touchpad Probleme - "springender Mauszeiger"

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Touchpad Probleme - "springender Mauszeiger"

Beitragvon hallebad » 20.10.2005 14:31

Hallo zusammen,

habe bei meinem M1437G das nervige Problem, dass der Mauszeiger sich ohne Zutun selbständig auf den Weg macht. Eine genaue Navigation ist so kaum möglich, da der Zeiger immer in eine Richtung springt/läuft :-(
Könnt Ihr mir da helfen? Ich nutze den vorinstallierten Synaptics-Treiber 8.0.0.0

Danke!!!
hallebad
 
Beiträge: 3
Registriert: 20.10.2005 14:24

Beitragvon Borkar » 20.10.2005 14:44

http://www.synaptics.com/decaf/drivers/WinNT5_8_1_2.zip

Ist das nur der Fall, wenn das Touchpad sehr heiß ist?

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon hallebad » 20.10.2005 15:01

Hallo,

danke für die schnelle Antwort. Das Problem tritt leider immer auf - auch wenn das Notebook noch kalt ist...

Ist die ZIP-Datei, auf den Du verlinkst für NT? Habe XP Home...
hallebad
 
Beiträge: 3
Registriert: 20.10.2005 14:24

Beitragvon Borkar » 20.10.2005 15:07

Windows XP Home und Professional sind NT-Versionen.
NT4 ist NT4
NT5.0 ist Windows2000
NT5.1 ist Windows XP (Home/Pro)

Du kanst den Treiber ruhig verwenden.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon hallebad » 31.10.2005 14:43

Hallo,

hab das jetzt mal ne Woche getestet und muss sagen - es klappt :-)

Tausend Dank für die schnelle und tolle Hilfe!!!!!
hallebad
 
Beiträge: 3
Registriert: 20.10.2005 14:24


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste