amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ruhezustand XPSP2 schaltet Notebook M7400 nicht ab

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Ruhezustand XPSP2 schaltet Notebook M7400 nicht ab

Beitragvon FrankStreich » 07.11.2005 14:45

Hallo,
nachdem es mir durch manuelles Nachinstallieren diverser Treiber gelungen ist den Ruhezustand unter XP zu aktivieren, habe ich nun
folgenden Effekt:
Nach dem Aktivieren des Ruhezustandes speichert das Notebook den RAM wie jedes andere auf HD, dann geht es aus und 1 sec später erscheint ein weißer Bildschirm und der Lüfter läuft.
Das NB lässt sich dann nur noch hart ausschalten.
Variiert wird dieser Effekt durch einen sofortigen Reboot nach dem Ruhezustand.
Ich habe jetzt das aktuellste BIOS und den aktuellsten Grafiktreiber nachgezogen, nichts...
Wer kann mir helfen, ich hab' mir schon das komplette Wochenende versaut :-(
Danke für eine Rückmeldung Grüße
Frank
FrankStreich
 
Beiträge: 4
Registriert: 23.09.2005 12:21

Beitragvon Borkar » 07.11.2005 14:54

hast du nicht offizielle FSC Treiber installiert? Wenn ja, welche? (Grafiktreiber o.Ä.)

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon 1101011 » 07.11.2005 19:13

es gab hier doch schon irgendwann mal einen Tipp irgendwo zu lesen,
wie man dieses Problem lösen konnte.
Ich weiß leider nicht mehr wo das stand....


Ich mein aber hier irgendwo schon mal eine Lösung gelesen zu haben
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon FrankStreich » 07.11.2005 20:16

Hallo ,
ich habe unter
http://www.fujitsu-siemens.com/support/downloads.html
folgende Treiber downloaded:

BIOS Windows Flash (EXE) - AMILO M7400
Version: R01-S0Z

Display - Intel® 82852/82855 GM/GME Graphics Controller Family (Intel® 852/855 Chipset Family) (WinXP, W2000)
Version: 6.14.10.3792

sowie das Touchpad, Chipset und das LAN unabhängig davon von der Original-Treiber CD installiert.

Der Suspend Mode lief unter dem Notebook mit der originalen Hitachi 40 GB HDD unter SP2 schon einmal . Nach einem physischen Totalschaden der Platte baute ich die Samsung MP0804H 80GB ein. Nach der Neuinstallation von XP und SP2 klemmt es nun am Ruhezustand.

Danke für eine Rückmeldung
Grüße Frank
FrankStreich
 
Beiträge: 4
Registriert: 23.09.2005 12:21


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron