amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438 bootet nicht / Festplatte wird nicht erkannt

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M3438 bootet nicht / Festplatte wird nicht erkannt

Beitragvon MOJO » 07.11.2005 17:45

Hallo Leute,
habe folgendes Problem:

Wenn ich mein Notebook starte kommt gleich nach der Passsworteingabe folgende Meldung:

"Reboot and select proper Boot device or Insert Boot Media in selected Boot device ans press a key"

Gestern habe ich dann über meine Windows CD gebootet und der Computer ist normal hochgefahren. Heute morgen hatte ich das gleiche Problem ist aber nach 2 mal neu starten wieder hochgefahren.

Jetzt wollte ich das ding wieder starten, und siehe da, gleiches Probem wieder, aber diesmal wollte er nichteinmal mit der Windows CD booten :shock: Der hat zwar die ganzen treiber auf der Windows CD geladen danach ist aber ein schwarzer Bildschirm mit nem Blinkenden unterstrich gekommen... Toll.

Daraufhin hab ich mir gedacht ich schau mal nach ob das Kabel von der Festplatte nicht richtig dran ist. Ich schraube die erste Schraube weg, mit erfolg. Die zweite dreht sich und dreht sich und dreht sich, klasse, ich denke die untere Mutter hat sich gelöst oder so, und nein ich hab die schraube nicht rechsrum gedreht, bin ja schließlich Feinmechaniker :wink: auf jeden Fall bekomm ich die Schraue nicht mehr raus.

Daraufhin blieb mir nichts anderes übrig als bei FJS anzurufen. Der Typ meinte ich solle das Bios rücksetzen, hab ich gemacht, trotzdem gleicher Fehler. Dann hat er gesagt die holen das ding ab... :evil:
Evtl. Festplatte kaputt, Klasse, ich hab zu dem gesagt das ich erstmal ne Datensicherung machen will und mich dann nochmal melde. Hab jetzt irgend wie nach mehreren anläufen des ding zum laufen bekommen und mache gerade ne Datensicherung auf meine Externe Festplatte.

Hat jemand eine Ahnung an was das liegen könnte? Der Rechner wird heute 1 Monat alt, und er hat auch garkeine schläge oder ähnliches abbekommen :?:

Falls das öfters vorkommt soll ich den von FJS reparieren lassen oder zum Media Markt bringen wo ich den gekauf habe?ie lange geht sowas?

So, glaub das war´s. Im Voraus vielen dank für eure Hilfe.

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon 1101011 » 07.11.2005 19:08

Hui, also ich kenn jemanden der ein ähnliches Problem auf einem ACER NB hatte.

Das Problem dort war, dass die HDD irgendwie beschädigt war
und der Masterboodrekord auch (beschädigt oder verschoben)..

Also ich rate dir unbedingt ein Backup zu erstellen und deine Daten zu sichern.
Dannach kannst du probieren ob du die Platte mal komplett neu einrichtest
(also auch die Platten partitionieren, formatieren und natürlich den masterboodrecord neu schreiben).
Vielleicht tuts, vielleicht auch nicht.
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon MOJO » 07.11.2005 19:18

Danke,
also versuche ich es mal mit einer kompletten Formatierung.

Was meinst du mit Masterbootrecord neu schreiben? Dieser wird doch bei einer anschließenden Neuinstallation neu geschreiben, oder?

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon MOJO » 07.11.2005 19:37

Habe gerade bemerkt das der meine Festplatte im Bios nicht mehr erkennt.

Unter Advanved
--> IDE Configuration
--> Primary IDE Master: [ATAPI CDROM]

^^^^^^^^^^
Da müsste doch HDD stehen, oder???

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon aspettl » 07.11.2005 19:37

Nur ein Teil. Der MBR besteht auch aus dem Teil, in dem die Partitionierung steht. Wenn du alle Partitionen löschst und die neu anlegst, könnte es evtl. auch helfen.
(Logisch, dass die Partitionierungstabelle bei einer Neuinstallation nicht überschrieben wird, oder?)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7183
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon MOJO » 07.11.2005 19:47

Ich bekomme die Kriese,
jetzt bekomme ich nichteinmal das Windows neu drauf. Der hängt sich nach der Treibersuche beim booten der CD auf (blinkender unterstrich). Gibt es eine möglichkeit die Partition andersweitig zu löschen?

Falls trotzdem nichts geht, soll ich den dann von FJS abholen lassen oder zum mm bringen?

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

AMILO M3438G / BIOS touble

Beitragvon analytiker » 10.11.2005 15:44

Ja meine Herren, ich bin auf das selbe problem gestossen bei meinem neuen AMILO M3438G als ich eine andere Windows version installieren wollte.

Die Lösung des Problems liegt eindeutig im Bios...(mutmassung)

Auch ich bin sehr interessiert warum im Bios unter IDE Master nur das CD ROM zu sehen ist, und nicht die HD?, Updates ? keines gesehen, würde nicht irgend so eines installieren...hm

Nachdem ich ein wenig mit den leiden von HDs erfahrung habe wäre ich nicht soweit gegangen wie die Kollegen (denn wenn's hin ist ist's hin)... aber wer weiss rat und antwort ???

mfg

analytiker
analytiker
 
Beiträge: 2
Registriert: 10.11.2005 15:35

Re: AMILO M3438G / BIOS touble

Beitragvon bmwbasti » 10.11.2005 15:50

analytiker hat geschrieben:Auch ich bin sehr interessiert warum im Bios unter IDE Master nur das CD ROM zu sehen ist, und nicht die HD?, Updates ? keines gesehen, würde nicht irgend so eines installieren...hm
mfg

analytiker


Nur ne Vermutung, aber da wir eine SATA Festplatte haben wird die wohl nicht als IDE aufgeführt sein. Oder liege ich da falsch ?
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon MOJO » 30.11.2005 08:01

Also, nach knappen 3 Wochen ist mein Amilo wieder da, auf dem Lieferschein stand drauf das das Mainboard ausgewechselt wurde.

:shock:

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon City Cobra » 30.11.2005 14:39

MOJO hat geschrieben:Also, nach knappen 3 Wochen ist mein Amilo wieder da

Und alles heil, keine Kratzer, läuft es wieder?
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon MOJO » 01.12.2005 07:56

Ja,
alles bestens. Bis jetzt läuft alles, auch keine Kratzer.

Wieso, gab es schon Fälle das die dinger schon zerkratzt zurückgekommen sind?

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon MOJO » 01.12.2005 11:51

Keine Kratzer aber dafür tut mein DVD Laufwerk wie ein Hubschrauber!

Bin gerade dabei eine DVD einzulesen und mein Laufwerk vibriert wie nochmal was! :evil: Wenn ich mit meiner Hand die Klappe ein wenig anhebe ist es ruhiger, dann hört man nur noch das normale geräusch.

Ist euch das bekannt?

Hab echt kein boch des ding nochmal einzuschicken und nochmal 3 Wochen zu warten! :(

mfg
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon City Cobra » 01.12.2005 15:39

Ja, das DVD Laufwerk ist laut. Wie ist es bei Dir bei DVD Filmen, da sollte es runterregeln.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon MOJO » 01.12.2005 16:37

Bei Filmen geht es eigentlich in Ordnung, aber wenn das Laufwerk mal Hochfährt...
50 cm neben dem Laufwerk ist eine 1,5 l Trinkflache, das Virbriert so arg das das Wasser sich bewegt (So wie bei dem Film Jurassic Park). Ungelogen!!!

Heute Mittag in der Schule hat ein Schüler 2! Reihen hinter mir gefragt was das für ein geräusch sei?!?!! :?: :shock:
MOJO
 
Beiträge: 13
Registriert: 17.10.2005 08:02

Beitragvon ApogeeDIVA » 02.12.2005 15:15

Wer kann eine Flash animation machen die eine Szene von JP zeigt wo anstatt des T-Rex ein Amilo kommt. Das wäre zu lustig :D
(\ /) This is Rabbit. Copy Rabbit into your signature or profile
(O.o) to help him on his way to world domination.
o(")(")
ApogeeDIVA
 
Beiträge: 186
Registriert: 06.08.2005 17:26


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron