amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

win2k auf amilo 3438 - Lösung

Alle Probleme mit Windows oder Windows-Treibern.

win2k auf amilo 3438 - Lösung

Beitragvon Wolfi26444 » 08.11.2005 23:30

Um win2k (gleich welche Version) auf dem 3438 installieren zu können, muss man wie folgt vorgehen:

1. WIN2k-Cd komplett in einen neuen Ordner kopieren - Ordneroptionen beachten (Versteckte Dateien/Systemdateien anzeigen!)

2. Die Datei viamraid.sys aus dem NT5-Ordner des Treiberpakets (siehe hier im Forum) in den Ordner i386 kopieren.

3. Die Datei txtsetup.sif aus dem i386 Ordner mit notepad öffnen und wie folgt modifizieren:

a) im Abschnitt [SourceDisksFiles.x86] diese beiden Zeilen einfügen:
viamraid.sys = 1,,,,,,4_,4,1,,,1,4
PCI\VEN_1106&DEV_3249.DeviceDesc="VIA VT6421 RAID Controller"

(Zeile 1 muss von Hand eingegeben werden exakt wie hier
geschrieben - Zeile 2 kann aus der viamraid.inf (im Treiberpaket
enthalten) kopiert werden - die richtige Zeile kopieren!).

b) im Abschnitt [SCSI.Load] diese Zeile einfügen
viamraid = viamraid.sys,4

c) im Abschnitt [SCSI] diese Zeile einfügen:
viamraid = "VIA VT6421 RAID Controller"

Damit hat die Installation von win2k auf meinem amilo 3438G geklappt.
Die Bildschirmtreiber von der FSC-Inst-CD funktionieren auch unter WIn2k.
Treiber für den Ethernet- und Netzwerk-Controller suche ich gerade noch.

Das einzige größere Problem zur Zeit: Wenn ich eine USB-Maus anschließe hängt sich der Rechner auf - kann aber eigentlich nichts mit dem raid-treiber zu tun haben - denke ich... Das Touchpad funktioniert.

Ich werde weiter berichten...
Wolfi26444
 
Beiträge: 48
Registriert: 08.11.2005 00:35

Re: win2k auf amilo 3438 - Lösung

Beitragvon Borkar » 09.11.2005 00:36

Wolfi26444 hat geschrieben:Das einzige größere Problem zur Zeit: Wenn ich eine USB-Maus anschließe hängt sich der Rechner auf - kann aber eigentlich nichts mit dem raid-treiber zu tun haben - denke ich...

kuck mal hier
Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Wolfi26444 » 09.11.2005 14:58

Hat wohl keinen Wert, das NB unter win2k zu betreiben...:cry:

Schade - xp-home ist ein Krampf - xp prof auch nicht viel besser: keine Firma, kein Unternehmen will es haben.

Dass das 3438 nicht mit win2k zurechtkommt (bzw. der Chipsatz) ist schon seltsam - vielleicht gibts es ja irgendwann ein Bios, dass das Problem löst.
Wolfi26444
 
Beiträge: 48
Registriert: 08.11.2005 00:35

Beitragvon Borkar » 09.11.2005 15:00

Wolfi26444 hat geschrieben:xp-home ist ein Krampf - xp prof auch nicht viel besser: keine Firma, kein Unternehmen will es haben.
kann ich nicht bestätigen.

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Wolfi26444 » 09.11.2005 17:01

Ich habe win2k gelöscht und von der recovery-cd xp home neu installiert.
Zwei Benutzer eingerichtet - sonst nichts! - den Benutzer gewechselt und schon die erste Fehlermeldung...:twisted:

Ist mir bei ca. 150 win2k - Installationen noch nie passiert. :P
Wolfi26444
 
Beiträge: 48
Registriert: 08.11.2005 00:35

Beitragvon Wolfi26444 » 09.11.2005 17:07

Ergänzung:

Folgende Meldung:

GetDriveLayOut: CreateFile fail!
Zugriff verweigert.

Wenn ich ok klicke:

CRaid_toolApp::InitInstance:RegCreateKeyEx()failed.
Zugriff verweigert.

Es hängt mit dem viaraid-treiber zusammen....

Liegt vielleicht daran, dass ich den betr. Benutzer vom Administrator zum norm. Benutzer "degradiert " habe, oder hat jemand eine andere Idee?
Wolfi26444
 
Beiträge: 48
Registriert: 08.11.2005 00:35

Beitragvon Borkar » 09.11.2005 18:16

also nur so zum Thema, ich hab, seit ich meinen Amilo M3438G habe, Windows XP Home ungefähr 10 mal, und XP Pro ungefähr 40 mal installiert (wahrscheinlich sogar noch öfter), und ich hatte noch nie eine Fehlermeldung (außer der Standardbug
Code: Alles auswählen
Schwerwiegender Fehler:
Es ist ein Fehler aufgetreten, der eine Fortsetzung der Installation verhindert.
Interne Setupdatenstrukturen sind beschädigt (Phase 0).
, den XP Iso Builder manchmal produziert. Aber wenn man weiß warum der existiert, ist das auch kein Problem mehr.)
Ich will mit dieser Aussage nur mal unterstreichen, dass Windows XP (insbesondere Pro) nicht so schlecht ist, wie hier immer behauptet wird!

@Wolfi26444
Nochmal, wenn du es so machst wie hier
topic,3467,-Erstellung-einer-Windows-Setup-CD-mit-RAID-Treiber.html
beschrieben, kann eigentlich nichts schief gehen. Vorausgesetzt natürlich, dass du nicht irgendwo einen Hardwarefehler.
Und wenn du mit dem RAID Treiber 5.10A Probleme hast, dann nimm den 4.30H (momentan auch der aktuelle auf www.viaarena.com). Links zum Download findest du hier
http://home.eplus-online.de/gaetcke/notebook.htm#35

Gruß
Borkar

EDIT:
PS:
Wolfi26444 hat geschrieben:Liegt vielleicht daran, dass ich den betr. Benutzer vom Administrator zum norm. Benutzer "degradiert " habe, oder hat jemand eine andere Idee?
Ich hab den normalen Benutzer gelöscht und hab keine Probleme damit.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron