amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Suche Treiber für X700! Bitte Hilfe!

Alle Probleme mit Windows oder Windows-Treibern.

Suche Treiber für X700! Bitte Hilfe!

Beitragvon albojar » 12.11.2005 08:04

hallo leute,
habe mir gestern das demo need for speed most wanted gezogen. da kann ich an den einstellungen schrauben wie ich will, es ist einfach kein flüssiges gameplay zu realisieren. kann doch bald nicht sein. auf der suche nach einem passenden treiber für die x700 bin ich fast wahnsinnig geworden. hat jemand einen funktionierenden link? vielleicht läufts dann ja. habe noch den ersten treiber von 06/2005 oben.
danke
Zuletzt geändert von aspettl am 12.11.2005 08:04, insgesamt 1-mal geändert.
Grund: aspettl: Verschoben in "Windows".
albojar
 
Beiträge: 19
Registriert: 07.07.2005 22:05
Wohnort: Senftenberg

Beitragvon ohmsl » 12.11.2005 08:50

ohmsl
ohmsl
 
Beiträge: 86
Registriert: 09.10.2005 22:23
Notebook:

Beitragvon Eric » 20.11.2005 11:10

Eric
 
Beiträge: 195
Registriert: 20.11.2005 10:47

Beitragvon dutty » 20.11.2005 15:02

welchen amilo hast du denn? also bei mir läufts ohne OC'ing super flüssig auf 800x600 mit allen details oben und 2x AA (das sieht dann auch interpoliert noch super fein aus! kann das nur empfehlen)

ich nehm die original ati 5.11 mobility treiber ohne catalyst panel installiert.

ist echt ein super spiel, aber weiss einer wie man den widescreen support aktiviert, bzw rein-hacked?
dutty
 
Beiträge: 459
Registriert: 06.10.2005 12:11
Notebook:


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste