amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1437 schaltet sich immer der Energiesparmodus an

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1437 schaltet sich immer der Energiesparmodus an

Beitragvon GodFather » 12.11.2005 11:10

Hallo Leute,

habe folgendes Problem! Bei meinem Amilo schaltet sich immer das Display auf dunkler und das obwohl der Netzstecker am Notebook steckt. Wenn der nur auf dem Akku laufen würde, dann würde ich das verstehen. Aber só ist das schon nervend, vor allem da die Helligkeit um die Hälfte reduziert wird :(

Hab auch schon unter den Energieeinstellungen geschaut und nichts weiter gefunden. Hat einer ne Idee wo ich das einstellen kann? So das das Display immer die gleiche Helligkeit hat?!
Gruss, GodFather

Bild
Benutzeravatar
GodFather
 
Beiträge: 33
Registriert: 25.08.2005 19:08
Notebook:
  • Fujitsu Siemens Amilo M1437

Beitragvon bmwbasti » 12.11.2005 14:06

Hallo Godfather ;)

Das hatte ich bei meinem auch mal. Aber das war mit der ersten BIOS Version, die sich schon beim Kauf auf dem Notebook befand (1.02), Ich hab dann eine neuere Version geflashed und siehe da, das Display verdunkelte sich dann wirklich nur noch im Akkumodus.

Mit der (inoffiziellen) BIOS Version 1.10 kann man sogar einstellen, ob sich das Display im Akkumodus verdunkelt oder nicht ;)



Gruß Basti
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G

Beitragvon Mann200589 » 12.11.2005 14:40

@GodFather less erstmal die letzten Beiträge über Biosupdates.
Du setzt deine Garantie aufs Spiel.
Aber ich will dir ja keine Angst machen. :P
Nehm auf keinen Fall die inoffiziellen Updates!

Gruß und Viel Glück
Mann200589
Notebook: FSC Amilo A 1630 - AMD 64 3700+ - 1024 MB Ram - ATI 9700/128MB - 60GB HDD
Maus: Logitech Mx518- 1600 dpi
Mann200589
 
Beiträge: 250
Registriert: 10.08.2005 22:58
Wohnort: Nordhessen

Beitragvon bmwbasti » 12.11.2005 16:00

Die Garantie verliert er sowieso, wenn der Support Ihm nicht dazu rät einen BIOS Flash zu machen :roll:

BTW: Ich hab das "inoffizielle" Uniwill Bios drauf und bin begeistert ;)
Amilo M1437G - Pentium M 740 / 1024 MB DDR2 Ram / 80 GB HDD
Benutzeravatar
bmwbasti
 
Beiträge: 273
Registriert: 22.08.2005 22:07
Wohnort: Koblenz
Notebook:
  • Amilo M1437G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron