amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilon 1630 / Absturz im Netzteilmodus

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilon 1630 / Absturz im Netzteilmodus

Beitragvon stingray701 » 12.11.2005 21:44

Hi

Ich habe seit ca. 1 Jahr ein Amilo 1630 soweit bin ich auch zufrieden bis zum momentanen Zeitpunkt an dem mein NB mich nicht mehr mag.

Problem :

Ist das Netzteil am NB angeschlossen stürtz es bei gestartetem Spiel (Flusi2004,Halflife2 u.s.w) nach ca. 2-5 Minuten ab.Bildschirm schwarz !!
Lüfter laufen aber noch.Ein normaler Betrieb ist erst wieder nach einem Hardreset möglich.Office,Internet u.s.w laufen aber ohne Absturtz.
Im Akkumodus läuft auch alles ohne Probleme ! Selbst wenn ich die CPU-Leistung manuell auf Volllast stelle. !!

System :

Athlon64 3200+ / 1024 MB Ram / Radeon 9700 (128 MB) / 80GB Samsung / Intel 2200BG Wireless
WinXP-Pro neuste Treiber (zertifiziert)

Bios :
1.04c

Hat vielleicht jemand eine Idee ?
:(
stingray701
 
Beiträge: 3
Registriert: 11.11.2005 23:16

Beitragvon blueturtle » 14.11.2005 11:15

Hallo,

Hat vielleicht jemand eine Idee ?


topic,4644,-A1630-geht-beim-Zocken-einfach-aus.html

BT
Benutzeravatar
blueturtle
 
Beiträge: 61
Registriert: 25.02.2005 11:33

defekt

Beitragvon rts-ratgeb » 19.11.2005 19:42

schick das Gerät ein das wird wohl das Powerboard sein...
die haben ziemlich viele probleme....
rts-ratgeb
 
Beiträge: 9
Registriert: 19.11.2005 19:26

Beitragvon Simote » 21.11.2005 17:26

genau, einschicken!
haben noch ne ganze Palette mit Powerboard´s die weg müssen :lol:
Neu.de,Singel.de brauch ich nicht, hab ein Amilo 1630 und lerne dauernd neue Leute bei der Hotline kennen

Amilo A 1630 | Athlon 64 3700+ | 60GB HDD | Raedon 9700pro 128MB | 3,5 monate und zum 3 mal in Rep
Simote
 
Beiträge: 7
Registriert: 19.11.2005 15:48
Wohnort: NRW


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste