amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A 1630 und Suse Linux 9.2 + Lan/Wlan

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Amilo A 1630 und Suse Linux 9.2 + Lan/Wlan

Beitragvon Dahab » 20.01.2005 18:04

Hallo,

habe auf meinem Amilo A 1630 Suse Linux 9.2 installiert.
Nachdem ich unter der 64bit Version keinen Wlan Treiber (Ralink rt2500) installieren konnte , habe ich ich es mit der 32bit Version versucht.

Leider funktioniert da nicht einmal die Lan Karte, obwohl sie im Yast erkannt wird und sich konfigurieren lässt. Auch ifconfig zeigt mir alles richtig an. Ifup/down eth0 funtzt auch.
Aber ich kann meinen Router nicht anpingen, "unreachable Host".
Die Routereinstellungen passen, da es mit der 64bit Version auch geklappt hat (mit LAN). Firewall hab ich auch schon zum Test deaktiviert.

WO LIEGT DA DER WURM DRIN ?????

Wer kann mir weiterhelfen??
Dahab
 
Beiträge: 19
Registriert: 20.01.2005 17:32

Beitragvon nodh » 20.01.2005 18:15

Ja, SUSE 9.2 Standardeinstellungen 32bit und unsere SiS900 vertragen sich nicht sonderlich, zumindest bei mir nicht mit DHCP. Im Gentoo hab ichs mit den richtigen Kerneleinstellungen hinbekommen. (USB-Treiber als Module, nicht direkt in den Kernel).
Hast du eh die WLAN-Treiber von der Ralink-Seite geladen? Die aktuellesten funktionieren bei mir nicht, eine Version älter schon. Ist da nicht eh ein qt-basierendes Control-Panel dabei?
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon Dahab » 20.01.2005 22:21

Hallo,

habs bis jetzt mit der Version 1.4.5.0 von Ralink probiert.
Hast du noch ne 1.3.x.x Version des Treibers installiert ?

Mit der LAN Karte gibts keine Probleme bei dir oder?

Mfg
Dahab
Amilo A 1630, AMD64 3700 ClawHammer S754
512 MB DDR SDRAM
ATI Mobility Radeon 9700 128 MB
60 GB FUJITSU MHT2060AT
NEC DVD+-RW ND-6500A

Windows XP SP2, Suse Linux 9.3 (64bit)
Dahab
 
Beiträge: 19
Registriert: 20.01.2005 17:32

Beitragvon nodh » 21.01.2005 13:26

Ich hab den 1.4.4.0, beim 1.4.5.0 fehlten irgendwelche Dateien ;)

Unter 32bit hab ich mit dem LAN keine Probleme wenn ich im Kernel
Code: Alles auswählen
[*] Local APIC on uniprocessors
[*] IO-APIC on uniprocessors
aktiviere. Mit 64bit funktionierts einwandfrei.
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon blueturtle » 25.02.2005 11:37

Hallo,

eine kurze und einfache Frage...

Linux 9.2, 64bit, amilo 1630, wlan rt2500

hat das schon einer ans Laufen bekommen???

BT
Benutzeravatar
blueturtle
 
Beiträge: 61
Registriert: 25.02.2005 11:33

Beitragvon aspettl » 25.02.2005 12:15

blueturtle hat geschrieben:Hallo,

eine kurze und einfache Frage...

Linux 9.2, 64bit, amilo 1630, wlan rt2500

hat das schon einer ans Laufen bekommen???

BT

Schau dir mal das an:
nodh (Signatur) hat geschrieben:FSC Amilo A 1630: A64 3000+, 1024MB RAM, ATI 9700-128, 60GB
WinXP Pro SP2, SuSE 9.2 Pro 64bit KDE 3.3.2, Gentoo x86 XFCE 4.2.0

und seinen Post bezüglich WLAN weiter oben :-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon nodh » 25.02.2005 13:27

Danke Aaron für die Beantwortung :)

blueturtle, ja, der 1.4.4.0 Treiber haut hin, eine gute Readme ist ja inkludiert. Aber das Utility möchte nach dem letzten "Segmentation Fault" nicht mehr so richtig :?
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon blueturtle » 25.02.2005 13:31

danke, ich hatte das wohl falsch verstanden.

ich werds dann mal die Tage versuchen.
kann ich die Karte denn überhaupt vernünftig nutzen, ohne das Util?

BT
Benutzeravatar
blueturtle
 
Beiträge: 61
Registriert: 25.02.2005 11:33

Beitragvon AndiHH » 26.02.2005 02:33

www.kanotix.de


das ist ne top linux distri und die gibts auch als 64 bit version.
darunter läuft bei mir alles und ralink ist auch kein problem, wie ich in dem dazu gehörigen forum lesen konnte.
AndiHH
 
Beiträge: 158
Registriert: 26.01.2005 14:03

Beitragvon troll » 26.02.2005 12:04

Hallo ,
habe hier ein kleines Howto.
http://www.amilo-forum.de/topic,737,-SuSE-9-2-64bit-RT2500-Treiber.html

GRuß
Troll
troll
 
Beiträge: 113
Registriert: 09.02.2005 21:28
Notebook:
  • Amilo A1630

Beitragvon nodh » 26.02.2005 15:01

AndiHH hat geschrieben:www.kanotix.de


das ist ne top linux distri und die gibts auch als 64 bit version.
darunter läuft bei mir alles und ralink ist auch kein problem, wie ich in dem dazu gehörigen forum lesen konnte.


Schön, hier gehts aber um SUSE, gell ;)
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon AndiHH » 28.02.2005 08:14

wer kanotix erstmal ausprobiert hat, wird schnell die finger von suse lassen wollen :)

zumal kanotix kostenlos ist und besten support hat
AndiHH
 
Beiträge: 158
Registriert: 26.01.2005 14:03

Beitragvon Wesie » 28.02.2005 13:52

Läuft :) u.a. Dank diesen Boards

Die WLAN war schon ein Gefreggel aber wenn Sie läuft, läuft sie
Wesie
 
Beiträge: 60
Registriert: 19.02.2005 01:06

Beitragvon nodh » 28.02.2005 15:48

AndiHH hat geschrieben:wer kanotix erstmal ausprobiert hat, wird schnell die finger von suse lassen wollen :)

zumal kanotix kostenlos ist und besten support hat


Probier Gentoo und du wirst die Finger von Kanotix lassen :roll:


Thema abgeschlossen, danke ;)
mfg nodh
nodh
Ehemaliger Moderator
 
Beiträge: 600
Registriert: 21.11.2004 15:38
Wohnort: Österreich
Notebook:
  • Amilo A 1630

Beitragvon AndiHH » 28.02.2005 17:49

dann kennst du kanotix nicht :)


thema nachträglich abgeschlossen
AndiHH
 
Beiträge: 158
Registriert: 26.01.2005 14:03

Nächste

Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron