amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1425 friert ständig ein (&andere Probs)

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1425 friert ständig ein (&andere Probs)

Beitragvon Baschti » 29.11.2005 12:10

Hallo

ich habe seit über einem Jahr ein 1425, doch nun kommen die ersten Macken... vielleicht hatte jemand die Probleme schon mal, hab zumindest nicht wirklich was gefunden hier, und kann mir sagen, obs n Garantiefall wäre.

1. Flackern des Bildschirms
Von Zeit zu Zeit flackert mein TFT munter vor sich her, wird also heller dunkler heller dunkler usw., wenn ich dann mein Laptop an der "Lautsprecherschiene" zusammendrücke, wird der Monitor heller und alles ist normal... Das Problem tritt recht häufig auf und nervt son bissel.

2. Ruhezustand und USB
Immer wenn ich den Laptop im Ruhezustand habe (eigentlich immer, geht schneller) und danach wieder starte und USB Geräte dran stecken habe, läd er nicht, die Leiste läuft bis zum ende durch und dann is Sense... Normal Booten tut er aber mit USB Dingern. Das Problem hab ich erst seit dem neuesten Bios.

3. Einfrieren
Das ist das schlimmste z.Z.
Immer wenn ich viel auf dem Ding mache, also z.B. Virenscan, Defrag, große Datenmengen übers Netz verschiebe (WLAN oder LAN, egal), oder ähnliches, dann friert das Ding ein. Es bleibt einfach stehen, kein Bluescreen, kein nichts, selbst die Maus lässt sich nicht mehr bewegen.

Ich werd heute Abend vielleicht mal Windows neu draufmachen, aber kann mir nicht vorstellen, das es daran liegt.

Das sollte doch auf jeden Fall ein Garantiefall sein, oder?

PS: Mir fehlen die 2 hinteren Gummifüße, kann man die irgendwie neu bestellen?

Gruß Basti
Baschti
 
Beiträge: 10
Registriert: 29.11.2005 10:51

Beitragvon Scheuch » 29.11.2005 13:13

Hallo,
Das Flackern des Bildschirms ist wohl ein Wackelkontakt, bzw. Kabel- oder Leiterbahnbruch. Kann auch ein lockerer Stecker sein. Ich glaube dein NB ist reif für die Werkstatt :?
Der Ruhezustand (und auch Standby) ist nach meiner Meinung nach was für’n Ar... Funktioniert bei den wenigsten PC's fehlerfrei. Ein häufiges Problem ist wohl, dass zusätzliche Hardware, wie USB Geräte, aber auch andere Hardware, z.B. Grafikkarten, Netzwerkkarten, da nicht so richtig mitspielen. Das kann auch an den Treibern liegen.
Aufhängen des Systems: Windows Neuinstallieren ist eine gute Idee, vorher solltest du die Festplatte formatieren. Hängt sich Windows wärend der Bildschirm flackert auf? Möglicher Grund: Das Flackern könnte zu starken Schwankungen der Stromversorgung führen und damit zum Absturz des Systems
Gruß
Jürgen

PS: Die Gummifüße kannst du dir anbringen lassen, wenn die in der Werkstatt das Flackern richten (na ja... Super Idee, oder?)
Bild
Benutzeravatar
Scheuch
 
Beiträge: 180
Registriert: 01.02.2005 00:42
Wohnort: Recklinghausen
Notebook:
  • Sony VAIO VGN-FS315H
  • FSC Amilo A1640

Beitragvon Baschti » 29.11.2005 14:12

naja mit dem biso was beim kauf drauf war, ging es, dafür ging damals die wlan-lampe sogut wie nie und er piepte beim einschalten, nun gehn die lampe und er ist ruhig, dafür startet der halt mit stick dran oder mit maus dran nichtmehr. nur wenn er runtergefahrenw ar, startet er trotzdem.

naja das flackern werd ich auf jedenfall reklamieren (müssen)

und nein, der friert auch ein, auch wenn die klappe zu ist, also der bildschrim aus ist. und es ist egal, ob über akku oder über netz. naja beim starten vom age of empires 3 patch ist der fehler reproduzierbar, stürzt immer etwa zur selben zeit ab... dann kann ich das dem MM mitarbeiter vorführen.

oder sollte ich gleich zu fsc gehen?
Baschti
 
Beiträge: 10
Registriert: 29.11.2005 10:51

Beitragvon aspettl » 29.11.2005 14:29

Du hast das Notebook länger als 6 Monate, also ist MM wohl nicht verpflichtet, es zu bearbeiten. Ich denke aber schon, dass die das ohne Probleme einschicken (dein Vorteil: du kannst dir vom MM Mitarbeiter bestätigen lassen, dass mit dem Notebook alles in Ordnung, keine Kratzer etc.).

Wegen dem "Einfrieren":
Benutzt du RM Clock oder NHC? Wenn man die CPU-Spannung zu niedrig eingestellt hat, tritt dies auch auf.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Baschti » 29.11.2005 23:35

keine kratzer? *lach* ich kenne 5 leute mit 1425 oder ähnlichen der baureihe, alle das selbe problem, ein staubteilchen aus der luft zerkratzt den deckel als ob de mit ner drahtbürste drübergehst *g*

ja ich hab NHC, aber bei allen cpu tests läuft es stabil... egal ob spannung runter oder auf normal, egal ob max performance oder max batterie, oder was auch immer (auch nhc deinstalliert)

ich kann das ding 3h einen videofilm umwandeln lassen oder 5h fotos zu einer diashow machen lassen, geht alles wunderbar und es geht immer... aber soll er den spaß dann als iso auf die platte schreiben, bleibt er garantiert hängen...
Baschti
 
Beiträge: 10
Registriert: 29.11.2005 10:51

Beitragvon 1101011 » 01.12.2005 21:40

ja aber das wird dan sicherlich net so aussehen,
wie manche Leute nach einer Bitronic Reperatur klagen..

Es gibt ja auch ein Photo, dass der zuständige MM arbeiter bestätigen kannM
dann wirste wengier Probleme haben wenn es zerkratzt von Bitronic kommt
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon Baschti » 10.01.2006 11:49

hallo, nach einer neuinstallation von windows waren alle probleme weg, bis auf das flackern, das ist manchmal noch... naja hätte nie gedacht das "einfrieren" vom OS kommen kann, normal rebootet xp ja dann oder zeigt bluescreen... naja wer weiß
Baschti
 
Beiträge: 10
Registriert: 29.11.2005 10:51


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste