amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wlan Problem mit 3438G

LAN/WLAN und natürlich Internet

Wlan Problem mit 3438G

Beitragvon olima3438g » 03.12.2005 13:10

Nach ca. 2 minuten im Internet Spiel " Joint Operations " wird meine Verbindung immer schlechter und nach ca. 3-4 minuten ist diese unterbrochen. Dieses problem besteht nur bei spielen, bei Uploads nicht.

Hab den WLan Treiber 9.0.1.9 drauf. Der Router ist ein netgear WGR614v4.

Bei anderen Pc's besteht dieses problem auch nicht, diese verwenden einen USB2.0 Adapter.

Mein System 1,86ghz, 1,5gb ram, 80gb hdd, 6800 go

Bitte um Hilfe
olima3438g
 
Beiträge: 5
Registriert: 17.11.2005 19:35

Re: Wlan Problem mit 3438G

Beitragvon Udo-Andreas » 03.12.2005 17:33

olima3438g hat geschrieben:Hab den WLan Treiber 9.0.1.9 drauf. Der Router ist ein netgear WGR614v4.


Tatsächlich nur der Treiber oder auch die intel-Software? Ich habe bei meinem M1437G nur den Treiber installiert und verwende zur Konfiguration von WLAN die mit dem SP2 von XP gelieferte Möglichkeit. Ich setze zur Zeit den Netgear WPN824GR ein. Probleme hatte ich bisher keine. Das Verhalten bei Spielen kann ich allerdings nicht testen.
Udo-Andreas
 
Beiträge: 352
Registriert: 13.09.2005 21:28
Wohnort: Duisburg

Beitragvon City Cobra » 03.12.2005 17:45

Dein Problem wurde schon vor langer Zeit gelöst:
http://home.eplus-online.de/gaetcke/notebook.htm#22
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste