amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M1437G permanete Abstürze bitte um HILFE!

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

M1437G permanete Abstürze bitte um HILFE!

Beitragvon shoogo » 03.12.2005 14:00

Hallo Amilo-Gemeinde,

Hab ein riesen Problem, mein Notebook stürzt permanent ab oder gefriert ein. Zudem funktioniert der Sound nur selten und stürzt auch jeden 2ten Tag ab. Vor zwei Woche hatte ich ähnliche Fehler und da wurde die Festplatte getauscht. Das Windows XP friert manchmal nach dem Neustart in innerhalb 1 Min. ein. Wenn ich in Ordner gehe mit großem Datenvolumen wie z.B. meine Urlaubsbilder stürzt das System sofort ab. Danach bekomme ich permanet Meldungen wie:



- Windows Datenverlust beim Schreiben (drücken sie ok wie lustig)

- oder Windows Datenverlust
Die Datei C:\Windows\system32\wbem\logs oder so konnten nicht gepseichert werden... dies Meldung kommt ständig allerdings mit anderen File-Namen.

- danach folgt oft ein BlueScreen mit autom. Restart. Danach gehts von vorne los.

(besitze WinXP Home SP2 mit dem Soundhotfix KB888111 für High Definition Sound von MS-Homepage, nutzt nix Sound stürzt trotzdem ab)

Wenn ich einen Virenscanner drüber laufen lasse stürzt das System auch ab. Es kommt nicht weit mit der Suche vielleicht ein oder zwei Minuten lang sucht es dann stürzt es ab. Gleiches passiert im Abgesicherten Modus oder mit dem F-prot Virenscanner unter DOS. Ich dachte es ist ein Virus da die Festplatte ja schon getauscht worden war. Vielleicht ist ja die ganze Festplattenserie fehlerhaft was meint ihr? Hab auch versucht mein System mit Mcafee Stinger und über die Mcafee Homepage zu scannen, da gibts son nen kostenlosen Onlinescanner... hab immer Abstürze. Ich dreh noch durch!! HILFE
shoogo
 
Beiträge: 4
Registriert: 23.08.2005 16:47

Beitragvon aspettl » 03.12.2005 14:08

Hört sich wirklich irgendwie nach Festplatte an, aber wenn die bereits getauscht wurde, ist es vielleicht der Controller.

Um zu testen, ob es wirklich am SATA-Controller liegt:
Lade dir eine Linux-Live-CD herunter wie Knoppix oder Ubuntu. Starte diese und mache dort mal eine zeitlang was. Da Linux direkt von der CD geladen wird, ist dort keine Festplatte nötig.
Stürzt Linux aber auch ab, dann liegt es wahrscheinlich an etwas anderem.
Du solltest auch einen RAM-Test machen (mit memtest86), vielleicht ist da ein Modul fehlerhaft.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon shoogo » 03.12.2005 14:59

wie kann ich einen RAM-Test machen ohne Floppy-Laufwerk?

erst mal danke für die schnelle Hilfe.
shoogo
 
Beiträge: 4
Registriert: 23.08.2005 16:47

Beitragvon aspettl » 03.12.2005 15:09

Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Morthyl » 16.01.2006 17:27

Ich hab leider exakt das selbe Problem... kann dazu aber noch was anmerken.
1) Das Problem tritt bei mir nur auf, wenn ich auf die erste Partition zugreife - egal ob über ein Programm oder direkt... (es scheinen auch nicht alle Dateien betroffen zu sein...)
2) Beim Arbeiten mit den anderen Partitionen ist das Problem nicht aufgetreten
3) Mir scheint beim Auftreten den Problems in regelmäßigen Abständen (einige Sekunden) auf die Festplatte zugegriffen zu werden
4) Verschieben der Partition per Partition Magic ist nicht möglich - sämtliche andere Partitionen ließen sich beliebig verändern und verschieben
5) Während der Freezes (infolge des Versuchs auf einen fehlerhaften Speicherbereich zuzugreifen?) ist ein Klacken der Festplatte zu vernehmen

Ich halte das Problem für einen Festplattenfehler der sich in Form einiger zerstörter Zuordnungseinheiten äußert... Wenn der Festplattencontroller kaputt wäre würden doch auch die anderen Partitionen betroffen sein. - oder?

Ich bin auch am Rande der Verzweiflung und bitte um schnelle Hilfe ;(

PS: Die Fehlermeldungen sind bei mir die selben und Virenscannen ist auf der ersten Partition ebenfalls nicht möglich
Morthyl
 
Beiträge: 3
Registriert: 16.01.2006 17:04

Beitragvon aspettl » 16.01.2006 17:33

@Morthyl
Hast du denn schonmal ein Festplattendiagnosetool probiert?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Morthyl » 16.01.2006 21:47

Noch nicht... aber da alles was auf die Partition zugreift nen Absturz verursacht dürftes schwer werden...~~
Morthyl
 
Beiträge: 3
Registriert: 16.01.2006 17:04

Beitragvon aspettl » 16.01.2006 22:02

Morthyl hat geschrieben:Noch nicht... aber da alles was auf die Partition zugreift nen Absturz verursacht dürftes schwer werden...~~

Nein, sollte nicht, die laufen unter DOS und sind da auch nicht so empfindlich (denn genau für solche Dinge sind sie ja da).

Du könntest aber auch ein Programm verwenden, das dir die SMART-Daten der Platte anzeigt - vielleicht sieht man dort schon was.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon Morthyl » 16.01.2006 22:48

Hm... :?
Die Festplatte ist wohl hin :(
Zitat Diagnose - Tool :
"Sector 8103616. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8104356. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8105964. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8106705. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8107445. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8108185. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8108925. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8109665. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden.
Sector 8111274. Die Anforderung konnte wegen eines E/A-Gerätefehlers nicht ausgeführt werden."....usw den Rest erpare ich euch mal....
Naja hab noch Garantie auf dem Lappi aber ist trotzdem sehr ärgerlich -.-'
Danke fürs schnelle Antworten :)
Morthyl
 
Beiträge: 3
Registriert: 16.01.2006 17:04


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste