amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Benchmarktest A1667G

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Benchmarktest A1667G

Beitragvon Miang » 06.12.2005 11:25

erst einmal SORRY an den admin falls es das schon gibt.
habe aber auch mit der suche keinen benchmarktest für das A1667G gefunden.
habe das sogenannte VOLKSNOTEBOOK mit AMD Turion(tm) 64 Mobile Technology 1800 mhz ML-32 1024 mb arbeitsspeicher und der x700 bei einer auflösung von 1200 mal 800

der benchmarktest unter 3DMark05 viel mit 1957 Punkte ausgefallen.

ist das gut oder schlecht ???

tausend dank
miang
Amilo A1667G
Miang
 
Beiträge: 21
Registriert: 01.12.2005 11:09

Beitragvon Reptile » 06.12.2005 15:30

Doch denn gibt es schon.Denn 05 hab ich nicht,hab damals denn 3Dmark 01 und denn 03 mal gemacht hatte.Im 01 hatte ich rund 16900 im 03 rund 6600 Punkte.Hab aber nicht mehr denn orginalen Speicher drin

MFG
Reptile
 
Beiträge: 37
Registriert: 06.11.2005 10:54

Beitragvon Dik_Bonkers » 06.12.2005 17:04

2193 3DMarks hatte ich gerade. Ich hab noch die original ati-treiber und einen mt-30 prozessor.
Dik_Bonkers
 
Beiträge: 42
Registriert: 27.11.2005 23:56

Beitragvon mazek » 06.12.2005 17:26

Ebenfalls MT30


3DMark05


Win XP Home 32bit:

3DMark-Score 2222
CPU-Score 3011

Treiber: Treiber-Paketversion 8.18.0.0


Win XP Prof. 64bit

3DMark-Score 2033
CPU-Score 3076

Treiber: Treiber-Paketversion 8.163.0.0
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10

Beitragvon O.K.W » 06.12.2005 18:46

Hallo Miang

Benchmarktests sind immer so eine sache den nicht nur die Unterschidlichen Treiber nein auch deine einstelung in der Grafikeinstelung können dafür sorgen das die werte kommplet anderest sind.

Ich Persönlich halte nichts mehr von Bench test aber nur so viel wenn man herausfinden will welcher treiber der Beste ist sollte man immer vor jedem test die gleiche bedingungen herstellen dazu benutze ich das rtool dort stelle ich immer so ein das alles aus ist.

Und wenn mich nicht alles Teuscht waren bei meinem A1667G auch ein wert von ca 2200 bei 3Dmark 05 ich benutze den Omega Treiber weil der Neue Treiber von ATI Catalyst Mobility 5.11 für Windows XP erstens nur englisch ist und 2 nur mit dem Dumen zusatzprogram von Win Netwar geht.

Gruß Oliver
O.K.W
 
Beiträge: 32
Registriert: 22.11.2005 22:16

Beitragvon mazek » 06.12.2005 19:06

O.K.W hat geschrieben:Hallo Miang

Benchmarktests sind immer so eine sache den nicht nur die Unterschidlichen Treiber nein auch deine einstelung in der Grafikeinstelung können dafür sorgen das die werte kommplet anderest sind.

Ich Persönlich halte nichts mehr von Bench test aber nur so viel wenn man herausfinden will welcher treiber der Beste ist sollte man immer vor jedem test die gleiche bedingungen herstellen dazu benutze ich das rtool dort stelle ich immer so ein das alles aus ist.

Und wenn mich nicht alles Teuscht waren bei meinem A1667G auch ein wert von ca 2200 bei 3Dmark 05 ich benutze den Omega Treiber weil der Neue Treiber von ATI Catalyst Mobility 5.11 für Windows XP erstens nur englisch ist und 2 nur mit dem Dumen zusatzprogram von Win Netwar geht.

Gruß Oliver


Den gleichen Treiber vorrausgesetzt sind die Werte von 3DMark05 mittlerweile durchaus vergleichbar, da dieser Bench nicht von unterschiedlichen Treibereinstellungen beeinflussen lässt...Futurmark lernt auch dazu
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10

Beitragvon Dik_Bonkers » 07.12.2005 15:34

hab grad mal 3dmark05 mit dme neuen caltalyst mobility 5.12 bei optimalen einstlelungen laufen lassen: 2248 3DMarks.

mit hoher qualität im ccc kam ich dann nur noch auf ca. 1800 3DMarks.
Dik_Bonkers
 
Beiträge: 42
Registriert: 27.11.2005 23:56


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste