amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[M3438] Lüfter läuft und läuft

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

[M3438] Lüfter läuft und läuft

Beitragvon michgs » 06.12.2005 13:54

Hallo und Danke für Infos im Voraus.
Habe meinen Amilo 3438 seit drei Wochen. Mittlerweile habe ich diverse Treiberaktualisierungen gemacht, einschlielich neuem Bios 1.10 und Geforce Firmware Update. Soweit alles schön, aber der Lüfter läuft nun, sowie Windows gestartet ist, permanent leise mit. Leider weiß ich nicht welche Änderung dies verursacht haben könnte.
Ist jemandem dieses Problem bekannt und weiß jemand Rat?

Herzlichen Dank und Gruß aus Wuppertal

Michael
Zuletzt geändert von aspettl am 06.12.2005 13:54, insgesamt 1-mal geändert.
Grund: aspettl: Modellname im Titel ergänzt. Borkar: Weitere Infos zum Thema "M3438G Lüfter läuft permanent" hier http://www.amilo-forum.de/topic,2450,-Amilo-M3438-Luefter-laeuft-staendig-mit-neuem-Grafiktreiber.html
michgs
 
Beiträge: 4
Registriert: 06.12.2005 13:42

Beitragvon Borkar » 06.12.2005 14:19

BIOS Setup Defaults laden.
Windows neu installieren.
offiziellen nVidia Treiber von der FSC-HP installieren.
Alle Einstellungen auf Standard lassen.
Prüfen, ob es dann immer noch so ist.

Was sagt die denn Everest für eine Temperatur der GPU und CPU an? Wenn es mehr als 60° sind, dann ist klar warum er läuft. Dann sind einfach deinen Komponenten zu heiß und du musst froh seih, dass er läuft.
Ist das auch im Silentmode (rechte Hotkey Taste) so? (Evtl eine Stunde warten und nichts am NB machen.)

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon michgs » 06.12.2005 14:34

Danke für Deine Antwort Borkar.

Lüfter läuft im Silent Mode genau so weiter. Selbst wenn das NB total kalt ist. Bios steht auf " Load optimal defaults". Windows komplett neu zu installieren wäre mir dann erst mal doch zu oversized als Lösung. Alle anderen Werte sind soweit auf Standard.
Mal sehen....

Wenn es die Grafikkarte sein sollte, müssten doch auch andere, die den Treiber 81.94 unter der aktuellsten Firmware benutzen, Probleme haben. Ich warte mal ab, tendiere aber als Ursache auch zur Grafikkarte bzw. zum Treiber.
Gruß

Michael
michgs
 
Beiträge: 4
Registriert: 06.12.2005 13:42

Beitragvon Borkar » 06.12.2005 14:41

also ich hab den 81.95 (FSC-inf) drauf und keine Probleme. Hatte auch nie mit den originalen FSC-Treibern Probleme. Welche inf hast du genommen? Benutz ggf die FSC-inf, wenn du nicht übertakten willst und im Akku nicht volle Leistung brauchst. Das wäre sowieso zu empfehlen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon michgs » 06.12.2005 15:10

PROBLEM GELÖST!

Also ich habe die 3438 fanControl.Reg von Gaetckes Homepage geladen und jetzt reagiert der Lüfter wieder variabel...
So´n kram kann einen kirre machen, wo ich eigentlich zu arbeiten hatte....
Die INF-Dateien habe ich übrigens nicht verändert da ich davon ausgegangen bin, dass bei Installation des Grafiktreibers diese mit verändert werden, ist diese Annahme falsch?

Jedenfalls danke für Deine Mühe und rasche Antwort!

Michael
michgs
 
Beiträge: 4
Registriert: 06.12.2005 13:42

Beitragvon Borkar » 06.12.2005 15:25

ist falsch. Ich bin mir jetzt nicht sicher, aber wenn du den Treiber von CCs HP hast, dann ist die inf schon verändert (und du hast demnach nicht die FSC-inf). Wenn du den Treiber über die FSC-inf installiert hättest, dann hätte es gleich schon funktioniert.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon City Cobra » 07.12.2005 01:52

Vieleicht her er den original Nvidia Geforce 7800go Treiber genommen.

http://www.nvidia.com/object/winxp_2k_mobile_81.94.html

dann funktioniert das natürlich alles nicht.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

LüfterAn/Aus bei M3438G

Beitragvon Normalo » 07.12.2005 15:48

Lüftergeräusche bei M3438G
Hört man den Unterschied zwischen Lüfter Ein und Lüfter Aus oder ist er so leise, dass die Festplatten alles übertönen?
Mein NB hat immer den gleichen Geräuschpegel, ist sehr schnell (15 min.) heiß (GPU >94°) und kühlt langsam runter. Mit Glück schaltet er aber in den Silent-Modus.
Ein Unterschied zw. Silent Modus und Normal ist am Geräuschpegel nicht zu erkennen (auch nicht nach langer Abkühlphase).
Ja ist der Lüfter nun ständig an (und z.B. schlecht angebracht) oder ständig aus ?
Kann ich das irgendwie ermitteln?
Normalo
 
Beiträge: 5
Registriert: 18.10.2005 14:38

Beitragvon Ela » 09.12.2005 08:45

Woher weiß man eigentlich, wie heiß genau das NB ist?

Ich hab schon oft gelesen, dass Temperaturen abgelesen wurden.
Ist dies ein Extra-Programm oder steht das irgendwo?
Benutzeravatar
Ela
 
Beiträge: 31
Registriert: 18.11.2005 07:55
Wohnort: Heide
Notebook:
  • A 7640

Beitragvon Borkar » 09.12.2005 09:15

tja, ich hätt jetzt einfach geschrieben: everest.
Da everest aber nicht mehr freeware ist, muss ich sogar einen link posten (ich bin doch so faul :roll: ) zu der letzten verfügbaren Freewareversion von everest - 2.20
http://www.zdnet.de/downloads/prg/1/x/de011X-wc.html

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Ela » 09.12.2005 13:10

Recht herzlichen DANK! Leider ging der Download nicht...Fehler 404.
Aber bei chip-online konnte ich die Software - Freeware - bekommen.
Danke.

Nach 6 Stunden Laufleistung per Strom hab ich mit meinem 7640 folgende Werte:
CPU: 34°C
Festplatte: 33°C
Benutzeravatar
Ela
 
Beiträge: 31
Registriert: 18.11.2005 07:55
Wohnort: Heide
Notebook:
  • A 7640

Beitragvon aha » 16.12.2005 11:15

Sag mal Ela, was für ein Book hasst du eigentlich? Würde mich interessieren, ein 3438 kanns nicht sein, die ist schon alleine die Topcabeoberfläche schon etwa 40C°.
aha
 
Beiträge: 75
Registriert: 10.10.2005 22:21

Beitragvon Ela » 16.12.2005 12:28

Hi,
habe ein Amilo 7640 und hier mal 2 Bildchen erstellt...

Bild

Bild

Mein NB ist jetzt seit 6 Stunden an, ich habe gesurft, eben ein Spiel installiert und kurz gespielt...
Benutzeravatar
Ela
 
Beiträge: 31
Registriert: 18.11.2005 07:55
Wohnort: Heide
Notebook:
  • A 7640

Beitragvon barni25 » 16.12.2005 12:44

Borkar hat geschrieben:tja, ich hätt jetzt einfach geschrieben: everest.
Da everest aber nicht mehr freeware ist, muss ich sogar einen link posten (ich bin doch so faul :roll: ) zu der letzten verfügbaren Freewareversion von everest - 2.20GrußBorkar

Moin,
Kannst Dir ja mal PC-Wizard 1.65 ansehen. Ist auch nicht übel. Bietet ähnliche Funktionen wie Everest 2.20.
Link habe ich leider nicht. Rumgooglen langt.
All´s Chlor, bis denne...
Ab 08.12.05 -> M3438G-2GHZ-Arbeitsspeicher 2048 MB-(DDR2-533 SDRAM)
2x80GB.. Samsung...echt gajol..Alda..
Benutzeravatar
barni25
 
Beiträge: 99
Registriert: 04.09.2005 11:16
Wohnort: Schwanewede

Beitragvon Mr. ? » 23.12.2005 21:03

Wie lad ich die Bios setup defaults? Hab auch ständig mein Lüfter am laufen! Hab den 3438 mit allen updates! Cpu temp ist bei 57! Ist das zu viel?
Benutzeravatar
Mr. ?
 
Beiträge: 89
Registriert: 21.11.2005 17:46
Wohnort: Schwäbisch Gmünd

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste