amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M3438G friet beim Hochfahren ein.

Alle Probleme mit Windows oder Windows-Treibern.

Amilo M3438G friet beim Hochfahren ein.

Beitragvon flame » 06.12.2005 23:51

hallo zusammen,

also ich habe derzeit ein kleines problem mit meinem Notebook und evtl. könnt ihr mir hier ein bissel helfen.

Wenn ich mein Notebook einschalte, kommt ja zuerst der Bildschirm von Fujitsu Siemens bei welchem man mit F2 ins Bios kommt oder mit F12 in das Boot Menü. Leider friert genau in diesem Bildschirm das System ein und ich ich muss dann das Notebook nochmal aus-/ einschalten, damit es dann beim 3. Versuch endlich normal hochfährt.

Aber selbst wenn das Notebook dann normal hochfährt, bleibt es sehr lange (2min) in diesem Fujitsu Siemens Menü stehen.

:cry:
flame
 
Beiträge: 7
Registriert: 23.11.2005 23:07

Beitragvon City Cobra » 07.12.2005 02:07

Dieses FSC Bild kannst Du im Bios mit "Quit Boot" abstellen.
Hast Du irgendwelche Geräte während des bootens dranhängen?
Wenn ja, mach mal ab.
Vieleicht hilft auch ein "Load optimal Defaults" im bios.
Welche bios version hast Du drauf, es gibt mittlerweile 1.10c.

Sonst fällt mir momentan auch nichts ein.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon flame » 08.12.2005 21:43

danke erstmal für die schnelle antwort.

Durch abschalten von dem FSC Bild hatte ich keine probleme mehr beim hochfahren. :D
flame
 
Beiträge: 7
Registriert: 23.11.2005 23:07


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron