amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo D7850 Grafiktreiber???Benchmark??

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo D7850 Grafiktreiber???Benchmark??

Beitragvon Klaudio » 07.12.2005 06:25

Hallo,
hab mein Amilo D7850 - 2,8GHz-HT - 512MB - ATI Mobility Radeon9200 64MB- fast 1 Jahr und bin sehr zufrieden(da bis jetzt alles ging).
Benutze ihn immer mit netzteil (Desktop-Ersatz)
Filme von DVD auf svcd mit DVDx2.0 macht er fast 1zu1(also 90min. Film in 100-110min.) viel schneller als mein alter Desktop (AMDThunderbird 1.4GHz,512MB,geforce64MB) der mehrere stunden (6-8)brauchte.
Bis jetzt hab ich nur Tombraider lV auf dem Amilo gespielt, was auch recht gut ging, aber ich nehme an das das spiel nicht so viel leistung braucht.So das war zur info, was der Amilo so macht.
Bin also beim surfen vor einigen Tagen hier auf dieses Forum gestosen und habe mit interesse viele themen durchgelesen.
Also machte ich auch mal einen Benchmark-Test mit 3Dmark2001SE kam auf 4927Punkte(standarteinstellungen), 5186Punkte waren es als ich nur bei ATI-Anzeige-Einstellung,direkt 3D von Qualität auf Hochleistung stellte.
Der Bildschirm stand bei 1024x768 (32bit).
3Dmark03=721Punkte und 3Dmark05 ging gar nicht
Da war ich aber entäuscht wenn ich hier so die anderen Punkte sehe.
Beim 3Dmark03 auch entäuschung, und bei 3Dmark05 frust weil´s gar nicht ging.
Also machte ich mich auf die suche und wurde schnell fündig, obwohl laut FSC - update - Amilo alle treiber und Bios(1.07c) auf aktuellen stand sind.
Hier auszug von everest :

[ ATI MOBILITY RADEON 9200 ]

Video Adapter Eigenschaften:
Gerätebeschreibung ATI MOBILITY RADEON 9200
Adapterserie ATI MOBILITY RADEON 9200
BIOS Version BK-ATI VER008.016M.067.000
Chiptyp MOBILITY RADEON 9200 AGP (0x5C61)
DAC Typ Internal DAC(400MHz)
Installierter Treiber ati2dvag (6.14.10.6422 - ATI Catalyst 4.2) Speichergröße 64 MB

Video Adapter Hersteller:
Firmenname ATI Technologies Inc.
Produktinformation http://www.ati.com/products/gamer.html

--------[ Grafikprozessor (GPU) ]---------------------------------------------------------------------------------------

[ AGP 8x: ATI Mobility Radeon 9200 (M9+X) ]

Grafikprozessor Eigenschaften:
Grafikkarte ATI Mobility Radeon 9200 (M9+X)
GPU Codename M9+X
PCI-Geräte 1002 / 5C61
Transistoren 30 Mio.
Fertigungstechnologie 0.15u
Bustyp AGP 8x @ 8x
Speichergröße 64 MB
GPU Takt 200 MHz (Original: 200 MHz)
Pixel Pipelines 4
Textureinheiten (TMU) / Pipeline 1
Vertex Shaders 1 (v1.1)
Pixel Shaders 1 (v1.4)
DirectX Hardwareunterstützung DirectX v8.1
Pixel Fillrate 800 MPixel/s
Texel Fillrate 800 MTexel/s

Speicherbus-Eigenschaften:
Bustyp DDR
Busbreite 256 Bit
Tatsächlicher Takt 209 MHz (DDR) (Original: 210 MHz)
Effektiver Takt 418 MHz
Bandbreite 13.1 GB/s

Grafikprozessorhersteller:
Firmenname ATI Technologies Inc.
Produktinformation http://www.ati.com/products/gamer.html
Treiberdownload http://www.ati.com/support/driver.html

Hier auszug von 3Dmark:

DISPLAY DEVICES
Description Primärer Anzeigetreiber
Manufacturer ATI Technologies Inc.
Name ATI MOBILITY RADEON 9200
Total Local Video Memory 64 MB
Total Local Texture Memory 64 MB
Total AGP Memory 54 MB
Display Driver ati2dvag.dll
Display Driver Version 6.14.10.6422
Driver WHQL Certified Yes
Max Texture Width 2048
Max Texture Height 2048
Max User Clipping Planes 6
Max Active Hardware Lights 8
Max Texture Blending Stages 8
Textures In Single Pass 6
Vertex Shader Version 1.1
Pixel Shader Version 1.4
Max Vertex Blend Matrices 57
Max Texture Coordinates 6
Vendor ID 0x1002
Device ID 0x5c61
Sub-System ID 0x10551734
Revision 0x01


Wieso nur Total AGP Memory 54 MB?????

Wie man sehen kann hab ich also einen ATI Catalyst 4.2 Treiber.
Also wollte ich den Catalyst 5.11 installieren, ging aber nicht, alles gemacht wie hier beschrieben, also alte treiber deinstalliert, modtool (DHmodtool3) funzt garnicht.
omega treiber geht auch nicht drauf.
Wieso krieg ich keine anderen treiber drauf??
Einer ne Idee????
Klaudio
 
Beiträge: 302
Registriert: 07.12.2005 04:47

Beitragvon aspettl » 07.12.2005 09:57

Deine Benchmarkwerte sind doch OK. Du brauchst also nur einen anderen Treiber, wenn irgendein Spiel nicht läuft (da Treiber zu alt).

Ggf. musst du den alten Treiber erst deinstallieren, bevor du einen neuen benutzen kannst? Bei mir geht es zwar ohne, aber versuchen könnte man es ja.
Sonst: "Never change a running system"...

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Klaudio » 07.12.2005 18:38

Hallo,
hab bei driverheaven kurze info hingeschickt, das modtool (DHmodtool3) bei mir mit der Radeon 9200 und Catalyst 5.11 nicht funktioniert, bekam direkt antwort und einen neuen Link wo DHmodtool 3.2 zu laden war.
Nachdem das modden ging und ich den Catalyst 5.11 installiert hatte machte ich direkt 3Dmark2001SE und kam auf 4809 Punkte also etwas über 100 Punkte weniger als mit dem aktuellen FSC (6.14.10.6422 - ATI Catalyst 4.2) Treiber. Auch bei 3Dmark03 waren es etwas weniger Punkte als mit dem alten Treiber. Nachdem ich 3-5 mal die Benchmark-Tests (01/03) gemacht hatte, blieb es so das ich mit den alten Treibern die besseren Werte erziehlte.
Ich weiss nicht ob es normal ist, das ich keine Verbesserung mit den neuen Treiber habe, auch bei andern Anwendungen ist keine Verbesserung zu bemerken.
Nun hab ich wieder den aktuellen FSC (6.14.10.6422 - ATI Catalyst 4.2) Treiber installiert .
Vielleicht fuktioniert ja eine Anwendung/Spiel mal nicht richtig, was dann mit dem neuen Treiber geht, so das mann wenigtens merkt das eine Verbesserung da ist.
Klaudio
 
Beiträge: 302
Registriert: 07.12.2005 04:47


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste