amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3DMark03 - Direct3D initialization failed

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

3DMark03 - Direct3D initialization failed

Beitragvon Steinbock100 » 09.12.2005 08:07

Hallo zusammen,

ich hade vorgestern meinen Amilo 4438G bekommen und ein XP Pro aufgesetzt! Nun wollte ich mal nach testen und bekomme beim Start von 3DMark03 folgende Fehlermeldung:

"Direct3D initialization failed"

Was muss ich noch installieren, damit ich das Programm laufen lassen kann?

Danke!
Gruß
Dieter
Steinbock100
 
Beiträge: 16
Registriert: 01.12.2005 13:37

Beitragvon Borkar » 09.12.2005 09:18

wichtig ist, dass du die letzte Version hast 3.6.0
http://www.futuremark.com/download/
Glaube da gabs mal einen "bug".

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Steinbock100 » 09.12.2005 10:12

Hallo danke,

ich habe die aktuelle Version installiert! Was kann da schief sein?

Gruß
Dieter
Steinbock100
 
Beiträge: 16
Registriert: 01.12.2005 13:37

Beitragvon Borkar » 09.12.2005 11:06

Servicepack 2 installiert? Wenn nein, DirectX9.0c installiert?
nVidia Treiber installiert? (Den von www.fsc-pc.de ? ). Einstellungen auf Default gelassen?

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste