amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PRO V2000: HD-Handling im Bios

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo PRO V2000: HD-Handling im Bios

Beitragvon x16xel » 12.12.2005 12:48

Hallo

beim meinem Amilo Pro ist die Bios-Version R01-S0Z am Laufen. Ich versuche unter Suse 10.0 von eine externen Platte (USB) zu booten.
Dazu ist die entsprechende Platte im Bios in den Boot Options /HD+ an Pos.1 gesetzt und die Änderungen abgespeichert.
Das Booten ist nun solange von externe Platte problemlos möglich, so lange beim Einschalten des Notebooks die USB-Platte angeschlossen ist. Starte ich das Notebook nur einmal ohne daß die USB-Platte angeschlossen ist, wird der entsprechende BIOS-Eintrag wieder auf Default zurück gesetzt.
Anders bei LIFEBOOKs: der BIOS-Eintrag für die USB-Platte bleibt bestehen, die Platte wird aber als "not connected" gemeldet. Steckt die Platte nun wieder an USB , wird direkt von ihr gebootet.

Zwei Fragen an die Bios-Profies unter Euch:

- liegt hier ein BIOS-Fehler vor? Wenn ja, gibt es eine neuere Bios-Version als FSC in seinem Download-Bereich anbietet??
- Wenn ich im Standart-Hochlauf mit F12 ins Boot-Option Menue wechsle, wird bei den HD auch ein +HD angezeigt. Mit welcher Taste
kann ich das darunterliegende Menue aufblenden (im Bios bei Boot-Options ist es [return], geht hier nicht). Hab nix in der Doku dazu gefunden...

Danke für Eure Hilfe
x16xel
 
Beiträge: 7
Registriert: 24.10.2005 08:43

Beitragvon Anonymous » 12.12.2005 13:39

Also das liegt am BIOS, stellt aber keinen Fehler dar. Das BIOS ist so programmiert. Eine Neuaufspielung des Bios würde demnach auch nicht abhelfen.
Anonymous
 


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron