amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Einstecken des USB Kabels - Rechner geht aus

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Einstecken des USB Kabels - Rechner geht aus

Beitragvon NoClue » 13.12.2005 11:36

Hallo,

bei meinem Amilo M1424 tritt plötzlich folgendes Problem auf:

Wenn ich bei laufendem Rechner das USB Kabel einstecke, um mich mit dem Internet zu verbinden, geht der Rechner einfach aus. Stecke ich das Kabel vor dem Anschalten ein, kann der Computer nicht eingeschaltet werden.

Nachdem der Computer ausgegangen ist, kann er auch nicht sofort wieder gestartet werden. Ich muß ihn erst vom Netz nehmen und den Akku entfernen, dann ist ein Booten wieder möglich.

Bisher hat das Einstecken des USB Kabels problemlos funktioniert.

Mein einziger Erklärungsansatz ist, daß ich gestern abend einen Virencheck im abgesicherten Modus gemacht habe. Der Rechner ist virenfrei. Wie immer habe ich dann über MSCONFIG die Safeboot Einstellungen zurückgenommen und den Rechner wieder gestartet. Kann das der Grund für die Probleme mit dem USB Kabel sein???


Viele Grüße

NoClue
NoClue
 
Beiträge: 6
Registriert: 16.05.2005 10:22

Beitragvon nubbler » 13.12.2005 12:34

Ist das nur ein Kabel oder hängt da schon ein anderes Gerät dran?
Schon mal mit nem anderen Kabel probiert? Klingt auf den ersten Blick wie ein Kurzschluß im Kabel (bzw. das Gerät am Kabel macht nen Kurzschluß), der Laptop schaltet sich in so einem Fall von selbst aus. Hatte so ein ähnliches Problem mal mit ner PCMCIA-Karte die anscheinend abgeraucht ist.
nubbler
 
Beiträge: 374
Registriert: 01.11.2005 22:33
Notebook:
  • Amilo A7600

Beitragvon NoClue » 13.12.2005 12:48

Hallo,

das Kabel führt zum DSL Modem - und in der Tat habe ich mit einem anderen Kabel keine Problem.

Kann es wirklich sein, daß so ein Kabel durchbrennt? So viel Spannung ist da ja nicht drauf, oder? :shock:



Viele Grüße

NoClue
NoClue
 
Beiträge: 6
Registriert: 16.05.2005 10:22

Beitragvon GZ/M1437G » 13.12.2005 13:17

eigentlich nicht, denn so ein usb-kabel darf maximal 500mA ziehen bei einer spannung von 5 Volt. Vielleicht ein Fertigungsfehler, hast du das Kabel schon woanders ausprobiert?
MfG GZ

To entertain you, we love.

Die beste Art, dein Kriegsbeil zu begraben, ist in deinem Gegner.

--CS 1.6--WC3 tft--Zogger
Benutzeravatar
GZ/M1437G
 
Beiträge: 58
Registriert: 22.10.2005 11:38
Wohnort: Neustadt a.d. Weinstraße/öfter Meißen^^
Notebook:
  • FSC Amilo M1437G
  • FSC Amilo M1437G

Beitragvon nubbler » 13.12.2005 13:41

NoClue hat geschrieben:Kann es wirklich sein, daß so ein Kabel durchbrennt? So viel Spannung ist da ja nicht drauf, oder? :shock:


Nein, entweder, wie GZ/M1437G schon sagte, ein Fertigungsfehler, oder das Kabel ist dir einfach kaputtgegangen (mit dem Schreibtischstuhl drübergerollt, in ne Tür eingeklemmt usw.).

Ich hatte auch mal das Problem das mein USB-Stick an einem bestimmten Board nicht erkannt wurde; andere USB-Geräte gingen aber. Ursache war ein nicht gelöteter Pin der USB-Buchse auf dem Mainboard. Nur so als Tipp falls du weitere Probleme haben solltest :roll:
nubbler
 
Beiträge: 374
Registriert: 01.11.2005 22:33
Notebook:
  • Amilo A7600

Beitragvon blueturtle » 14.12.2005 09:21

Hallo,

es gibt übrigens die Möglichkeit einen automatischen Neustart unter Windows zu verhindern.

Rechtsklick auf Arbeitsplatz -> Eigenschaften -> Reiter "Erweitert" -> "Starten und Wiederherstellen" -> den Haken bei "automatisch neu starten" entfernen.

Vielleicht hilft das zur Fehleranalyse...

BT
Benutzeravatar
blueturtle
 
Beiträge: 61
Registriert: 25.02.2005 11:33

Beitragvon nubbler » 14.12.2005 10:15

Jepp,

bei meiner defekten PCMCIA-Karte damals kam dann zum Beispiel die Meldung sinngemäß: "Gerät verbraucht zuviel Strom" :D :D
nubbler
 
Beiträge: 374
Registriert: 01.11.2005 22:33
Notebook:
  • Amilo A7600

Beitragvon Eric » 17.12.2005 01:41

Das Problem hatte ich auch mal.
Da ist definitiv dein Kabel im Eimer und verursacht einen Kurzschluss.
Austauschen ist angesagt
Eric
 
Beiträge: 195
Registriert: 20.11.2005 10:47


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron