amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Neues M3438G mit falschem Bios bzw. Treiber

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Neues M3438G mit falschem Bios bzw. Treiber

Beitragvon Thcm » 14.12.2005 12:12

Hallo! Sind die bei FujiSie eigentlich doof? Folgendes: Habe gerade mein nagelneues M3438G mit 2 GHz, 2x 100 GB, 2048 (neues Modell vom November) ausgepackt und direkt mal mit 3DMark 2001 gebenched. Hatte nur ca. 9000 Punkte was ja erschreckend wenig ist für diese Config! Also Engergiesparmodi auf Desktop gestellt und direkt noch mal mit dem gleichen Ergebnis gebenched. Dann hab ich mir mal den Treiber angeschaut und da war ein 79.11 vorinstalliert, aber die 6800er hatte noch das 39.49 Bios drauf.... Testen die eigentlich Ihre Geräte nicht, bevor die ausgeliefert werden?
Thcm
 
Beiträge: 12
Registriert: 14.12.2005 11:53

Beitragvon Fenriswolf » 14.12.2005 12:53

also ich hab auch das 39.49bios drauf und keine probleme
Fenriswolf
 
Beiträge: 49
Registriert: 04.11.2005 06:36
Notebook:
  • FSC M3438G

Beitragvon Thcm » 14.12.2005 13:06

@Fenriswolf Welchen Nvidia Treiber hast Du denn installiert? Bei mir läuft jetzt nach dem Bios-Upgrade alles mit voller Geschwindigkeit.
Thcm
 
Beiträge: 12
Registriert: 14.12.2005 11:53

Beitragvon Fenriswolf » 14.12.2005 13:19

bei mir ist und war standart 78.10 installiert
Fenriswolf
 
Beiträge: 49
Registriert: 04.11.2005 06:36
Notebook:
  • FSC M3438G

Beitragvon Thcm » 14.12.2005 13:22

Dann klappt's ja auch mit dem alten Bios. Nur bei mir ist und war der 79.11 vorinstalliert und damit gibt's halt die schon mehrfach genannten Performance Probleme. Ich finde es nur peinlich, dass FujiSie die Kombination ab Werk ausliefert!
Thcm
 
Beiträge: 12
Registriert: 14.12.2005 11:53

Beitragvon Fenriswolf » 14.12.2005 13:36

die werden einfach immer das neuste drauf haben ohne von irgendwelchen problemen auszugehen

ps:
hast du das aussetzer problem auch ?
Fenriswolf
 
Beiträge: 49
Registriert: 04.11.2005 06:36
Notebook:
  • FSC M3438G

Beitragvon Thcm » 14.12.2005 13:58

Noch nicht getestet....
Thcm
 
Beiträge: 12
Registriert: 14.12.2005 11:53

Re: Neues M3438G mit falschem Bios bzw. Treiber

Beitragvon City Cobra » 14.12.2005 14:06

Thcm hat geschrieben:da war ein 79.11 vorinstalliert, aber die 6800er hatte noch das 39.49 Bios drauf


Echt Frech, naja halt typisch FSC.
The FSC Amilo M3438G Site:
http://home.eplus-online.de/gaetcke/notebook.htm
TIP, bei Suchabfrage: *438* eingeben.
Nie wieder ein Notebook ohne 3 Jahre Garantie und 24Std. vor Ort Service.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste