amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kartenleser im M7400 sehr langsam

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Kartenleser im M7400 sehr langsam

Beitragvon schuhschachtel » 14.12.2005 19:07

Hallo,

ich nutzen nun seit einigen Tagen den Kartenleser meines M7400 um meine .pst Datei von Outlook zu speichern. Nur habe ich das Problem, dass wenn Outlook läuft, dann ruckelt das ganze Bild!? Ich nehme nun an, dass es am Kartenleser liegt!? Hat da schon jemand Erfahrungen? Ich bereits bei FCS den neuesten Treiber heruntergeladen, aber immer noch das gleiche Problem...

Es handelt sich um eine Hama 512MB SD Karte, die aber im anderen Rechner tadellos funktioniert!

Weiß jemand woran das liegen kann?

Weiß jemand wo man sich vielleicht ein neueren Treiber herunterladen kann?
schuhschachtel
 
Beiträge: 9
Registriert: 14.02.2005 21:59

Beitragvon Anonymous » 14.12.2005 19:32

Was meinst du mit dem Bild ruckeln
Anonymous
 

Beitragvon schuhschachtel » 14.12.2005 19:45

Sorry, ich meinte, dass der Mauszeiger springt und das System ist voll ausgelastet!!!
schuhschachtel
 
Beiträge: 9
Registriert: 14.02.2005 21:59

Beitragvon markuhn » 19.01.2007 10:15

Gab es hier eigentlich eine Lösung? Mein Kartenleser ist nämlich auch sehr langsam. Außerdem, legt er das komplette System lahm. Man kann nichts Parallel arbeiten. Wenn ich meine Kamera als externen Kartenleser verwennde geht alles viel schneller und ohne Probleme. Dibt es da einen Update?

Danke

Markus
markuhn
 
Beiträge: 14
Registriert: 17.01.2007 11:14

Beitragvon markuhn » 23.01.2007 10:51

Hallo Gemeinde,

nach dem hier immer noch keiner eine Antwort weiß, habe ich inzwischen mal den neuen Treiber aufgespielt, der das Problem mit den Speicerkarten > 1GB löst. Ich hatte die Hoffnung, daß damit auch das Geschwindigkeitsproblem gelöst wird. Leider nicht.

Es sieht so aus, als hätte der eingebaute Kartenleser nur eine USB 1.1 Anbindung. Ich wollte eine 1GB Karte voll schreiben. und da wurde mir angezeigt, daß es ca. 40 min dauern sollte. Bei meinem externen USB 2.0 Reader war das Ding in 4 min voll.

Hat denn sonst niemand das Problem? Was kann man da machen?

Danke schon mal

Markus
markuhn
 
Beiträge: 14
Registriert: 17.01.2007 11:14


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste