amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

D 1840 W und Half-Life 2

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

D 1840 W und Half-Life 2

Beitragvon Xyro » 18.12.2005 14:57

Seit längerem läuft auf meinem Amilo D 1840W Half-Life 2 nicht mehr...
HL2 sagt das der Grafikteiber veraltet ist, früher gings trotzdem... aber jetzt... :( Nachdem ich das Spiel geupdated habe, was ich ja nicht verhindern kann: HL2 startet, die Auflösung wird heruntergefahren, Bildschirm kurz schwarz, danach beendet sich HL2 ohne Hinweise o.ä.
Teiberupdates für die Mobility-Radeon 9600 gibts anscheinend nicht für diesen Rechner, bei FS werden immernoch die alten Treiber angeboten!

Insallierter Treiber
Datum: 24.07.2003
Version: 6.14.10.6375

Gibt es hier noch andere Leute die dieses Problem haben? hat jemand eine Idee oder einen Weg gefunden dieses Problem zu lösen?

Über reichlich Beiträge würde ich mich freuen!

MfG
Xyro
 
Beiträge: 4
Registriert: 18.12.2005 14:43

Beitragvon aspettl » 18.12.2005 15:06

Die Omega-Treiber laufen auf meiner Mobility 9600 einwandfrei. Link im Treiber-Thread im Windows-Forum.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Xyro » 18.12.2005 15:18

aspettl hat geschrieben:Die Omega-Treiber laufen auf meiner Mobility 9600 einwandfrei. Link im Treiber-Thread im Windows-Forum.


Bitte was für treiber? :)
Wo find ich die??
Xyro
 
Beiträge: 4
Registriert: 18.12.2005 14:43

Beitragvon aspettl » 18.12.2005 15:26

Xyro hat geschrieben:Wo find ich die??

Du könntest meine Antwort wenigstens komplett lesen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

ups

Beitragvon Xyro » 18.12.2005 15:33

Asche auf mein Haupt... ^^
hab sie gefunden, istallier die mal und schau ob mein Rechner abkratzt oder es funzt...

thx schonmal
Xyro
 
Beiträge: 4
Registriert: 18.12.2005 14:43

Juchuh!

Beitragvon Xyro » 18.12.2005 15:49

Ich muss ja sagen... Supa!! Funktioniert ohne Beanstandung!
Fettes Danke!

LG
Xyro
 
Beiträge: 4
Registriert: 18.12.2005 14:43


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron