amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Unterschied X600 64mb und mobility 9700 128mb

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Unterschied X600 64mb und mobility 9700 128mb

Beitragvon dissel » 19.12.2005 17:51

Guten Abend.

Wie sieht das aus mit dem Unterschied der beiden Grafikkarten von der Performance her?

Die X600 hat nur 64 mb, die 9700 128mb.

Welche ist schneller?
Hab die 9700 im Amilo A1630, die andere ist in einem Lifebook verbaut, was ich mir vielleicht holen möchte.

Danke
dissel
 
Beiträge: 50
Registriert: 22.01.2005 00:49
Wohnort: Dortmund

Beitragvon aspettl » 19.12.2005 18:24

Hi

Die müssten ähnlich sein. Für AA etc. hat der Chip wohl eh nicht genug Leistung, deshalb denke ich dass die 64 MB nicht so schlimm sind.

Ich habe mir eben folgendes bestellt:
http://www.yamodo.de/shop/shop.php/cl/d ... E8020-ATI/
Das hat auch eine X600 64MB (vielleicht sogar das, das du dir auch ausgesucht hast?), in einigen Tagen dürfte ich dir mehr sagen können.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon dissel » 19.12.2005 18:33

Hey.

Ja, genau das Gerät möchte ich auch haben.

Wär ja mal echt sehr nett, wenn du mal schreiben könntest, was die Grafikkarte so drauf hat.

Aber dann hätte ich auch noch ein paar andere Fragen, aber die stell ich dann in ein paar Tagen, wenn ich darf.

Danke
dissel
 
Beiträge: 50
Registriert: 22.01.2005 00:49
Wohnort: Dortmund

Beitragvon aspettl » 19.12.2005 18:39

Ja, kein Problem. Ich hoffe ich habe dir nichts negatives zu sagen ;-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon aspettl » 24.12.2005 13:40

So, ich habe das Notebook sein Donnerstag.

Die Werte von 3DMark im Auslieferungszustand:
3DMark 01 SE: 12739 Punkte
3DMark 03: 3239 Punkte
3DMark 05: 935 Punkte

Durch andere Treiber könnte man das vielleicht noch verbessern, habe ich aber noch nicht ausprobiert. Windows spiele ich gerade neu auf, nachdem Linux einigermaßen gut läuft (das wichtigste funktioniert unter Ubuntu 5.10 problemlos, das unwichtige habe ich noch nicht getestet...).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon dutty » 24.12.2005 16:04

ich hab im gamebooks forum deinen post gesehen, die karte läuft auf 400/250? 250mhz ist wenig, probier mal den mem bus zu erhöhen ich denke da steckt noch einiges an leistung drin!
dutty
 
Beiträge: 459
Registriert: 06.10.2005 12:11
Notebook:

Beitragvon aspettl » 26.12.2005 12:49

@dutty
Die Leistung reicht mir. Nach einer Neuinstallation habe ich mit dem FSC-Treiber von der CD die besten Werte (besser als Catalyst 5.13 oder DNA-Treiber):
3DMark 01 SE: 12739 Pkt.
3DMark 03: 3306 Pkt.
3DMark 05: 1112 Pkt.

Viel störender ist, dass die X600 kein PowerPlay unterstützt - das hätte ich für dieses Geld auf jeden Fall erwartet. Die Akkulaufzeit ist deshalb auch enttäuschend: Bei mittlerer Displayhelligkeit, gelegentlicher Nutzung von DVD-Laufwerk (Installation von Programmen), ohne CPU-Tools und einem 3DMark05-Durchlauf ca. 2,5 h. Viel mehr als 3h sind so also nicht wirklich drin (bei Intel-Grafik heißt es ja "bis zu 6h"). Wahrscheinlich läuft auch wegen dem fehlenden PowerPlay der Lüfter fast durchgängig auf geringer Stufe - das ist aber sehr leise (in etwa auf Niveau der Festplatte).

Ganz am Anfang gingen die Tasten G und H noch sehr schwer, da dort der Touchstick ist. Nach einigen Malen benutzen hat sich das aber gelegt, jetzt ist es einwandfrei.

Das Display könnte vom Betrachtungswinkel besser sein (vor allem vertikal). Die maximale Helligkeit ist aber deutlich höher als bei meinem M1420, die Farben sind auch besser.
Verarbeitungsmäßig kann ein Amilo natürlich sowieso nicht mithalten - das E8020 ist aber zumindest subjektiv schwerer als mein M1420.

Wenn man den Akku herausnimmt merkt man, dass dieser vorne rechts auch als Standfuß dient. Das ist ein wenig ungeschickt.

EDIT:
Ich werde später nochmal ausführlicher einen Bericht schreiben, wenn ich das Notebook ein wenig länger habe.
Was ich jetzt schon sagen kann: Die Festplatte empfinde ich als schnell, dafür hört man von ihr auch ein konstantes rauschen (es ist eine Fujitsu). Auch unter Volllast bleibt das Notebook sehr leise.
Seriell- und Parallelport finde ich sehr praktisch, Infrarot ist vorne, direkt daneben der WLAN-Schalter (funktioniert hardwaremäßig, auch unter Linux kein Problem). Generell läuft alles wichtige (SATA, Grafik, LAN, WLAN, Sound) unter Ubuntu Linux sofort einwandfrei - den Rest habe ich noch nicht getestet.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon dissel » 26.12.2005 22:34

Hallo.

Entschuldigung, hatte nicht mitbekommen, dass du hier schon geschrieben hattest.

Hmmm, das ist ja mal sehr doof mit dem Powerplay, brauche das Ding nämlich wenn mit der ati-Karte, weil ich ab und zu mal n CAD-Programm nutze und da geht die Onboard-Grafik ja wahrscheinlich sehr schnell in die Knie.

Ich dachte, mit diesem Gerät würde man mal auf ordentliche Akkuzeiten kommen. Vor allem bringt der zweite Akku im Gerät dann auch wahrscheinlich nicht die gewünschte Zeit. Schon sehr blöd das ganze.

Mist, wollte da eigentlich mal so in n paar Wochen zuschlagen. Aber was gibt es schon für Alternativen??!! So weit ich weiss, keine.
dissel
 
Beiträge: 50
Registriert: 22.01.2005 00:49
Wohnort: Dortmund

Beitragvon aspettl » 27.12.2005 00:29

dissel hat geschrieben:Hmmm, das ist ja mal sehr doof mit dem Powerplay, brauche das Ding nämlich wenn mit der ati-Karte, weil ich ab und zu mal n CAD-Programm nutze und da geht die Onboard-Grafik ja wahrscheinlich sehr schnell in die Knie.

Ein Notebook mit einer Radeon FireGL wäre da wohl gut, oder? (Ich kenne mich da aber nicht so aus.) Von IBM/Lenovo gibt es da ja die teuren Thinkpads... die haben meines Wissens auch PowerPlay (ich meine die entsprechenden Optionen dort schon gesehen zu haben).

dissel hat geschrieben:Ich dachte, mit diesem Gerät würde man mal auf ordentliche Akkuzeiten kommen. Vor allem bringt der zweite Akku im Gerät dann auch wahrscheinlich nicht die gewünschte Zeit. Schon sehr blöd das ganze.

Ein Drittel von der Variante mit integrierter Grafik kann man wohl abziehen. Mit Zusatzakku wäre die Akkulaufleistung ja trotzdem noch recht gut.

dissel hat geschrieben:Mist, wollte da eigentlich mal so in n paar Wochen zuschlagen. Aber was gibt es schon für Alternativen??!! So weit ich weiss, keine.

Ich habe mich da jetzt nicht informiert - aber wie gesagt: noch viel teurere Thinkpads.
Ich kann das E8020 auf jeden Fall bis auf die ATI-Grafik aufgrund des fehlenden PowerPlays nur empfehlen. Ok, ein wenig schwer ist es - aber das war es schon mit den Nachteilen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon dissel » 27.12.2005 10:46

Ja, es gibt sogar Modelle von FSC, die heißen "Celsius H230". Die haben da so eine FireGl-Karte drin, sind aber auch erst ab ca. 2000 € zu haben.

Aber kann ich damit denn auch normale Spiele spielen? Hab das hier auch schonmal gefragt, aber auch noch keine Antwort bekommen.

Also, ich habe mit CAD-Programmen mit meiner "alten" mobility Radeon 9700 noch keine Probleme gehabt, deshalb dürfte das ja dann mit der X600 wohl auch kein Problem sein, denke ioch mal.

Ich werde jetzt aber erstmal auf den ausführlicheren Testbericht warten.
dissel
 
Beiträge: 50
Registriert: 22.01.2005 00:49
Wohnort: Dortmund

Beitragvon dissel » 27.12.2005 13:58

Was mir noch eingefallen ist, kann man da nicht mit dem omega-Treiber an der Taktschraube drehen?

Da ist doch ein rad-linker dabei, oder wie das heisst.
dissel
 
Beiträge: 50
Registriert: 22.01.2005 00:49
Wohnort: Dortmund

Beitragvon aspettl » 27.12.2005 14:01

Klar kann man, das geht auch einfach mit dem ATI Tool.
Um zu übertakten wäre das eine Lösung, aber nicht um die Akkulaufzeit zu erhöhen, da bei PowerPlay die Spannung reduziert und ganze Teile der GPU abgeschaltet werden.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D
  • Amilo M1420

Beitragvon dissel » 27.12.2005 16:11

Ach so, das wusste ich nicht. Ja dann ist das natürlich nicht der richtige Weg.
dissel
 
Beiträge: 50
Registriert: 22.01.2005 00:49
Wohnort: Dortmund


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron