amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1667g NETZTEIL fiept und macht SEHR seltsame Geräusche

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo 1667g NETZTEIL fiept und macht SEHR seltsame Geräusche

Beitragvon Kamikazebowler » 20.12.2005 23:26

Salida!

Ich lade gerade meinen Amilo 1667G auf, neu gekauft.

Das NETZTEIL macht SEHR seltsame Geräusche, entweder FIEPT es oder es knirscht ziemlich krass.

Was zur Hölle ist das?!?

Soll ich es lieber schnell reklamieren?
-kb
Kamikazebowler
 
Beiträge: 14
Registriert: 20.12.2005 11:58

Beitragvon Borkar » 20.12.2005 23:35

wenn es so laut ist, dass du nicht mal schlafen kannst (so war es bei mir :roll: ), dann ruf beim support an und lass es dir tauschen. Ganz so laut sind die normalerweise nicht. Das Netzteil meines dritten NBs hatte auch ein sehr (ja, sehr) lautes Netzteil. Ich hab es einfach tauschen können.

Gruß
Borkar

PS: Die Netzteile machen definitiv Geräusche! Nun ist es eben schwer zu sagen, was zu laut ist und was nicht. Da ich schon zuvor 2 NBs hatte und somit wusste, dass das das Netzteil meines dritten NBs nicht so laut sein dürfte, konnte ich den Mann vom Support auch ohne Probleme überzeugen es zu tauschen. Aber wenn es ein wenig fiept und vor sich hinrauscht, dann ist das normal.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Kamikazebowler » 20.12.2005 23:41

Also...es fiept schon ZIEMLICH krass meiner Meinung nach.

Das seltsame ist, dass es MAL fiept und MAL rauscht, je, wie es halt lust hat und wann es eingestöpselt wurde.

Z.B.: Ich stöpsle ein -> Rauschen (permanent) -> annehmbar, nicht so laut.

ich stöpsle wieder aus, dann wieder ein, dann FIEPT es (permanent) -> UNannehmbar!


Ich glaube ich rufe mal an.


Danke!
-kb
Kamikazebowler
 
Beiträge: 14
Registriert: 20.12.2005 11:58

Beitragvon dutty » 21.12.2005 02:28

oh mein gott.. das klingt ja übel, also mein 1667g netzteil ist total still.. zum glück!
dutty
 
Beiträge: 459
Registriert: 06.10.2005 12:11
Notebook:

Beitragvon Borkar » 21.12.2005 10:00

Hörst du es nur nicht? :roll:

Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Kamikazebowler » 21.12.2005 11:22

Salida!

Ich habe soeben mit der Hotline telefoniert:

Ein Geräusch im Netzteil, egal welcher Art, ist wohl absolut unnormal und sollte umgehend gemeldet werden, so die Hotline.

Sie schicken mir ein neues zu, ging ziemlich fix, geiler Support!!!


-kb
Kamikazebowler
 
Beiträge: 14
Registriert: 20.12.2005 11:58

Beitragvon Borkar » 21.12.2005 11:26

Kamikazebowler hat geschrieben:Ein Geräusch im Netzteil, egal welcher Art, ist wohl absolut unnormal und sollte umgehend gemeldet werden, so die Hotline.
lol
Dann verstehe ich nicht, warum ich schon 4 Netzteile (des M3438G) in der Hand hatte und alle(!) Geräusche gemacht haben. Nur eines der vier war deutlich(!) lauter. Das habe ich dann auch vom Support tauschen lassen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Kamikazebowler » 21.12.2005 11:33

Keine Ahnung, das hat mir die Hotline so erzählt *G*.

Also ich muss schon sagen: Wenn das, was ich höre, "NORMAL" sein soll, dann spinnt Siemens!

Das Fiepen ist SO unerträglich, dass ich selbst wenn ich Fernsehen schaue KRÄMPFE bekomme.

WutKRÄMPFE.

Ich hab noch ein Toshiba NB hier rumliegen, dessen Netzteil ist still wie ein Mönch.

In der Regel sollten die Dinger glaube ich wirklich nicht summen..

-kb
Kamikazebowler
 
Beiträge: 14
Registriert: 20.12.2005 11:58

Beitragvon Borkar » 21.12.2005 11:46

wie gesagt, wenn es wirklich so laut ist, dass du es 3 Meter daneben immer noch hörst, dann ist es zu laut.
Und dass ein Netzteil leichte Geräusche macht, halte ich für ganz normal. Schon mal was von Trafobrummen und Brummspannung gehört? Wenn ich da zum Beispiel an meine alte Modelleisenbahn und dessen Trafo denke... oder die Dinger, mit denen wir im Physikpraktikum rumexperimentieren. *puh*
Wie auch immer, dein neues ist sicher leiser.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Kamikazebowler » 21.12.2005 11:56

Ich kann es einen Stockwerk tiefer noch hören.

Es liegt aber wohl auch daran, dass ich für FIEPGERÄUSCHE ziemlich empfindlich bin!


Sagt mal, bin ich eigentlich der einzige, der beim Kauf eines FSC Produktes IMMER etwas umtauschen muss?!?

Bei meinem Scaleo Ti hat eine Spule im Netzteil mitvibriert, was wieder zu nervigen Fiepgeräuschen führte.

Hotline angerufen -> Techniker kam vorbei und hats umgetauscht.

Irgendwie ist das seltsam ..
-kb
Kamikazebowler
 
Beiträge: 14
Registriert: 20.12.2005 11:58

Beitragvon dutty » 21.12.2005 14:03

Borkar hat geschrieben:Hörst du es nur nicht? :roll:

Borkar

nein, es ist "still wie ein mönch" :-)
dutty
 
Beiträge: 459
Registriert: 06.10.2005 12:11
Notebook:

Beitragvon Borkar » 21.12.2005 14:21

Kamikazebowler hat geschrieben:Sagt mal, bin ich eigentlich der einzige, der beim Kauf eines FSC Produktes IMMER etwas umtauschen muss?!?
Mein erstes M3438G war kaputt - Umtausch. Mein zweites M3438G war kaputt - Umtausch. Mein drittes M3438G ist soweit (bis auf lagging issue und ein paar "Standardbugs") in Ordnung, doch da habe ich das laute Netzteil umtauschen müssen.
Mein Scaleoview C19-2 jedoch läuft perfekt seit dem ersten Tag :)

Nun aber wieder gut, das geht ins Offtopic...

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon mazek » 23.12.2005 13:01

Borkar hat geschrieben:
Kamikazebowler hat geschrieben:Sagt mal, bin ich eigentlich der einzige, der beim Kauf eines FSC Produktes IMMER etwas umtauschen muss?!?
Mein erstes M3438G war kaputt - Umtausch. Mein zweites M3438G war kaputt - Umtausch. Mein drittes M3438G ist soweit (bis auf lagging issue und ein paar "Standardbugs") in Ordnung, doch da habe ich das laute Netzteil umtauschen müssen.
Mein Scaleoview C19-2 jedoch läuft perfekt seit dem ersten Tag :)

Nun aber wieder gut, das geht ins Offtopic...

Gruß
Borkar


Generell ist es normal das Netzteile Geräusche machen, das liegt am Funktionsprinzip! Nur das es manchmal störend laut ist, und mal so leise, dass es kaum hörbar ist (wie bei mir), liegt wohl an ziemlichen Qualitätsschwankungen!
Benutzeravatar
mazek
 
Beiträge: 639
Registriert: 16.09.2005 23:10

Beitragvon UnauthorizedUser » 23.12.2005 23:02

Hallo zusammen,
ich hab seit ein paar Tagen auch das 3438g und jetzt nach längerer Laufzeit am Stück fängt das Netzteil an, leise zu fiepen (von fast unhörbar auf leises 'knistern' nach ca. 5h). Ich empfinde das Geräusch als unnatürlich und habe sowas auch noch nie von anderen Netzteilen gehört :shock: Es klingt wie ein Glas Selter :?
Mal ne andere Frage: Wie heiß darf soein Netzteil überhaupt werden?? Das ist mein erster Laptop und ich muss mich über die Wärmeentwicklung doch schon sehr wundern...ca. 40-55 °C. Ich trau mich garnich das Ding über Nacht anzulassen... :roll:

Ach ja: Schöne Feiertage und nen juten Rutsch wünsch ick euch!!
UnauthorizedUser
 
Beiträge: 3
Registriert: 21.12.2005 15:40
Wohnort: Broderstorf@Rostock


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste