amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Akku des L 7300

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Akku des L 7300

Beitragvon DaniK » 21.12.2005 19:53

Hallo alle miteinander!

Ich wuerde gerne wissen, weshalb der Akku meines Amilo jedesmal nur noch bei 64% anfaengt, obwohl er vollstaendig aufgeladen sein muesste - wobei ich ihn auch nur einmal pro Woche vollstaendig nutze bzw. entleere, und meist mit Strpm arbeite... Die Batterie ist noch kein Jahr alt.

Vielen Dank,

DaniK
DaniK
 
Beiträge: 20
Registriert: 04.03.2005 01:43

Beitragvon 1101011 » 26.12.2005 22:29

gute Frage.
Hast du Notebook HardWare Controll oder Mobile Meter installiert ?
Was sagt denn dein Wear Level ?
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Danke!

Beitragvon DaniK » 05.01.2006 06:48

Hallo 1101011,

Nein, ich habe keines der beiden installiert.
Laesst sich hoffentlich klaeren, die Sache...

Schoenen Tag noch,

DaniK
DaniK
 
Beiträge: 20
Registriert: 04.03.2005 01:43

Ladevorgang - Ladezeit: Amilo L 7300

Beitragvon DaniK » 22.02.2006 18:43

Koennte mir jemand von Euch bitte mitteilen, wie viele Stunden die "offiziell erforderliche" Ladezeit des Akkus (Amilo L 7300) betraegt, und ob dies unbedingt in ausgeschaltetem Zustand durchgefuehrt werden sollte?

Vielen Dank,

DaniK
DaniK
 
Beiträge: 20
Registriert: 04.03.2005 01:43

Beitragvon schnixx » 24.02.2006 17:01

Wieviel Zellen hat denn Dein Akku?
Es gibt da 2 verschiedene..
schnixx
 
Beiträge: 6
Registriert: 23.11.2005 15:15

Beitragvon DaniK » 25.02.2006 18:01

Hallo schnixx,

bin mir nicht sicher, aber soweit ich erkennen kann, handelt es sich hierbei eine Lithium Ion Batterie (14.8V = 4300mAh), welche aus einer Zelle besteht. Worin bestuende denn der Unterschied?
Zuletzt geändert von DaniK am 26.02.2006 13:24, insgesamt 1-mal geändert.
DaniK
 
Beiträge: 20
Registriert: 04.03.2005 01:43

Beitragvon schnixx » 26.02.2006 09:58

Naja, ein größerer Akku benötigt auch eine Längere Ladezeit.
Der 4300er ist schon der große Akku, denhab ich auch.
Ladezeit kann ich nicht genau sagen, hab ich noch nie so drauf geachtet.
Würde aber so 3 Stunden sagen, achte aber nochmal drauf.
schnixx
 
Beiträge: 6
Registriert: 23.11.2005 15:15

Ok, danke (schon mal) fuer Deine Antwort,

Beitragvon DaniK » 26.02.2006 13:24

wuensche noch einen schoenen Tag bzw. ein erholsames Wochenende.
DaniK
 
Beiträge: 20
Registriert: 04.03.2005 01:43

Beitragvon markmollerus » 25.09.2006 17:20

Schön, wenn man sein Notebook seit noch nicht einmal einem Jahr hat und der Akku den Geist aufgibt *ZähneKnirsch*

Ok, zum Thema:
Was sagt denn der Wear Level aus?

Ich habe mir jetzt mal MobileMeter draufgezogen, weil mein Akku nach noch nicht einmal einem Jahr, aber natürlich kurz nach der halbjährigen Garantie offenkundig den Geist aufgegeben hat ...

Windows Zeigt: Akku bei 52%, ziehe ich den Stecker: Amilo aus. Stecke ich den Stecker wieder ein: Ladestandsanzeige leuchtet, Ladegerät bleibt Kalt ...

Egal, zurück: Was sagt der Wear Level aus?

Grüße
Mark
markmollerus
 
Beiträge: 5
Registriert: 25.09.2006 17:17
Wohnort: Neuss

Beitragvon PappaBaer » 25.09.2006 18:20

Der Wear-Level ist der Verschleiss-Status des Akkus. D.h. je höher der Wear-Level umso schlechter der Akku.

Genauer gesagt zeigt der Wear-Level afaik die aktuelle max. Kapazität im Verhältnis zur ursprünglichen max. Kapazität.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon markmollerus » 25.09.2006 18:28

hmmm ... der liegt bei nur bei 12% ... also wieso tut mein Akku es nicht mehr?!
markmollerus
 
Beiträge: 5
Registriert: 25.09.2006 17:17
Wohnort: Neuss

Beitragvon PappaBaer » 25.09.2006 19:18

Der Wear-Level zeigt leider nicht unbedingt defekte Zellen an, die unter Belastung zusammenbrechen.

Hast Du evtl. die Möglichkeit mal einen anderen Akku zu testen? Denn vielleicht liegt es ja gar nicht am Akku, sondern am internen Netzteil des Notebooks. Wenn das externe Netzteil nicht mal warm wird, heisst das ja eigentlich, dass da keine Leistung abgefordert wird.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon markmollerus » 25.09.2006 19:39

Hey Torsten,

ja und nein. - Aufgrund des anrates von Fujitsu-Siemens habe ich jetzt einen neuen Akku bestellt! *grummel*

Was ich nur nicht ganz verstehe sind folgende Angaben von MobileMeter:
Remaining Wattage: 21962 mWh
Designed Cap.: 31680 mWh
Fully Charged Cap.: 27800 mWh
Wear Level: 12%
Voltage: 16520 mV

Wobei: Vor dem Neustart von Eben stand bei Voltage 0 ... ok, jetzt habe ich das Notebook mal wieder vom Strom getrennt, weil ja jetzt Volt drauf ist, aber dennoch *hops*

Was ich nun aber nicht verstehe: Soweit ich die Daten richtig verstehe, sind noch genügend Watt im Akku ( Rem. Wattage ), offensichtlich hat der Akku auch Volt ... ABER WIESO ZUM GEIER TUT ER ES DANN NIMMER!!!???
Was mich so zur Verzweiflung treibt, ist dass es meinem Verständniss nach funzen müsste, ich aber beio solchen Sachen DER DAU überhaupt bin ...

Unglücklicherweise brauche ich mein Notebook für die Selbstständigkeit, denn ich kann einem Kunden keine Marketing-Strategie präsentieren, ohne ein Notebook zu haben.

Versteh ich die Werte oben falsch? Sollte es nicht laufen?

Grüße und schon einmal danke für die Hilfe :)
Mark
markmollerus
 
Beiträge: 5
Registriert: 25.09.2006 17:17
Wohnort: Neuss

Beitragvon aspettl » 25.09.2006 19:43

Die Werte werden nur von der Akkuelektronik ausgelesen, welche aber den Akku nicht wirklich "fordert" - sonst würde er ja entladen werden. Die Spannung (ohne Last) wird so stimmen, der Rest sind Schätzwerte der Elektronik.
Wenn nun Zellen defekt sind und du das Notebook aussteckst, dann bricht die Spannung zusammen, weil der Strom nicht geliefert werden kann - das Notebook geht aus.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon markmollerus » 25.09.2006 19:47

das bedeutet aber das es der Akku ist, und das kein Defekt am Notebook vorliegt?

Grüße
Mark
markmollerus
 
Beiträge: 5
Registriert: 25.09.2006 17:17
Wohnort: Neuss

Nächste

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron